Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Adaptacja ładowarki od wkrętarki do ładowania akumulatora żelowego

21 Lut 2013 07:34 2610 6
  • Poziom 14  
    Witam

    Posiadam ładowarkę od wkrętarki MAC Allister R10W17i chciał bym zastosować ja do ładowania akumulatora żelowego.

    parametry ładowarki :

    wejście 230v ~ 50hz 75W
    wyjście 4-38V 1,7A

    Akumulator jaki chce ładować to 12V 7,2Ah

    Wiem ze w oryginalnym akumulatorku od wkrętarki była trzecia elektroda do pomiarów stanu akumulatora. Zdaje się ze był tam zastosowany termistor.

    Wymontowałem go z uszkodzonego akumulatorka i wpiąłem się tak jak w oryginale, miedzy plus ładowania i trzecia elektrodę.
    Podpiąłem akumulator żelowy i nic ....


    Gdzie jest błąd, i czy jest możliwe w ogóle zaadoptowanie tej ładowarki do mojego aku żelowego ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Specjalista - urządzenia lampowe
    marek_tabak napisał:
    parametry ładowarki :

    wejście 230v ~ 50hz 75W
    wyjście 4-38V 1,7A

    Akumulator jaki chce ładować to 12V 7,2Ah

    Wiem ze w oryginalnym akumulatorku od wkrętarki była trzecia elektroda do pomiarów stanu akumulatora. Zdaje się ze był tam zastosowany termistor.

    Wymontowałem go z uszkodzonego akumulatorka i wpiąłem się tak jak w oryginale, miedzy plus ładowania i trzecia elektrodę.
    Podpiąłem akumulator żelowy i nic ....


    Na pewno 4-38V czy może 4,38V lub 4.38V?
  • Poziom 14  
    Dokładnie 4 - 38 V , nie ma pomyłki. Może jest tak ze obsługuje odbiorniki w tym zakresie napięć ?
    Sam sobie wykrywa parametry akumulatora i się do niego dostosowuje ?
  • Specjalista - urządzenia lampowe
    marek_tabak napisał:
    Dokładnie 4 - 38 V , nie ma pomyłki. Może jest tak ze obsługuje odbiorniki w tym zakresie napięć ?


    Nie ma pomyłki w odczytaniu, ale obawiam się że jest w druku.
    Jakie jest napiecie jałowe na stykach ładowania, w dwu wariantach - z termistorem i bez niego?
    Akumulator nie jesta ubity, rozładowany do zera?
  • Poziom 14  
    Zmierzyłem napięcie na stykach ładowarki - plus i minus bez żadnego obciążenia.
    37V

    Starego oryginalnego akumulatora już nie mam. A ten żelowy który chce ładować jest raczej naładowany ( jest na bieżąco używany )
  • Specjalista - urządzenia lampowe
    marek_tabak napisał:
    Starego oryginalnego akumulatora już nie mam. A ten żelowy który chce ładować jest raczej naładowany ( jest na bieżąco używany )


    Prąd ładowania mierzyłeś? W ogóle nie płynie?
  • Poziom 14  
    No własnie chodzi o to, że się nic nie uruchamia. Normalnie jak wkładałem oryginalny akumulator to zapalała się impulsowo zielona kontrolka czyli ładowanie i ... ładowało. Po skończonym ładowaniu kontrolka zaczynała świecić ciągłym światłem.

    Tutaj zapala się od razu kontrolka czerwona - uszkodzony akumulator.
    Sprawdzałem na kilku akumulatorach żelowych i zawsze dzieje się to samo.