Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Emperor Ninja - Cisza w głośniku

23 Lut 2013 22:35 2157 14
  • Poziom 12  
    Witam serdecznie dostałem od znajomego w.w radyjko + antenka Sirio ML145, kiedyś podobno działało wszystko, leżało 2 lata w garażu, teraz po podłączeniu u mnie jest cisza w głośniku tzn.coś tam ledwo szumi jak przyłoże ucho to słuchać, przelutowałem inny głośnik lecz to samo, antena sprawdzona, grucha też, po podłączeniu pod EXT słuchawek słychać w miare normalnie wszystko. Od czego zacząć poszukiwania prosiłbym o wskazanie punktów waszych podejrzeń na schemacie. Dziękuję z góry i pozdrawiam.
  • Poziom 17  
    Gdzie postawił kolega antenę?
  • Poziom 25  
    Jak się zachowuje radio w FM! nic nie wspominasz, jest również cisza brak szumu?.

    NooFear napisał:
    EXT słuchawek słychać w miare normalnie wszystko.

    Reaguje na zmianę regulacji siły głosu potencjometrem volume?.
    Dotknij palcem 6 i 7 nogę w KIA7217 powinien być słyszany brum (proste sprawdzenie układu), sprawdź gniazdo Exit/ PA
  • VIP Zasłużony dla elektroda
    Witam.
    NooFear napisał:
    ... przelutowałem inny głośnik lecz to samo, antena sprawdzona, grucha też, po podłączeniu pod EXT słuchawek słychać w miare normalnie wszystko.

    Pomiędzy wyjściem EXT a głośnikiem jest stycznik rozwierny (w samym złączu EXT), który dość często nie "kontaktuje" .

    Rozwiązaniem problemu jest :
    - zwarcie na ścieżkach dwóch pól z tyłu gniazda EXT.
    - wymienić gniazdo EXT.
    - sprawdzić lutowanie i sprawność opornika 4,7Ω/2W.

    Cytat:
    Od czego zacząć poszukiwania prosiłbym o wskazanie punktów waszych podejrzeń na schemacie.

    Na schemacie to jest :

    Emperor Ninja - Cisza w głośniku


    Pozdrawiam.
  • Poziom 12  
    Kolego operatoronwy antenę postawiłem w samochodzie na środku dachu, oraz na klapie bagażnika , odbierać odbieram wszystko, co do nadawania nie jestem pewny ale wydaje mi się że mnie inni słyszą bo próbowałem się wczoraj porozumiewać. W domu do testów wystawiłem antenę za okno na metalowy parapet.

    Kolego .Labrador próbowałem różnych ustawień radia, żadna manipulacja nic nie pomaga, na potencjometr reaguje, Sq też. Dotykam tą 6 i 7 nogę lecz niestety nie słyszę żadnego brum...Jedynie szumienie w głośniku zaczyna przerywać. Uszkodzony układ? Opornik sprawdzony omomierzem i przelutowany, może któryś z kondesatorów? Ale nie widać żeby któryś był wypukły czy coś.. zwierałem EXT jak wskazano na schemacie lecz też bez zmian. Gniazda nie mam na podmiankę narazie żeby przelutować.

    Dodam że gdy dam volume na max, przyłożę ucho do głośnika to słyszę taki przerywany szum takie jakby skwierczenie i w rytm tego przerywania mruga wyświetlacz. Czy to normalne że jak przyłożę ucho do trafo to tam też słyszę taki sam szum jak w głośniku może to przez zasilacz który robi zakłócenia?
  • Poziom 25  
    NooFear napisał:
    że jak przyłożę ucho do trafo to tam też słyszę taki sam szum jak w głośniku może to przez zasilacz który robi zakłócenia?


    Jak z napięciem zasilacza robiłeś pomiar?, jaki spadek podczas nadawania na zasilaczu? i czy stabilizowany? Transformator modulacyjny się nie grzeje.
    Zmierz napięcie na 10 pinie układzie Kia7217! napięcie-powinno być 1/2 zasilania około 6,3Volta.
  • Moderator
    NooFear napisał:
    odbierać odbieram wszystko,


    Wygląda po tej wypowiedzi, że odbiornik sprawny.
    NooFear napisał:
    co do nadawania nie jestem pewny ale wydaje mi się że mnie inni słyszą bo próbowałem się wczoraj porozumiewać.


    Wygląda, że nadajnik sprawny.
    NooFear napisał:
    Dotykam tą 6 i 7 nogę lecz niestety nie słyszę żadnego brum...Jedynie szumienie w głośniku zaczyna przerywać. Uszkodzony układ?


    Jeśli odbiornik pracuje, bo "normalnie słyszysz", to układ jest sprawny.
    Podczas nadawania również jest modulacja.
    NooFear napisał:
    Dodam że gdy dam volume na max, przyłożę ucho do głośnika to słyszę taki przerywany szum takie jakby skwierczenie i w rytm tego przerywania mruga wyświetlacz.


    Tego, to już nie rozumiem, słyszysz normalnie, przykładasz ucho do transformatora?
    Przemyśl to, co piszesz.
  • Poziom 12  
    Zasilacz oczywiście stabilizowany. Napięcie zasilacza 13,2V, przy nadawaniu spada do ok.10.3V. Na 1 pinie układu jest 13.2V a na 10 równiutko 6.3V czyli układ sprawny? Trafo się nie grzeje. Z tymi szumami mi chodziło o to że przyłożyłem ucho do głośniczka i je słyszałem i do trafo i były takie same. Ale mniejsza z tym, które ew.kondensatory lub cokolwiek mogło ulec uszkodzeniu?
  • VIP Zasłużony dla elektroda
    Witam.
    NooFear napisał:
    Ale mniejsza z tym, które ew.kondensatory lub cokolwiek mogło ulec uszkodzeniu?

    Zasilacz, zwarty między-zwojowo (spalone uzwojenia) autotransformatora,.
    Proporcjonalnie przeliczając na % co do podobnej awarii, to :
    Zasilacz 60%
    Autotrafo 90%
    Zwarcie na n. 3 do masy na stałe 99%


    Pozdrawiam.
  • Użytkownik usunął konto  
  • VIP Zasłużony dla elektroda
    Witam.
    SQ9DHC napisał:
    Tak sobie czytam i czytam, jaki autotransformator ?

    Link do nazwy : http://pl.wikipedia.org/wiki/Autotransformator .

    We wszystkich radiach CB (oprócz ECHO) są właśnie autotransformatory i już.

    Podobnie jest z nazwą symetryzator do anten TV a tak naprawdę jest to symetryzator + transformator impedancji. :D

    Paniszer napisał:
    ]W Cb radiach montowanych w autach jak sama nazwa wskazuje, transformator modulacyjny nazywamy -autotransformatorem , (w radiach bazowych odwrotnie), teraz kolega już będzie wiedział :D:

    Myślę, że to tylko żart.


    Pozdrawiam.
  • Poziom 12  
    Czyli ,,przestrzelone" trafo lub autotrafo jak kto woli? Gdzie mogę takie dostać orientuje się ktoś i czy wogóle jest szansa kupienia takiego czy może trzeba będzie przerabiać cały układ? U mnie w mieście niestety brak sklepów z elektroniką...
  • VIP Zasłużony dla elektroda
    Spokojnie możesz go wylutować i rozebrać (jeżeli blaszki są nakładane kolumnowo) i przewinąć drutem np. DNE 0,3mm .
    Odwijając starą sekcję policz ile było zwoi i nawiń podobną ilość na nowo - ilości nie są krytyczne. Koniecznie pamiętaj gdzie były i jakie punkty wyjść z transformatora modulacyjnego (przy ponownym nawijaniu).

    Pierwszy raz może jest to dość skomplikowane i trudne, ale doświadczonemu serwisantowi tych radii - przewinięcie "autotrafa" - zajmuję około 10 minut (dość prosta czynność).

    W Warszawie fachowe serwisy przewijają trafa za około od 30zł. do 45zł. - sztuka - i jest jak nowe a i nawet lepiej "słychać".


    Pozdrawiam.