Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lg 32 LC3R - brak obrazu po połączeniu przez hdmi

nemek82 24 Lut 2013 09:45 4689 8
  • #1 24 Lut 2013 09:45
    nemek82
    Poziom 6  

    Witam :-) Mam problem z połączeniem mojego tv Lg 32 lc3r z jakimkolwiek urządzeniem zewnętrznym poprzez kabel hdmi. Przy połączeniu z notebookiem sony vaio przez hdmi komputer nie wykrywa ekranu tv.(czarny ekran tv i"brak sygnału") (panel sterowania/wygląd i personalizacja/ekran). Dodam ze na innym też kilkuletnim tv lg wszystko jest ok. Przy połączeniu z konsola ps3 przez hdmi również czarny ekran tv i brak sygnału. Przy połączeniu z telefonem samsung galaxy s2 przez teb sam kabel hdmi i adapter mhl pojawia się obraz na ekranie tv lecz znika po chwili, pojawia się sniezenie a potem"brak sygnału"po czym obraz spowrotem wraca do następnego przerwania. Sprawdzałem również połączenie odtwarzacza dvd philips przez hdmi z tym tv i okazuje się ze wszystko działa. Pomimo tego ze tv odbiera tylko obraz z odtwarzacza bez dźwięku (dźwięk osobno przez kabel "czincze") to obraz nie znika. Wychodzi na to ze kabel hdmi, gniazda w tv, laptopie,ps3 i telefonie też sprawne. Moim zdaniem winowajcą jest tv ale nie wiem co dalej? Bardzo proszę o pomoc

    0 8
  • #2 25 Lut 2013 00:37
    anmedia
    Poziom 39  

    Do wymiany kabel HDMI, a jak to nie pomoze to moze byc uszkodzony modul HDCP, wtedy tylko juz serwis)

    1
  • #3 25 Lut 2013 07:04
    nemek82
    Poziom 6  

    Odtwarzacz dvd na tym kablu działa bez zarzutu

    0
  • #4 25 Lut 2013 10:54
    anmedia
    Poziom 39  

    Nie szkodzi. Sprobuj na innym kablu. Jesli tez nie pomoze to serwis. Zabezpieczenie HDCP wlacza sie przy rozdzielczosci powyzej 720 px, a DVD wlasnie ma taka maksymalnie. Dlatego z DVD widzisz obraz.

    0
  • #5 25 Lut 2013 12:59
    nemek82
    Poziom 6  

    Kabel sprawny, na innym to samo. Sprawdzałem w sklepie połączenie telefonu przez hdmi na tv samsung ue6800i wszystko działa jak należy.

    0
  • #6 25 Lut 2013 12:59
    anmedia
    Poziom 39  

    No to serwis, problem z gniazdami HDMI lub zablokowany modul HDCP.

    0
  • #7 25 Lut 2013 13:20
    houruk
    Poziom 18  

    Winne jest oprogramowanie tego telewizora w tym właśnie obsługa DHCP. Ten model od samego początku miał z tym problem np. dekodery z n-ki nie działały po HDMI

    0
  • #8 25 Lut 2013 16:24
    nemek82
    Poziom 6  

    Dziękuję wam bardzo za odpowiedzi. Dostałem nr tel do serwisanta firmy lg, być może będzie w stanie pomoc?

    Dodano po 1 [godziny] 58 [minuty]:

    Serwisant lg mówi ze nic się nie da w tym przypadku zrobić. Tych modułów nikt już nie produkuje a zmiana oprogramowania nie jest możliwa w moim tv. Więc sugeruje wymianę na nowy jeśli chce korzystać z wyjścia hdmi.

    0
  • #9 25 Lut 2013 22:33
    anmedia
    Poziom 39  

    No to widzisz , nauczka na zycie, bo jak sie mowi wszystkim ze ta marka jest taka ... no coz.

    Mozesz jeszcze poszukac kogos kto ma odpowiedni sprzet do serwisowania takich telewizorow i sprobuje wgrac soft z podobnego sprzetu (nie radze robic tego w zadnym wypadku osobiscie metodami domowymi). Czasami to ostatnia szansa, a nie bedzie az tak kosztowna.

    0