Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie awaryjne pompy c.o.

milosz47 17 Lut 2005 15:47 11086 15
  • #1 17 Lut 2005 15:47
    milosz47
    Poziom 14  

    Witam. W związku z częstymi wyłączeniami prądu zbudowałem przetwornicę DC/AC 12V na 230V.Pierwszy blok na stałe 310V na SG3525. Drugi blok przetwarzania na prad zmienny na generatorze
    kwarcowym i mosfetach IR740, tworzacych mostek. Na wyjsciu uzyskałem tylko kształt lekko zbliżony do sinusoidy. Proszę o pomoc
    jaki zastosować inny układ kształtujący, aby otrzymać czystą sinusoidę.
    Silnik pompy c.o. indukcyjny o mocy ok. 100W nie akceptuje prostokąta i schodkowanej aproksymacji sinusoidy. Poza głośną pracą występuje
    spadek mocy i słabe tłoczenie wody. Budynek jest piętrowy a instalacja
    posiada cienkie rurki. Przeszukiwałem Fora, ale tematy dotyczyły głównie
    problemów z regulacją obrotów silników.
    Pozdrawiam wszystkich.

    0 15
  • #2 17 Lut 2005 17:37
    MICHAŁ
    Poziom 17  

    Mogę spytać który schemat wykorzystaleś ten z Nowego Elektronika czy z Elektroniki Praktycznej czy też zupelnie inny schemat. Nie zgodzę sie,że silnik indukcyjny asynchroniczny jednofazowy nie akceptuje prostokąta czy też trapeza.Wykonałem takich przetwornic z prostokątem na wyjściu około 30 szt. większośc do zasilania pompek C.O. i pracują bez problemu.
    Co prawda silnik pracuje nieco inaczej(dzwięk) ale pracuje i napewno nie traci na mocy i nic mu nie grozi. Oczywiście jest możliwe uzyskanie na wyjściu przetwornicy czystej sinusoidy.Mam schemat takiego ukladu jest tylko jeden problem nie mam programu do mikrokontrolera.
    pozdrawiam

    0
  • #3 17 Lut 2005 17:59
    roman518
    Poziom 13  

    można też zastosować UPS o odpowiedniej mocy

    0
  • #4 17 Lut 2005 21:37
    milosz47
    Poziom 14  

    Moja pompa też pracuje, tyle że "miesza wodę w miejscu". Myślę że to rozbudowana instalacja c.o. w dość dużym piętrowym budynku powoduje opór wody. Piec z pompą stoi w piwnicy, więc wysokość tłoczenia wynosi prawie 5metrów i jak pisałem cienkie rurki. Coś z tą mocą musi być, bo jak ma zasilanie z sieci, to rury są natychmiast gorące. Z przetwornicy letnie i rośnie temperatura na piecu.
    Wykorzystałem schemat z Elektroniki Praktycznej. Pompa jest typu 25POr40C systemu Grunfos. Podłączałem do niej dwa różnej produkcji UPS-y, też bez efektu. Jeżeli można, to poproszę MICHAŁA o ten schemat.
    Mam w rodzinie programistę elektronika. Może coś doradzi.
    sbkk(malpa)poczta.onet.pl

    0
  • #5 17 Lut 2005 22:19
    olmek1
    Poziom 11  

    milosz47 napisał:
    Pierwszy blok na stałe 310V na SG3525. Drugi blok przetwarzania na prad zmienny na generatorze
    kwarcowym i mosfetach IR740, tworzacych mostek. Na wyjsciu uzyskałem tylko kształt lekko zbliżony do sinusoidy.


    jeżeli masz dwa stopnie przetwarzania , to najłatwiej uzyskać sinusoidę modulując przetwornicę 12VDC/V310 przebiegiem sinusoidalnym 50Hz,który również posłuży, oczywiście po zamianie na prostokąt do przełączania mosfetów w mostku. W ten sposób nie stracisz zbytnio na sprawności.
    Przy aproksymacji przebiegu prostokątnego otrzymanego ze stałego napięcia 310V straty będą bardzo duże.

    pozdrawiam
    olmek


    ..albo kup UPS-a o najmniejszej mocy (300W) z wyjściem sinus.
    A swoją drogą dziwię się aż tak znacznym spadkiem mocy pompki przy zasilaniu jej prostokątem.U mnie pompka zasilana jest ze zwykłego upsa , mam cienkie miedziane rury i pompuje na wysokość 4,5 m bez zauważalnych zmian podczas zasilania awaryjnego i do tego ustawiona jest na pół gwizdka-45W.

    0
  • #6 18 Lut 2005 10:08
    milosz47
    Poziom 14  

    olmek1 napisał:
    "U mnie pompka zasilana jest ze zwykłego upsa, mam cienkie miedziane rury i pompuje na wysokość 4.5m."
    Nie napisałem, że woda krąży w obiegu zamkniętym pod ciśnieniem 1.3 atmosfery. Wymaga tego zabezpieczenie pieca gazowego. Ma po drodze zawór zwrotny, ponieważ w układzie są dwa piece i każdy ma swoją pompe. To też może mieć jakiś wpływ. Oczywiście są upsy z wyjściem sinusa, ale włożyłem w tą przetwornicę trochę pracy i nie chciałbym zawracać w pół drogi. Chyba że nie będzie innego rozwiązania problemu.

    0
  • #7 18 Lut 2005 16:47
    MICHAŁ
    Poziom 17  

    Dziwna sprawa z tym,że pompa nie chce pompować wody przy zasilaniu z przetwornicy. Część osób radzi aby zasilić pompę z ups-a. Otóz większość jesli nie wszystkie ups-y typu interactiwe przy pracy awaryjnej na wyjściu też dają prostokąt lub trapez. Musiałby to być ups typu on-line on daje sinus,ale cena takiego ups-a jest dość wysoka.Jeśli chodzi o schemat przetwornicy to proszę milosz47 podaj swój e-mail prześle schemat oraz wszystkie dodatkowe informacje niezbędne do napisania programu.
    PS Rozumiem,że jak ewentualnie program powstanie otrzymam go.
    pozdrawiam

    0
  • #8 18 Lut 2005 23:48
    milosz47
    Poziom 14  

    Dziękuję MICHAŁ za pomoc i wszystkim, którzy odpowiedzieli na mój post. Może znajdzie się rozwiązanie problemu. Będę dalej śledził ten temat na forum. Pozdrawiam Wszystkich.
    sbkk(malpa)poczta.onet.pl

    0
  • #9 19 Lut 2005 00:43
    Piotr Pajkert
    Poziom 32  

    Witam!
    Może to Ci się przyda: podłącz oprócz pompy zwykłą żarówkę np. 25W.
    Cześć!

    0
  • #10 19 Lut 2005 14:30
    Szałek
    Poziom 11  

    Witam proponuje Ups-a firmy ETA w wersji do pieca c.o. Miałem kiedyś taki problem ale ten zasilacz to załatwił.
    Pozdro.

    0
  • #11 19 Lut 2005 15:01
    MICHAŁ
    Poziom 17  

    Nie daje mi spokoju to,że przy zasilaniu z przetwornicy,którą Pan zbudował pompa nie chce we właściwy sposób pompować wody.
    Proponował bym wykonać parę pomiarów mających na celu ustalenie co jest tego przyczyną.Przy zasilaniu z sieci 230 V propnuje dokonać pomiaru prądu.Następnie przy zasilaniu z przetwornicy dokonać także pomiaru prądu jaki pobiera silnik pompy,dodatkowo zmierzyć także napięcie.
    Pomiaru należało by dokonać miernikiem z funkcją True RMS. I jeszcze jedna sprawa czy częstotliwość napięcia z przetwornicy napewno jest 50 Hz.Najlepiej trzeba by to sprawdzić oscyloskopem.Jeśli częstotliwośc jest inna niż 50 Hz obroty silnika asynchronicznego ulegną zmianie.

    0
  • #12 20 Lut 2005 17:39
    hajko1
    Poziom 13  

    i moim zdaniem coś jest nie tak, przy prostokącie 50Hz silnik indukcyjny powinien pracować prawidłowo, radziłbym podejrzeć na oscyloskopie przebiegi, szczególnie pradu( w tych silnikach wartość momentu obrotowego jest zdeterminowana wartością prądu a nie napięcia, być może prąd jest silnie odkształcony, wtedy faktycznie może silnie wzrosnąć impedancja obwodu, podobnie jest przy zwiększonej częstotliwości przebiegu wyjściowego)

    0
  • #13 26 Lut 2005 18:04
    milosz47
    Poziom 14  

    Po kolejnych testach stwierdziłem że wydajność prądowa przetwornicy
    i akumulatora budzi sporo zastrzeżeń. Siada napięcie i prąd zasilania
    pompy. Praszę o informację jak dostroić rdzeń transformatora
    przetwornicy do jej wydajności.

    0
  • #14 27 Lut 2005 20:56
    MICHAŁ
    Poziom 17  

    Piszesz,że wydajność prądowa budzi zastrzeżenia.Otóż nie może tak akumulator musi "trzymać" 12 V a przy mocy pompy 100W pobór prądu z akumulatora jest około 10A i akumulator musi taki prąd zapewnić.

    0
  • #15 04 Mar 2005 00:05
    dzikamysz
    Poziom 15  

    Zbudowałem kilka przetwornic do pomp obiegowych CO i nigdy nie miałem problemu. Jeżeli jest to pompa UPS 25- 40 to powinna mieć moc 80 W. Problem może występować jeżeli jest to pompa z własną elektroniką.

    0
  • #16 04 Mar 2005 11:46
    milosz47
    Poziom 14  

    dzikamysz możesz opisać jakie to były przetwornice? Jaki kształt napięcia na wyjściu?

    0