Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Thomson twg850-4u - Nie działa kablem podłączony do pc.

mateusz22222 24 Feb 2013 17:02 1998 4
  • #1
    mateusz22222
    Level 2  
    Witam.
    Mam internet od UPC wifi 25 Mb/s i modem Thomson twg850-4u.Mam pc i laptop na których działa internet wifi.Chcę podłączyć internet kablem do pc.Gdy podłączam do laptopa to działa ,a do pc pisze sieć niezidentyfikowana.Diody na modemie się świecą,karta w kompie też stały zielony a druga dioda miga na pomarańczowo.
    Karta sieciowa realtek family pci-e gigabit ethernet zintegrowana z płytą msi 870-c45. Pc win7 laptop vista.
    O to co próbowałem robić.
    ipconfig
    Microsoft Windows [Wersja 6.1.7600]
    Copyright © 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\Mateusz>ipconfig

    Konfiguracja IP systemu Windows


    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Adres IPv4 autokonfiguracji . . . . : 169.254.173.103
    Maska podsieci. . . . . . . . . . : 255.255.0.0
    Brama domyślna. . . . . . . . . . :

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6 połączenia lokalnego . : fe80::14a6:7b67:1ad4:32b%11
    Adres IPv4. . . . . . . . . . . . . : 192.168.0.10
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 192.168.0.1

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6. . . . . . . . . . . . : 2001:0:9d38:6ab8:3444:123e:3f57:fff5
    Adres IPv6 połączenia lokalnego . : fe80::3444:123e:3f57:fff5%12
    Brama domyślna. . . . . . . . . . : ::

    Karta tunelowa isatap.{3795AD1C-F9BA-46A2-9EEE-B0B6BF7AA8C7}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa isatap.{576F5C33-7658-4CD7-8372-340B037FE526}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    C:\Users\Mateusz>

    http://support.micro...m/kb/299357/pl
    ip config

    Microsoft Windows [Wersja 6.1.7600]
    Copyright © 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.



    C:\Users\Mateusz>ipconfig

    Konfiguracja IP systemu Windows


    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Adres IPv4. . . . . . . . . . . . . : 192.168.0.17
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 192.168.0.1

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia :
    Adres IPv6 połączenia lokalnego . : fe80::14a6:7b67:1ad4:32b%11
    Adres IPv4. . . . . . . . . . . . . : 192.168.0.10
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 192.168.0.1

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    Karta tunelowa isatap.{3795AD1C-F9BA-46A2-9EEE-B0B6BF7AA8C7}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :

    C:\Users\Mateusz>


    moje screeny z modemu http://www.fotosik.p...5/album/1404130

    reinstalacja sterowników ,wyłączyłem firewalle ,antywirusy ,zapory.

    wpisywałem w TCP/IP
    IP 192.168.0.50

    maska 255.255.255.0
    brama 192.168.0.1

    DNS 192.168.0.1

    odhaczyłem wan blocking ,UPnP na enable (nie wiem czy coś miało dać ale nie dało)
    resetowałem tcp/ip
    zrobiłem format.
    Nie wiem co mam zrobić żeby zaczęło działać ,pomóżcie.
    I nie rozumiem czemu na laptopie działa a na pc nie;/
    Próbowałem na dwóch kablach.
  • #2
    User removed account
    Level 1  
  • #3
    mateusz22222
    Level 2  
    to nie pomogło;/
  • #4
    User removed account
    Level 1  
  • #5
    mateusz22222
    Level 2  
    Próbowałem i nic daje diagnostyke http://www.fotosik.pl/pokaz_obrazek/d98be9cfe589b539.html
    Może to być wina karty sieciowej? nie wiem już co robić;/

    EDIT:

    Rozwiazałem problem ;) w ustawieniach zaawansowanych karty sieciowej ustawiłem szybkośc i duplex na 100Mbps Full Duplex i się połaczyło.Dzięki za chęci.