Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt SC202D (C) - potrzebny wsad pamięci

SzymoK 17 Feb 2005 17:40 1755 7
  • #1
    SzymoK
    Level 13  
    Procesor ZC408800CFN
    Jest problem z tunerem i magnetofon wogóle nie chodzi. Ściagałem kod z niego i podejrzewam że sie coś sknociło. Bede wdzięczny za pomoc
  • #3
    SlaweK
    Level 43  
    A jeśli nic się nie zmieni to wróć do starego. Co oryginał to oryginał, na innym mogą się takie własnie cuda dziać. Nie rozumiem co w nim zmieniałeś jak "ściągałeś kod" . Przecież wystarczyło odczytać zawartość i nic w niej nie zmieniać a tylko z niej odczytać kod. A znająć życie to podłożyłeś inną zawartość ze znamym kodem i nie zachowałeś starej a to błąd.

    SławeK
  • #4
    SzymoK
    Level 13  
    Zmieniłem tylko komórke $1A odowiedzialną za wyłączenie kodu ($81), ale podczas programowania wyskoczyły cuda i nie wiem czy przez to nie zmieniła sie niekorzystnie zawartość eepromu. A kopi nie zrobiłem ( w sumie 1 raz mi sie coś takiego przytrafiło)

    Dodano po 1 [godziny] 20 [minuty]:

    Niestety na pliku od Sławka dalej nie chodzi FM i magnetofon, wygląda na to ze coś boli procek. Jeśli ktoś ma pomysł co dalej mam począć z tym radiem bede wdzięczny za info.

    pozdrawiam Szymek
  • #5
    SlaweK
    Level 43  
    Upewnij się czy plik który Ci ktoś podesłał jest dokładnie od tej samej wersji programu procesora ale nie chodzący magnetofon wskazywał by na inne uszkodzenie procesora (jeśli przez tymi zabawami oczywiście działał) lub na zupełnie inne uszkodzenie, np. którego zasilania wewnętrznego. Lub na inne uszkodzenie. Trochę dużo niewiadomych jak na jedno radio.

    SławeK
  • #6
    SzymoK
    Level 13  
    Pomyliłem sie plik przesłał mi arko100 oczywiście. Co do radia nie mam pojęcia czy działało wcześniej, a co do pliku który dostałem jak sie upewnić że jest do to tego modelu?? Robiłem kiedyś takie samo radio tylko żę z OPLA i może modele są te same a jednak sie czymś różnią?
  • #8
    SzymoK
    Level 13  
    Niestety radia nie opanowałem, prawdopodobnie uszkodzenia procka. Temat zamknięty, dzieki za odzew