Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS X53U - Zacinanie przy odtwarzaniu filmów w 720p, procesor na 100%

barrtec90 26 Feb 2013 17:55 4848 14
  • #1
    barrtec90
    Level 10  
    Witam,
    Mój problem jest następujący: filmy na YouTube w rozdzielczości 720p się zacinają, procesor nawet przy jednej otwartej karcie "Chrome'a" osiąga 100%.

    Po wyłączeniu przyspieszania sprzętowego - bez zmian.

    Laptop tuż po formacie, nic to nie dało. Sterownik zaktualizowany.
    Niedawno wrócił z naprawy (uszkodzony nawias obudowy, ale dopisałem jako jeden z problemów to wysokie zużycie procesora), wymieniono dysk twardy na nowy.



    Czy wysyłać znowu do serwisu?
    Laptop tuż po zakupie działał znacząco lepiej, problemy zaczęły się kilka miesięcy temu, jednak nie miałem innego laptopa do pracy i dopiero niedawno mogłem wysłać.

    oto parametry:
    ASUS X53U
    Płyta główna: ASUSTeK K53U
    Proc.: AMD C-60 1GHz
    AMD Radeon HD 6290
    3GB RAM
    Windows 7 64bit
    Przeglądarka: Chrome

    Poniżej screen temperatur z programu HWMonitor

    ASUS X53U - Zacinanie przy odtwarzaniu filmów w 720p, procesor na 100%

    Z góry dziękuję za pomoc
  • #4
    Argennto_1
    Level 33  
    Miałem identyczny problem i do dziś nie wiem czego jest to wina, laptopa już nie mam (na pewno nie pamięci i HDD bo to podmieniałem). Możliwe że coś z płytą bo procki sporadycznie ulegają uszkodzeniu. Oddaj na gwarancję jeżeli jeszcze takową ważną posiadasz.
  • #5
    barrtec90
    Level 10  
    Dziękuję za zainteresowanie i odpowiedzi.
    Gwarancja jeszcze rok, więc oddam, ale jeszcze spróbuję zmienić adobe na html5, dam znać, jak poszło:)
  • #6
    BANANvanDYK
    Level 40  
    Przejście na HTML5 może przynieść odwrotny skutek.
    Przy odtwarzaniu z Flash Playera powinno działać dekodowanie sprzętowe przez UVD w GPU. Brak obsługi tego dekodera zmusza komputer do korzystania z CPU, który w tym modelu ma wydajność na poziomie netbooka.
    Próbowałeś instalować nowszą wersję AMD Catalyst?
  • #7
    barrtec90
    Level 10  
    Zainstalowałem najnowszą wersję Catalyst, niestety - bez skutku. Procesor nadal po sekundzie wskakuje na 100% wykorzystania.

    Następnie zmieniłem flash na html5, również bez skutku.

    Dodam jeszcze, że filmy na YT w rozdzielczości 360p chodzą płynnie, procesor waha się w granicach 60 - 85%. W rozdzielczości 480p jest gorzej, ale przeważnie płynnie (procesor 65 - 100%).

    Myślicie, że to wada procesora/płyty?
  • #9
    radekb83
    Level 11  
    Miałem podobny problem ale na dosyć starym sprzęcie.
    Pomogła zmiana flashplayera na wersję 10.
  • #10
    siwy98755

    Level 17  
    zgadzam się z kolegą radekb83 zmiana fleshplayera pomaga sam sprawdziłem u siebie miałem podobny problem na k72jr. zmiana flashplayer i macromedia teraz na filmach fullhd max 15% użycia
  • #11
    barrtec90
    Level 10  
    Zmieniłem adobe flash player na wersję 10.3, wyłączyłem html5. Przyznam, że jest lepiej: procesor nie jest już non stop na 100%, waha się wokół 60 - 80%. Jednakże filmy na YT w 720p wyglądają jak przyspieszony pokaz slajdów (ok. 20fps 'na oko', co i tak jest już pozytywną zmianą, bo wcześniej nawet dźwięk się przycinał. Dodatkowy efekt jest taki, że na każdej zakładce Chrome przypomina mi o niekatualnej wtyczce i pyta, czy aktualizować, czy uruchomić tym razem (da się jakoś na stałe zezwolić na uruchamianie tej wtyczki?).

    Co dziwne, po formacie sprzętu okazało się, że filmy odtwarzane z dysku (mój odtwarzacz to Splash Lite) w rozdzielczościach 720pp i 1080p działają płynnie, choć chwilami procesor wskakuje na niemal 100%.

    poniżej zdjęcie z menadżera po zmianach.

    ASUS X53U - Zacinanie przy odtwarzaniu filmów w 720p, procesor na 100%
  • #12
    Kasek21
    Level 43  
    barrtec90 wrote:
    Dziwi mnie fakt, że w menadżerze zadań, proces chrome nie pobiera takiej ilości procesora, jednakże w podsumowaniu na dole okna, widnieje 100% użycia procka.

    Jaki proces zajmuje resztę czasu procesora?

    Na innej przeglądarce jak wygląda odtwarzanie filmów?

    Jaka wersja sterowników do układu graficznego?
  • #13
    barrtec90
    Level 10  
    Kasek21, wybacz, zmieniłem treść posta podczas Twojego odpisywania nań, ale zapomniałem, że mam włączony html5. Za kilka minut odpiszę na resztę Twoich pytań.

    Reszta procesora nie ma przypisanych widocznych zadań, podejrzewam, że są to jakieś ukryte procesy.

    Poprawiłem model karty graficznej (przez pomyłkę źle przepisałem).

    AMD Radeon HD 6290, wersja sterownika 9.10.8.0.

    Ten sam filmik w różnych przeglądarkach (Chrome, Firefox, Opera) na tej samej rozdzielczości (720p) odtwarzał się podobnie: zacinka, ciężko to oglądać, a zużycie procesora podobne. Wydaje mi się, że najlepiej sobie radził w Chromie (choć i tu, jak wspomniałem, była zacinka)

    Dodano po 41 [minuty]:

    nie wiem, dlaczego, ale znowu pokazuje niemal 100% wykorzystania procka, zdjęcie poniżej

    ASUS X53U - Zacinanie przy odtwarzaniu filmów w 720p, procesor na 100%
  • #14
    jurek1980
    Level 26  
    Nie da się na tym sprzęcie oglądać fullHD youtube czy nawet 720p. Zobaczcie w rankigu processor mobilnych - http://www.notebookcheck.pl/Mobilne-procesory-rozpiska-osiagow.4344.0.html 571 miejsce o czymś świadczy. Dodatkowo to APU I część zasobów procesora zabieranych jest na obsługę grafiki jeśli ta jest obciążona.
    To nie wina HTMLA Youtuba czy Adobe. Po prostu to jest "mało" wydajny computer.
  • #15
    barrtec90
    Level 10  
    Brałem taką możliwość pod uwagę, ale kilka miesięcy temu sprzęt po prostu lepiej sobie z tym radził.

    Dziękuję wszystkim za odpowiedzi, temat chyba do zamknięcia :)