Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PS One, czarny ekran i zwiecha po zamkięciu klapki napędu z płytą w środku.

26 Lut 2013 21:28 3477 22
  • Poziom 9  
    Otóż mam następujący problem z Playstation One. Mój kolega przyniósł do nas do domu taką właśnie konsolkę, lecz bez zasilacza. Zaczął kombinować z zasilaczem uniwersalnym, jednak nie miał on odpowiedniej końcówki, więc kolega rozpoczął wsadzać do wejścia na zasilanie konsoli, kabelki ze zdjętą izolacją:P Zarzeka się, że napięcie nie było większe niż 7,5 v, ale i tak coś się stało, może jakieś zwarcie, bo konsolka jest uszkodzona po tym zabiegu. Kolega mówił, że poczuł zapach "smażonej elektroniki", po czym zaprzestał dalszych prób uruchomienia urządzenia.

    Kupiłem wtyczkę, podlutowałem do zasilacza, sprzęt uruchomiłem. W pierwszej chwili myślałem, że działa i że będzie dobrze. Jednak kiedy włożyłem płytę i zamknąłem klapkę, to sprzęt się totalnie zawiesił. W ogóle w momencie w którym czytnik zamknięcia klapki zostanie naciśniety, to robi się czarny ekran, a laser kręci tak jakby chciał sprawdzić czy płyta jest w napędzie, ale sprawdza tak w kółko, raz po raz i tak aż nie odłącze kabla z sieci:D

    Rozebrałem sprzęcik i zaobserwowałem spalony element, który zaznaczyłem na zdjęciach. Wnioskuję, że jest on przyczyną usterki. Czy mógłby mi ktoś powiedzieć, co to za element abym mógł kupić nowy w elektronicznym i go wymienić?

    PS One, czarny ekran i zwiecha po zamkięciu klapki napędu z płytą w środku.
    PS One, czarny ekran i zwiecha po zamkięciu klapki napędu z płytą w środku.
  • Computer ControlsComputer Controls
  • Pomocny post
    Poziom 27  
    Jest to dioda zenera zabezpieczająca z napisem "12"
  • Poziom 9  
    Dzięki za indentyfikację elementu! Jutro jak wrócę z pracy, to poszukam u siebie takowego, może znajdę te diodę na jakiejś starej pł gł. Tylko cholera, pewnie ciężko będzie to przylutować. Kiedyś lutowałem takie małe elementy lutownicą gazową z taką małą końcówką hot air i wystarczyło położyć element na piny, podgrzać trochę i po robocie. Teraz będę musiał spróbować zwykłą lutownicą kolbową 40:P No trudno, trzeba działać tym co się ma. A na Playaku bym chętnie poszarpał w jakieś stare tytuły:)

    Mam jeszcze jedno pytanie... czy jeśli dioda ta pełni rolę "zabezpieczającą", to czy muszę ją koniecznie wymieniać? Czy nie wystarczy kiedy po prostu zrobię mostek między pinami na których ta dioda stała? Oczywiście wiadomo, że nie będzie to mnie chroniło przed przepięciami, ale już nikt nie będzie kombinował przy tej konsoli z wsadzaniem kabli do wejścia zasilajacego. Tak więc skoro sprzęt nie będzie narażony na takie atrakcje, to może wystarczy zmostkować? Będzie działać?
  • Computer ControlsComputer Controls
  • Poziom 27  
    Nie można tego miejsca zmostkować, możesz zostawić bez tej diody. Ta dioda łączy + zasilania z minusem.
  • Poziom 9  
    Ok, więc tak. Wylutowałem spaloną diodę jednak nie przyniosło, to żadnego efektu. Tzn konsola w dalszym ciągu uruchamia się, wyświetla obraz, można pomyszkować po menu głównym, ale kiedy tylko włożę płytę do napędu i zamknę klapkę, to zwiecha. Czarny ekran i laser próbuje coś tam kręcić płytą, ale tak w kółko.

    Teraz właśnie dokładniej zaobserwowałem objawy usterki i jest trochę inaczej niż opisywałem na początku. Otóż konsola nie wiesza się od razu kiedy tylko czujnik zamknięcia klapki napędu CD zostanie wciśnięty. Można spokojnie ten czujnik wcisnąć, wtedy silniczek napędu obróci ze dwa razy, laser zaświeci i wszystko, standardowo. Natomiast kiedy płyta znajdzie się w napędzie, to sprawa nabiera innego obrotu. Jak tylko nacisnę czujnik, to obraz robi się czarny, a napęd "próbuje" kręcić płytą, ale tak jakby miał znacznie za mało mocy... płyta leciutko drgnie, ale nic więcej, natomiast laser świeci normalnie. Tylko właśnie, tak jakby napęd nie mógł tej płyty zakręcić, trochę mu się udaje, ale tak anemicznie strasznie. I tak kręci nią, raz po raz i kręci w kółko i załapać nie może, a a ekran cały czas czarny i co ciekawe, tak jakby miga (i słychać w głośnikach TV takie "pyknięcia") w rytm tego jak napęd usiłuje zakręcić płytą.:D Tzn, silniczek się uruchamia, a ekran jakby miga w tym momencie takim białym paskiem (plus "pyknięcie" w głośnikach) - tak za każdym razem gdy napęd próbuje zakręcić płytą. Co jeszcze... ogólnie wiesza się nie tylko jak płyta jest w napędzie. Zastanowiło mnie, to że ten silniczek od napędu zachowuje sie tak jakby nie miał siły. Więc zrobiłem taki test. Włączyłem konsolę bez płyty w napędzie, wcisnąłem czujnik zamknięcia klapki i kiedy widziałem, że silniczek napędu próbuje kręcić, to dotknąłem go lekko palcem, żeby był zmuszony pokonać ten opór tarcia postawiony przez mój palec. I wtedy właśnie... zwiecha. Tak samo jak kiedy w środku jest płyta. Więc pewnie dlatego się wtedy podcina kiedy jest płyta w środku, ponieważ wywiera ona zbyt duży (jakkolwiek niedorzecznie to brzmi) "ciężar" na ten silniczek. Nie wiem czemu tak jest, ale zapisuje wam swoje obserwacje, co by ułatwić wam diagnozę.:) Bo bardzo chciałbym uruchomić ten sprzęt.

    Czy może nadal nie działa, bo trzeba jednak te diodę przylutować nową? A jeśli tak, to czy mogę użyć innej niż o oznaczeniu "12", czy jakieś inne też będą pasować? Pytam się, bo mogę nie znaleźć u siebie akurat takiej. Poza tym... jeśli powinno działać bez tej diody, to być może uszkodzeniu uległ jeszcze jakiś inny element? Ale na pł. gł już nigdzie indziej nie widzę oznak spalenia.
  • Poziom 9  
    Od razu przepraszam za brak znakow pl. Przegladarka w telefonie jest anglojezyczna i ich nie obsluguje. Ok, sluchajcie wylutowalem te diode zenera ze starej plyty glownej od psxa i wlutowalem tam do tej pl gl od ps one ktora chce naprawic. Wlutowalem ja i nic... Dalej to samo.:/ Jesli chodzi o samo lutowanie, to luty sa jak nalezy, bo reke mam pewna wiec, to musialo cos jeszcze w konsoli zostac uszkodzone. No chyba ze... To jest obojetne, ktora strona sie te diode wlutuje? Bo z jednej strony jest zaznaczona jakby takim srebrnym paskiem. Tak jakgdyby mial on wskazac, ktora strona do plusa, a ktora do minusa? Nie wiem... Poradzcie mi cos. :P
  • Moderator
    Charlie_six napisał:
    To jest obojetne, ktora strona sie te diode wlutuje?
    - nie jest obojętne.
    Charlie_six napisał:
    Bo z jednej strony jest zaznaczona jakby takim srebrnym paskiem
    - katoda diody.
    Charlie_six napisał:
    Tak jakgdyby mial on wskazac, ktora strona do plusa, a ktora do minusa?
    - dioda nie ma "plusa, minusa", tylko anodę i katodę. Radzę troszkę rozszerzyć swoje wiadomości przed dalszą naprawą.
  • Poziom 9  
    A więc zamontowałem te diodę jak należy i... dalej nie działało. W sumie zacząłem sie nad tym zastanawiać i to co sie dzieje z konsolką, przypominało mi trochę objawy komputera PC w którym zasilacz nie domaga i przy zwiększonym obciążeniu komputer zamiera. Sprawdziłem ów zasilacz uniwersalny jakiego użyłem do zasilania konsolki i okazało się, że jest on za słaby. Tzn ps one potrzebuje 2A, a zasilacz uniwersalny miał 1.5. Pożyczyłem od znajomoego zasilacz orginalny i konsola zadziałała jak powinna, problem ustąpił. Jednak później sam wywołałem następny... Otóż zasilacz pożyczony musiałem oddać, a sam mam jedynie zasilacz od ps2 slim 8.5V. Wiedząc, że jest o 1v za mocny, zacząłem się zastanawiać, co z tym fantem zrobić. Pomyślałem, że wykorzystam jakoś płytkę od zasilacza uniwersalnego, gdzie można było ustawić napięcie właśnie np. na 7.5v, ale coś tam musiałem źle polutować, bo po podłączeniu zasilacza do konsoli, sprzęt w ogóle przestał się uruchamiać. Zapewne zrobiłem zwarcie i poszły bezpieczniki. Czy mógłby mi ktoś wskazać jak taki bezpiecznik wygląda? To są te czarne kostki smd z białymi cyframi? Jeśli to są bezpieczniki, to jest ich aż tyle? No i jak je sprawdzić jeśli nie posiadam multimetru... mam tylko zwykły woltomierz. Taki "długopis" w którym świeci się dioda jeśli jest napięcie i pokazuje jego wartość na lcd w zakresie od 12v do 220v. Czy taki woltomierz wystarczy? Przykładałbym go wtedy na wejściu bezpiecznika i tam powinno być napięcie, a z drugiej strony by nie było żadnego napięcia jeśli bezpiecznik byłby uszkodzony, dobrze myślę?
  • Poziom 34  
    Chłopie z czym do ludu? Nie znasz się na rzeczy, pojęcia nie masz w ogóle i jedyne co robisz to pogarszasz sprawę a tym samym utrudniasz późniejszą jakąkolwiek naprawę. Oddaj to za wczasu w ręce fachowca i przestań sknerzyć tylko zakup zasilacz używany taki jak należy bo szkoda dobrego sprzętu jakim jest play station.
  • Poziom 38  
    Witam !!!
    Sprawdź czy te elementy które zaznaczyłem na niebiesko nie są uszkodzone.
    Tzn. Czy nie ma na nic czarnego nalotu / coś jak spalenizna /.
    Na zdjęcich wygląda jak by troche się przpaliły, ale możliwe że to wina tylko zdjęcia (złudzenie :) )
    PS One, czarny ekran i zwiecha po zamkięciu klapki napędu z płytą w środku.
  • Poziom 11  
    No jest za słaba ale podłączył inny (jakiegoś samoróba) i coś innego poszło.
    A bezpieczniki to najprawodopodobniej będą FB001 i FB501.
    Ale wątpię żeby się zepsuły, najpewniej upaliłeś coś innego (może znowu ta dioda?).
    Nie radzę kombinować na siłę jak absolutnie nie jesteś pewien co robisz, jak napisał kolega Atreyu Makiavel po prostu szkoda sprzętu.
  • Specjalista - urządzenia lampowe
    adam30010 napisał:
    No jest za słaba ale podłączył inny (jakiegoś samoróba) i coś innego poszło.


    Oczekiwałem odpowiedzi od autora wątku - być może sprzęt jest sprawny a problem powstaje skutkiem spadku napięcia po załączeniu napędu.
  • Poziom 11  
    jdubowski napisał:
    Oczekiwałem odpowiedzi od autora wątku


    Charlie_six napisał:
    Tzn ps one potrzebuje 2A, a zasilacz uniwersalny miał 1.5. Pożyczyłem od znajomoego zasilacz orginalny i konsola zadziałała jak powinna, problem ustąpił.

    No to jest w zasadzie odpowiedź od autora wątku :)
    No za słaby zasilacz może powodować takie "zwiechy", na fabrycznym pisał że działało i podłączył jakiegoś samoróba i znowu nie działa :P
    Najlepiej będzie jak sprawdzi jeszcze raz na oryginalnym i nie bawi się w samoróby, ba za dużej wiedzy autor wątku nie ma i jeszcze zepsuje do końca :)
    Jak na oryginalnym znowu nie pójdzie to będziemy myśleć dalej :)
  • Poziom 9  
    Dzięki za zainteresowanie! A więc tak:
    (post będzie dłuższy, ale proszę nie zrażajcie się:) Natomiast jeśli komuś nie chce się tego czytać niech od razu przeskoczy dwa akapity niżej. )

    Atreyu Makiavel napisał:
    Oddaj to za wczasu w ręce fachowca i przestań sknerzyć tylko zakup zasilacz używany taki jak należy bo szkoda dobrego sprzętu jakim jest play station.


    Od razu zaznaczam, że nie traktuję Twojego napomnienia jako chęci obrazy mojej osoby (aby nie było nieporozumień), ale tak jak piszę - napomnienie. I w pewnym kontekście masz rację, oczywiście nie mam tak dużej wiedzy jak wy, właściwie w dziedzinie tego co znajduje się bezpośrednio na płytce drukowanej, to moja wiedza jest raczkująca. Ale cóż, kiedyś trzeba postawić pierwsze kroki, prawda?:) Mam zamiar naprawić, to playstation, a przynajmniej przyłożyć się z całego serca aby tego dokonać i tyle. Czego się nauczę przy tym, to moje - nikt mi już tego nie zabierze. Oddając sprzęt w ręce "fachowca", żadnych nowych informacji nie zdobędę, a tak czegoś się dowiem. W dużej mierze dowiem się dzięki wam i pomocy jaką otrzymam na tym forum, a także dzięki ciekawym tekstom jakie można znaleźć w linkach w tematach podpiętych w tym dzale (piaskownica). Tak więc do serwisu nie oddam - chcę sam. Dzięki wam bardzo za chęć pomocy mi w temacie, pomagacie zdobyć człowiekowi wiedzę, czy może być coś szlachetniejszego?:) Umówmy sie tak: ja będę starał sie zadawać jak najbardziej rzeczowe pytania, a wy postarajcie sie znieść moje nie opierzenie w temacie i udzielić rzeczowej odpowiedzi. Odwdzieczyć mogę się ni jak, ale chociaż mogę zrobić to słowem pisanym - dziękuje.

    Dalej, jeśli chodzi o moje doświadczenie w temacie, to od czasu do czasu pracuję w okolicznym serwisie komputerowym i wykonuję jakieś proste prace tzn, reinstalacje systemów, rozwiązywanie problemów "softwarowych", ale też przy hardware coś robię, tzn potrafię zlokalizować co w komputerze jest zepsute (czy pamięć, czy gpu, procesor, psu czy coś innego) i wymienić to, ew naprawić komponent jeśli usterka nie jest głęboka - np. wymienić bezpiecznik w zasilaczu, kondensatory na pł gł. Ale ogólnie jak zauważyliście w samą elektronikę zawartą w podzespołach raczej nigdy nie ingerowałem, chyba że zlutować jakiś modchip w konsoli ze schematu czy coś takiego, ale nie jest to zbyt trudne, ani nie wymaga zaawansowanej wiedzy żeby poprawnie, to wykonać. Tak więc nic ponad to w życiu nie robiłem, elektronikiem nie jestem, ale głupi też nie jestem i szybko sie uczę, dlatego upieram się, że naprawię sam. Jeśli natomiast będę pieprzył głupoty, to proszę nie śmiejcie sie:) Tylko poprawcie mnie.

    Ok do rzeczy.

    1) Więc od początku problem z playem był taki, że kumpel przyniósł go do domu (sprawnego) i zaczął kombinować aby go odpalić bez zasilacza z odpowiednią wtyczką. Znalazł u nas w domu zasilacz 7.5 uniwersalny, ale wtyczka nie pasowała więc zdjął izolację z kabli i na chama wtykał do wejście na zasilacz w konsoli.:) Skończyło się to tym że poczuł "paloną elektronikę" i zaprzestał kombinacji.

    2) Wróciłem do domu, dowiedziałem się co jest trzy, rozebrałem konsolę, zasilanie podlutowałem na sztywno do pł gł, do pinów pod tym żółtym wejściem zasilania, wywierciłem mały otwór w obudowie, którym wyprowadziłem kable na zewnątrz. Podłączyłem sprzęt do prądu, uruchomiłem, działał, jednak wieszał się gdy został obciążony pracą lasera i napędu cd. Aha jeszcze obraz strasznie falował jak przy niskim odświeżaniu na monitorze crt. Zobaczyłem na pł gł konsolki spalony element - dzięki wam zindetyfikowany jako dioda zenera. Także dzięki forum wlutowałem nową diodę poprawnie tzn jak się dowiedziałem katodą do minusa. Konsolę włączyłem. Zniknął objaw "falowania obrazu". Jednak problem ze zwiechą po włożeniu płyty został. W pewnym momencie doszło do mnie, ze rozwiązanie może być banalne i że to zasilacz jest za słaby. Okazało się że miałem racje. Pożyczyłem od znajomego na godzinkę zasilacz od ps one orginał i działało jak należy. Zasilacz oddałem i stanąłem przed problemem czym zasilić konsolę.

    3) W rupieciach odnalazłem zasilacz od ps 2 slim 8,5v. Wiedząc, że zasilacz ten jest o 1V za mocny zacząłem kombinować. Przyznam zachowałem się jak kretyn, bo zamiast poczytać o co biega w tych rezystorach etc, to zabrałem się do roboty bez potrzebnej wiedzy. I wyjąłem płytkę z zasilacza uniwersalnego ponieważ miała ona suwak, którym zmieniało się napięcie na wyjściu i pomyślałem, że go wykorzystam. Nie wiedziałem wtedy że rezystory mają określoną wartość oporu jaki stawiają elektryczności, która przez nie płynie i że jest wzór umożliwiający wyliczenie jakiego rezystora o jakim oporze, trzeba użyć by obniżyć napięcie z danego na dane, bo zwyczajnie zabrałem się do pracy nie czytając wcześniej nic o tym. Na chłopski rozum wywnioskowałem, że jak ten rezystor w zasilaczu uniwersalnym obniża napięcia na 7.5, to on po prostu zawsze obniża na 7.5 obojętnie jakie mu się poda napiecie. Wiem głupie. ;) I polutowałem "monstrum" z tego zasilacza od ps2 slim i płytki od zasilacza uniwersalnego, podpiąłem do konsoli i sprzęt przestał wstawać jak już wiecie. Odmówił dalszej rozmowy ze mną:P Nie wstaje nawet po podpięciu orginalnego zasilania. Więc wnioskuję, że są to bezpieczniki i jutro zabiorę się żeby je posprawdzać.

    I teraz moje pytania odnośnie tego:

    1) Czy mogę sprawdzać bezpieczniki zwykłym voltomierzem? Tzn przykładam końcówkę woltomierza do jednej strony bezpiecznika i powiedzmy, że jest napięcie, ale gdy przykładam do drugiej strony bezpiecznika, to nie ma odczytu. Więc w takiej sytuacji wnioskuję, że bezpiecznik jest uszkodzony, bo nie przepuszcza prądu, mylę się, czy nie? Natomiast jeśli byłby odczyt z oby stron, to bezpiecznik jest sprawny. Tak sądzę, poprawcie mnie jeśli się mylę.

    2) Kiedy już konsolkę postawię na nogi, to powiedzcie mi czy koniecznie muszę obniżyć napięcie w tym zasilaczu od ps 2 slim 8.5v do 7.5v żeby móc go używać z ps one? Dzisiaj inny znajomy mówił mi, że czasem odpala tak swoją konsolkę i mu działa i nic się nie pali.

    Ok. Więc czekam na pouczenie. Dzięki jeszcze raz za zainteresowanie.

    Aha, pisaliście jeszcze, że na zdjęciach widać jakby coś jeszcze było spalone. Nie żaden element oprócz diody zenera nie był osmolony. To tylko na zdjęciu tak wygląda.
  • Poziom 11  
    Charlie_six napisał:
    Także dzięki forum wlutowałem nową diodę poprawnie tzn jak się dowiedziałem katodą do minusa

    ??? Katodą do "plusa" raczej :)
    Charlie_six napisał:
    Na chłopski rozum wywnioskowałem, że jak ten rezystor w zasilaczu uniwersalnym obniża napięcia na 7.5, to on po prostu zawsze obniża na 7.5 obojętnie jakie mu się poda napiecie. Wiem głupie.

    No i się nauczyłeś że jednak nie :P

    Dobra teraz tak:
    1) Całkowicie wyłącz zasilanie konsoli. Bezpieczniki najszybciej sprawdzisz omomierzem, albo "brzęczykiem". Sprawny bezpiecznik będzie miał bardzo mały opór (z reguły blisko 0, ale może być trochę więcej, w każdym razie sporo poniżej 1 Ohm), opór będzie zależał także od tego jak przyłożysz sondy, radzę solidnie dociskać, ale nie za mocno żeby płyty nie złamać :P
    Oczywiście jeśli wiesz że to bezpiecznik to od razu wymieniaj, jeśli masz wątpliwości to pytaj.
    2) Raczej nie będziesz musiał obniżać napięcia, bo dalej i tak są stabilizatory które dopasują napięcie. Jednak ze względu na żywotność układów i bezpieczeństwo samej konsolo lepiej obniżyć napięcie. Najprościej i najszybciej użyć diody prostowniczej która obniży napięcie o ok 0.6-0.7 V

    Jak masz woltomierz (wnioskuję że masz) to podaj jakie napięcie na wyjściu miał ten Twój zasilacz hybryda (oczywiście nie podłączaj go do konsoli) :)

    Pozdrawiam głodnego wiedzy :)
  • Poziom 9  
    Nie odzywałem się trochę, bo miałem sporo spraw na głowie, ale oto powracam do sprawy tego playaka:P Więc tak, wziąłem się za sprawdzanie bezpieczników. Nie miałem multimetra, ale zrobiłem sobie ten "brzęczyk". Tzn zrobiłem go ze starej słuchawki dousznej od mp3 i baterii 1.5v, sondy zrobiłem z kawałka drutu miedzianego.

    Zrobiłem to tak:

    PS One, czarny ekran i zwiecha po zamkięciu klapki napędu z płytą w środku.

    Zacząłem badać bezpieczniki i takie oto elementy odnalazłem jako uszkodzone:

    -PS603
    -PS004
    -PS601
    -PS600

    Te bezpieczniki albo w ogóle nie przepuszczają prądu, tak że nie słychać zupełnie żadnych trzasków w głośniczku, albo przepuszczają tak słabo, że prawie w ogóle nic nie słychać tylko najwyżej takie ledwie słyszalne pyknięcie w momencie przyłożenia sondy. Natomiast wszelkie inne bezpieczniki w tym te FB001 i FB501 są sprawne, bo przechodzi przez nie prąd i wyraźnie słychać to w słuchawce w postaci trzasków i szumów.:P

    I teraz takie moje pytanie, bo czytałem w necie, że można te bezpieczniki zmostkować. Ale tak bym nie chciał robić, bo to ryzykowne trochę, tak myślę. Mam starą płytę od PSX i jedną od ps2 slim i właśnie na tej ostatniej znalazłem jeden bezpiecznik identyczny z tym, który się spalił w ps one - to jest taka czarna kosteczka z napisem "63". Sprawdziłem go swoim "brzęczykiem" i przepuszcza prąd więc myślę, że nadaje się żeby go wlutować do ps one'a zamiast tego spalonego. Natomiast pozostałe 3 bezpieczniki, które się spaliły mają na sobie liczbę "20", takich już na płycie od ps slim nie znalazłem. Najbliższe im mają na sobie liczbę "30". Czy będą się one nadawać zamiast tych "20"?
  • Poziom 34  
    Ty się doigrasz... Kiedy powierzysz naprawę kompetentnemu człowiekowi z pojęciem o elektronice? Serce mnie boli jak widzę to zdjęcie płyty głównej PSX i Ciebie nad nią z jakimiś drutami.
  • Poziom 9  
    OK, ale co kupić zamiast tych bezpieczników "20"? Albo czy nadają się te z oznaczeniem "30"?
  • Poziom 9  
    Aha czyli taki bezpiecznik PS004 przykładowo wytrzymuje do 1A, zgadza się? I muszę kupić bezpiecznik smd o takiej samej wartości?
  • Poziom 9  
    Dziękuję wszystkim za pomoc! PS One odzyskał sprawność po wymianie uszkodzonych bezpieczników. Wszystkie potrzebne mi elementy znalazłem na płycie głównej starego PSXa.

    Teraz proszę was o pomoc w nowym problemie:
    https://www.elektroda.pl/rtvforum/topic2531193.html

    Z góry dzięki.:)