Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD

kugel10 26 Lut 2013 23:44 5184 26
  • #1 26 Lut 2013 23:44
    kugel10
    Poziom 6  

    Witam, mam problem z podanym wyżej laptopem. Instaluję Windows xp i wszystko działa. Podczas instalacji Windows 7 w momencie podania nazwy użytkownika obraz zmienia się w małe prostokąty i się zawiesza tak samo dzieje się jak chcę uruchomić Ubuntu w różnych wersjach. W serwisie powiedzieli mi że płyta padła a laptop ma niecałe 3 lata. Elektronicy też nie dali rady. Prosiłbym o pomoc w ustaleniu usterki.
    Fotki laptopa z tą usterką:
    Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD
    Pozdrawiam

  • #3 27 Lut 2013 01:51
    kugel10
    Poziom 6  

    Mostek był wymieniany na nowy i dalej bez zmian, i tu jest problem. Pozdrawiam

  • #4 27 Lut 2013 06:07
    BANANvanDYK
    Poziom 37  

    Jaka grafika?
    Uruchom kernel z opcją "nomodeset".
    Obraz na zewnętrznym monitorze jest prawidłowy?

  • #5 27 Lut 2013 17:44
    kugel10
    Poziom 6  

    Uruchomiłem Ubuntu z opcją "nomodeset" i wszystko działa ok.
    Po podłączeniu zewnętrznego monitora win 7 bez poprawy, w dalszym ciągu podczas podania nazwy komputera monitor w paski i zawieszenie systemu.
    grafika:
    Mobile Intel(R) 4 Series Express Chipset Family 256 mb
    Dane procesora graficznego wyciągnięte programem: EVEREST
    Karta wideo Intel GL40/GM45/GM47/GS45 Chipset - Graphics Controller 0 [B-3]

  • #6 27 Lut 2013 17:52
    boro1234567
    Spec od komputerów

    Jaka to płyta?

  • #7 27 Lut 2013 18:44
    kugel10
    Poziom 6  

    Nazwa płyty głównej:
    Toshiba Satellite L500 PSLS0E

  • #8 27 Lut 2013 19:03
    boro1234567
    Spec od komputerów

    kugel10 napisał:
    Nazwa płyty głównej:
    Toshiba Satellite L500 PSLS0E

    Z laminatu oznaczenie mnie interesuje.

  • #9 27 Lut 2013 20:27
    kugel10
    Poziom 6  

    Płyta główna: KSWAA LA-4981P
    Rev:1.0

  • #10 27 Lut 2013 21:11
    boro1234567
    Spec od komputerów

    Czy most był nowy, z pewnego źródła?
    Czy tylko grzany lub rebalowany?
    Odłącz taśmę matrycy od płyty i podłącz płytę pod zewnętrzny monitor.
    Sprawdź czy coś to zmieni?

  • #11 02 Mar 2013 00:30
    kugel10
    Poziom 6  

    Byłem w 3 serwisach komputerowych i wszyscy wymieniali mi mostek, ale nic to nie dało i odsyłają mnie do producenta "Toshiba" lub kupią laptop za 100 zł. Odłączyłem taśmę do matrycy i podłączyłem do zewnętrznego monitora ale bez zmian. Coś mi się zdaję że płyta do wymiany. Tylko dziwi mnie fakt że xp instaluję się bez problemów i działa. Linux po włączeniu komendy startuje a win 7 podczas instalacji wywala błąd. Zastanawiam się czy to nie przez sterowniki. Albo czy Toshiba nie ma specjalnego systemu win 7 dla swoich produktów. Znalazłem w necie że Toshiba ma win 7 przystosowaną do ich produktów ale czy to prawda nie wiem.

  • #12 02 Mar 2013 03:15
    BANANvanDYK
    Poziom 37  

    Wgrana jest ostatnia wersja Biosu?

  • #13 02 Mar 2013 08:24
    boro1234567
    Spec od komputerów

    kugel10 napisał:
    Byłem w 3 serwisach komputerowych i wszyscy wymieniali mi mostek, ale nic to nie dało i odsyłają mnie do producenta "Toshiba" lub kupią laptop za 100 zł.

    Czy jesteś pewien że rzeczywiście Ci wymieniali?
    Ile płaciłeś za usługę?
    Napisz do mnie na PW.

  • #14 16 Mar 2013 17:45
    Artur34
    Poziom 13  

    Witam

    Odświeżam temat.

    Ma tego laptopa i po wizytach w serwisach został całkowicie naprawiony, że teraz nie działa w ogóle. Według serwisantów, był wymieniany most, ale nic to nie dało i laptopa zwracali, a kasę inkasowali. Teraz trafił do mnie. Chciałbym to sam spróbować naprawić ewentualnie zdiagnozować, ale w diagnozowaniu tego typu usterek mam małe doświadczenie. Co się działo dokładnie to, co w tym temacie dlatego tu piszę.

    Po wizytach w serwisach teraz jest taka reakcja:
    Po włączeniu zasilania świeci się dioda zasilania, a z akumulatorem świeci się też dioda ładowania akumulatora.
    Po naciśnięciu przycisku załączania laptopa, zaświeci się dioda włączenia laptopa oraz mignie dioda dysku, brak sygnałów dźwiękowych, brak obrazu, ten stan trwa około 5 do 8 sekund po czym laptop wyłącza się.
    Po ponownym włączeniu laptop startuje, ale świeci się tylko dioda power_on i tyla i w tym monecie już nie następuje samoistne wyłączenie, procesor się nagrzewa, wentylator pracuje normalnie.


    Sprawdzałem napięcia na układzie KB926QF D3 z pomocą tego schematu

    http://www.datasheet4u.net/datasheet/K/B/9/KB926QF_ETC.pdf.html

    Napięcia zdają się być prawidłowe zasilanie jest, ale brak sterowania matrycą LCD na nóżce 105.
    proszę o podpowiedź jakie napięcia muszę zmierzyć, jakie są prawidłowe napięcia na przetwornicach i ewentualnie o schemat do płyty: dokładnie to KSWAA LA-4981P Rev: 1.0 data 2009-04-09 nazwa producenta laminatu to HannStar J MV-4 94V-0

  • #15 16 Mar 2013 18:14
    boro1234567
    Spec od komputerów

    Kolego nie wiem czy porwałeś się z motyką na słońce.
    Skoro trzy serwisy poległy na tej płycie wprawdzie nie znam ich kompetencji w tym zakresie , lecz skoro wymieniali most to po pierwsze nie ma pewności co stanu laminatu,padów, sprawności w/w elementu itd.
    Piszesz że masz małe doświadczenie w diagnozowaniu płyt tym bardziej bierzesz się za płytę po przejściach.
    Ja Cię podziwiam, życzę powodzenia.

  • #16 16 Mar 2013 18:28
    Artur34
    Poziom 13  

    Dziki za wsparcie i motywację :) . Właśnie dlatego, że płyta po przejściach chcę zdobyć następny poziom doświadczenia, nie koniecznie muszę ją naprawić, ale chciał bym się douczyć jak już mam taką możliwość i sprawdzić swoja wiedzę. Mam małe doświadczenie odnośnie diagnozowania laptopów, bo nie mam dostępu to tego typu rzeczy, a własnego nie posiadam. Więc nie ma za bardzo gdzie takowe doświadczenia zdobyć. Podczas diagnozowania skorzystałem tematu z innego forum, ale doszyłem do pewnego momentu i stanąłem, bo nie ma czegoś takiego na schemacie, na pewno jest, ale inaczej oznaczony, który włącza klucze przetwornic "MAINON" cóż ślepota na starość. Zdecydowałem się napisać z nadzieja na otrzymanie odpowiedzi.


    Sukces to taki, że jak dostałem to za każdym razem się wyłączał, a teraz tylko za pierwszym razem, po otworzeniu laptopa na płycie była jakaś substancja jakby został zalany po oczyszczeniu i wydmuchaniu, poprawieniu paru lutów, komputer zachowuje się jak wyżej już opisałem.

  • #17 16 Mar 2013 18:39
    boro1234567
    Spec od komputerów

    Brak dokumentacji do tej płyty nie ułatwia diagnostyki.
    Na początek bym zdjął ten most i przede wszystkim obejrzał płytę, pady, laminat.
    Wymienić most na nowy gdyż jego historia i stan jest nie znana.
    Przeprogramować kość bios.
    Podstawić pewny procesor, ram i dopiero wtedy można przystąpić do diagnostyki i pomiarów.
    Nie wiem czy dysponujesz odpowiednim sprzętem do wykonania w/w czynności.

  • #18 16 Mar 2013 18:56
    Artur34
    Poziom 13  

    Nie dysponuje mostem, do tej płyty i tu może być problem.

    Jako tako w domu nie dysponuję takowym sprzętem, ale jestem to stanie zrobić w tygodniu, do tej pory tego nie ruszałem.

    Skupiłem się na tym układzie KB926QF D3, bo właśnie koło niego była ta substancja, nie wiem możliwe, że jakiś serwis to ruszał luty były dziwne jak by był odlutowany (lub wygrzewany) poprawiłem luty, ta substancja znajdowała się, też pod baterią dość tłusta.

    Jakich napięć można się spodziewać na przetwornicach:
    wiem o 5V, 3V, ale w jednym miejscu okolice pamięci ram i złącza dysku twardego, mierzone na cewce względem masy jest jakieś 0,60V i rośnie tak do około 0,9V. a na drugiej około 1,70V.

    Dzięki za podpowiedź, jak sprawdzę te podpunkty to dam znać.

  • #19 16 Mar 2013 19:26
    boro1234567
    Spec od komputerów

    Jak wcześniej wspomniałem brak schematu uniemożliwia mi podanie napięć na cewkach przetwornic.
    Wrzuć zdjęcie płyty z opisanymi napięciami na cewkach to powiem Ci z dużym prawdopodobieństwem czy są poprawne?
    Czy w ogóle widać ślady ingerencji w okolicach mostu?

  • #20 16 Mar 2013 19:41
    Artur34
    Poziom 13  

    Szczerze ja tego nie widzę, aby to było ruszane, natomiast na pewno coś kombinowali z tym KB.

    Zdjęcia porobię jutro w dzień, bo aparat mam dość słaby. Muszę robić w dzień.

    Podam również dokładne napięcia jakie występują na cewkach. Oraz wymierzone napięcia te kluczowe KB.

  • #21 17 Mar 2013 11:53
    Artur34
    Poziom 13  

    Witam.

    porobiłem zdjęcia mam nadzieję, że jakościowo wystarczy.


    Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD


    Pomiary na cewkach względem masy:

    1 cewka PL5: wyłączony 5,16V, włączony 5,16V
    2 cewka PL4: wyłączony 3,31V, włączony 3,31V
    3 cewka PL7: wyłączony 0V, włączony 1,49V
    4 cewka PL6: wyłączony 0V, włączony 0,83V
    5 cewka PL8: wyłączony 0V, włączony 1,79V
    6 cewka PL3: wyłączony 0,14V włączony 0,67V (na tej cewce rośnie stopniowo)

    Pomiary na KB:

    Nóżka 67 + EC_AVCC: wyłączony 3,31V, włączony 3,25V
    Nóżka 32 ON-OFF: wyłączony 3,27V, włączony 3,24V
    Nóżka 95 SYSON: wyłączony 0V, włączony 3,24V
    Nóżka 105 LCD: wyłączony 0V, włączony 0V
    Nóżki 9,22,33,96,111,125 VCC- wyłączony 3,31V, włączony 3,25V


    Brakuje mi z tego nóżki "MAINON" zgodnie z specyfikacją ACPI, ale możliwe, że nie musi być.

    Tak jak już mówiłem nie wiedzę ingerencji w most, ale po rogach jest użyty klej, ale nie wiem czy to jest oryginał klej, czy już jakiś serwis to kleił. Coś takiego już widziałem w kilku nowych płytach więc nie wiem, czy to tak ta płyta ma, czy nie.

  • #22 17 Mar 2013 14:34
    boro1234567
    Spec od komputerów

    Niestety jakość tych zdjęć jest niewystarczająca.
    Zrób zdjęcia makro KBC, mostu.

  • #23 23 Mar 2013 10:58
    Artur34
    Poziom 13  

    Witam dodaję zdjęcia w lepszej jakości.

    Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD

    Toshiba Satellite L500-1GF - instalacja Windows 7 i Ubuntu Live CD

  • #24 23 Mar 2013 11:14
    boro1234567
    Spec od komputerów

    Wyczyść tą płytę z topnika, masakra.

  • #25 24 Mar 2013 09:53
    Artur34
    Poziom 13  

    Witam.

    Jeszcze raz przeczyściłem z tego topiku, ale tym razem spirytusem, bo czysta benzyna nie dała rady.

    I udało się ją uruchomić. Po reakcji dysku stwierdzam, że się uruchomiła, bo dysk zaczął czytać dane (reakcja diody dysku i chroboczecie dysku), a sama płyta się nie wyłączyła tyla, że bez obrazu.

    Dopytałem się tak bardziej szczegółowo, co się stało i dowiedziałem się, że laptop spadł z dość wysoka i zaczęły się cyrki z grafiką, a po wizytach w serwisach finał jest taki, że się już nie włączyła.

    Po tych informacjach podeszłe inaczej do tematu i po prostu zacząłem ja wyginać. Tyle, że za każdym razem trzeba ją pożądanie, po dogniatać żeby wystartował. Obraz się nie włącza, bo KBC nie wyprowadza sygnału na matrycę prawdopodobnie został uszkodzony, albo jakiś inny sygnał dostaje od mostu, że grafika nie działa tego nie wiem.

    Nie udało mi się dorwać do sprzętu, żeby się tym pobawić i raczej płyta będzie do wymiany. Niestety nie wiem, czy serwisanci mieli informację, że laptop upadł.

    Możliwa przyczyna to najprawdopodobniej uszkodzenie laminatu gdzieś na ściesze.


    Czy jest sposób na takie uszkodzenie?

  • #26 24 Mar 2013 10:48
    boro1234567
    Spec od komputerów

    Artur34 napisał:


    Po tych informacjach podeszłe inaczej do tematu i po prostu zacząłem ja wyginać. Tyle, że za każdym razem trzeba ją pożądanie, po dogniatać żeby wystartował. Obraz się nie włącza, bo KBC nie wyprowadza sygnału na matrycę prawdopodobnie został uszkodzony, albo jakiś inny sygnał dostaje od mostu, że grafika nie działa tego nie wiem.

    Nie udało mi się dorwać do sprzętu, żeby się tym pobawić i raczej płyta będzie do wymiany. Niestety nie wiem, czy serwisanci mieli informację, że laptop upadł.

    Możliwa przyczyna to najprawdopodobniej uszkodzenie laminatu gdzieś na ściesze.

    Takie postępowanie na 100% prowadzi do tego że płyta będzie nadawać się do kosza.

  • #27 24 Mar 2013 13:11
    Artur34
    Poziom 13  

    boro1234567 dzięki za zainteresowanie i pomocne wskazówki. Jeśli chodzi o wyginanie to zrobiłem to tylko 3 razy, aby się upewnić. Z baraku możliwość sprzętowych uniemożliwia mi zrobienie tej płyty.

    Pytanie techniczne nie daje mi to spokoju, czy jak jeszcze chodziła to mogło dojść np: zerwania połączeń na laminacie w wyniku większej temperatury. Jak instalowały się sterowniki do wyrzucało błąd, czyli dostawała wyże obciążenie dogrzewała się i mogło puścić na Lucie lub na jakimś łączeniu?

    Dodano po 2 [godziny] 8 [minuty]:

    A w końcu jak z tym mostem był ruszany czy nie? Czy na zdjęciach tego nie widać.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo