Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha RX-797 - Trzaski i szumy w kanale na konkretnym wejściu.

mtkk 27 Feb 2013 12:44 2388 11
  • #1
    mtkk
    Level 12  
    Witam serdecznie.
    Mam pytanko odnośnie problemu który mnie spotkał.
    Wczoraj dziecko przebiegając niechcący wyciągnęło mi kabel z laptopa którym był podłączony dźwięk do wzmacniacza (2xRCA-1xmini Jack).
    Po tym fakcie niestety w lewym kanale pojawiły się trzaski i szumy.
    Sprawdziłem dziś rano i problem występuje na całym lewym kanale (czyli obie strefy A i B), jednak tylko w obrębie wejścia DTV do którego był podłączony laptop. Słychać też leciutki szum na wejściu Phone ale nie pamiętam czy wcześniej też tak było. Na pozostałych wszystko jest ok.

    1) Co według Was mogło ulec uszkodzeniu, co mogę samemu zdiagnozować?
    2) Czy znacie godny polecenia serwis w okolicach Konstantynowa Łódzkiego (może być Łódź) - któremu można bezpiecznie powierzyć sprzęt jeśli usterka byłaby poważniejsza?
    3) Czy bezpieczne jest korzystanie z pozostałych wejść w tej sytuacji?

    Pozdrawiam
  • #2
    jur1
    DVD technology specialist
    Prawdopodobnie wyrwane gniazdo z płytki - należałoby przelutować owe wejście.
    mtkk wrote:
    leciutki szum na wejściu Phone

    tak pewnie było gdyż jest to wejście bardzo czułe.
  • #3
    User removed account
    User removed account  
  • #4
    mtkk
    Level 12  
    Dziękuję za podpowiedź ale przy takim ułożeniu kabla na 99% procent nie ma szans żeby podczas pociągnięcia kabla cokolwiek wysunęło się po stronie wzmacniacza. Kabel jedynie wyrwał się z laptopa. Trzaski w kanale są słyszalne oczywiście bez względu na to czy jest tam kabel czy nie.
  • #5
    User removed account
    User removed account  
  • #6
    mtkk
    Level 12  
    Quote:
    Kabel ma dwa końce...


    Nie mam co do tego wątpliwości :-)
    Chodziło mi o to że kabel ma ok. 5m. Od strony wzmacniacza "przechodzi" pomiędzy innymi kablami za szafką pod TV, "przechodzi" przez różne otworki itp. i jeszcze był zblokowany kolumną, więc pociągnięcie kabla nie miało wpływu na dalszy odcinek (ten od strony wzmacniacza).
    Choć oczywiście różne rzeczy się zdarzają - stąd 99% a nie 100% :-).

    Nie zauważyłem że pytałeś o kabel, ale tak jak pisałem - trzaski są przy wyjętym kablu z tego wejścia. Jak podpiąłem wtedy kolumny pod lewy kanał na sekcję A i B to trzaski są w obu. Jak je podepnę pod kanał prawy w obu sekcjach to problemu nie ma. więc to też nie głośnik w kolumnach. No i problem tylko na tym wejściu się pojawił.
  • #7
    User removed account
    User removed account  
  • #8
    mtkk
    Level 12  
    Laptop zwg na baterię zawsze jest pod zasilaczem :-)
    Zdarzyło mi się kilka razy wyjąć wtyczkę zapominając o wyłączeniu wzmacniacza ale na szczęście nic się nie stało. Teraz jednak mogło być tak jak mówisz. Niestety budowa wtyczki jack nie jest najlepsza do wyjmowania jej "na gorąco"
  • #9
    User removed account
    User removed account  
  • #10
    mtkk
    Level 12  
    Próbowałem. Jedyna różnica jest taka że gdy kabel jet włączony to szum jest cichszy. Ale podczas poruszania wtyczką nic się nie dzieje.

    Ps. Mogę poprawić swój post? Czy tego co moderator zaznaczył nie można edytować? Oczywiście zaraz poszukam w regulaminie :-)
  • #11
    User removed account
    User removed account  
  • #12
    mtkk
    Level 12  
    Chodzi właściwie o wszystkie dźwięki dochodzące z kolumny. Niestety słychać wyraźne trzaski, no i sprawa jest taka sama przy wyjętych wszystkich kablach. Gdy wzmacniacz podłączony jest jedynie do zasilania to i tak na tym wejściu jest problem. Poszukam wśród znajomych, może ktoś zna dobrego elektronika.