Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PROXIMA ZK - Nie zamyka/otwiera centralnego zamka - VW T4 2001r.

sterciu 27 Lut 2013 14:20 2865 4
  • #1 27 Lut 2013 14:20
    sterciu
    Poziom 10  

    Witam

    Mam taki problem , może ktoś pomoże. Montowałem w VW T4 2001 rok alarm Proxima ZK. Zostało wszystko w/g dołączonego schematu podłączone i wszystko działa prócz zamykania i otwierania drzwi centralnym zamkiem. Proxima ma sterowanie masą więc zostały użyte inwertery SEO z minusa na plus ponieważ T4 ma sterowanie plusami centralnego zamka i wpiete zostały pod kable koloru zółtego i białego pod modułem centalnego zamka. Centralny zamek jest fabryczny , posiada sterowanie z kluczyka w pilocie ale mysl była taka aby aktywować alarm , zamykać drzwi jak i go wyłączyć i otwierać drzwi dodatkowym pilotem od alarmu , a tego fabrycznego wogole nie używac.

    Gdy alarm się włączy poprzez naciśnięcie przycisku w pilocie to alarm się włączy ale nie zamknie drzwi. Dodam tylko , ze centralny zamek zamknie wszystkie drzwi podczas gdy nacisnie się przycisk w fabrycznym pilocie w kluczyku , z kluczyka działa wszystko jak powinno.

    Sprawdzone zostały wejscia i wyjscia z inwentera , na przewodzie prądu stałego jest prąd cały czas , na wyjściu sterowania plusem nie pojawia się sygnał po naciśnieciu przycisku w pilocie alarmu , równiez nie pojawia sie sygnał na masie przed inwenterem...

    Czyżby wina leżała w samej centralce alarmu czy może gdzieś indziej ? Nie chciałbym wymontowywać tego alarmu ponownie z auta ponieważ było dość zakombinowane aby centralkę ukryc , a wiązka tez jest wpleciona w oryginalne wiązki samochodu więc roboty na cały dzień aby to wszystko zdemontować.

    Może ktoś pomoże z tym problemem ?

    Aha , jeszcze dopisze ze próbowalem programować alarm programatorem proximy ale w kwesti centralnego zamka nic to nie zmienia...

    0 4
  • #3 27 Lut 2013 23:39
    sterciu
    Poziom 10  

    Dzięki za podpowiedz , jutro będę probował z przekaznikami.

    A jeszcze w kwesti przekaznikow , czy dobrze rozumuje podłączenie przekazników aby zmienic sygnał minusowy na plusowy ?


    Styki przekaznika:

    styk nr 86 - minus z alarmu
    styk nr 30 - staly +12V
    styk nr 85 - stały +12V
    styk nr 87a - wychodzący plus na centralny zamek

    0
  • #5 28 Lut 2013 16:00
    sterciu
    Poziom 10  

    Ok , dzięki za pomoc , faktycznie pomieszałem z tym przekaznikiem poniewaz miałem przekazniki troche innymi symbolami oznaczone, a to je sobie wziełem do rozrysowania schmematu jak je podlaczyć i z pamieci pisałem powyzsze symbole. Po wywaleniu inwerterów i podłaczeniu przekazników c.zamek zaczął normalnie funkcjonowac , czyli oprócz mozliwośc zamknięcia/otwarcia z fabrycznego pilota w kluczyku , mozna centralny zamknąc i otworzyc pilotem alarmu. Dodatkowo dałem diody za przekaznikiem przed samym włączeniem się w przewody instalacji samochodu czyli w t4 w zółty i bialy. W tej chwili narazie wszystko działa , jedyne co to "przycisk serwisowy" pomimo zaprogramowania awaryjnego rozbrajania nim, nie rozbraja alarmu ale jeszcze popracuje nad nim.

    Jeszcze raz dzięki za pomoc.

    0