Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows XP SP3 i karta dźwiękowa - Windows nie wykrywa głośników, ani słuchawek

28 Lut 2013 17:42 3792 10
  • Poziom 9  
    Witam. Dzisiaj przeinstalowałem system i wystąpił następujący problem. Windows nie wykrywa głośników, a gdy podłączyłem słuchawki, też ich nie wykrył. Po wciśnięciu ikony "Dźwięk i urządzenia audio" w panelu sterowania, wszystkie opcje są nieaktywne, tak jakby Windows nie wykrywał głośników. Płyta główna to AsRock N68C-GS FX. Karta dźwiękowa jest z nią zintegrowana. Sterowniki zainstalowałem, lecz w menedżerze urządzeń widnieje jeden żółty wykrzyknik.

    Windows XP SP3 i karta dźwiękowa - Windows nie wykrywa głośników, ani słuchawek
  • Poziom 31  
    Może to być kwestia braku UAA Bus Drivera albo błędny sterownik dźwiękowy
  • Poziom 9  
    Instalacja sterowników HD Audio niestety w niczym nie pomogła
  • Poziom 43  
    Kasek21 napisał:
    Pobrałeś odpowiednie sterowniki?


    Odinstaluj sterownik Audio.
    Zainstaluj sterowniki do chipsetu.
    Poprawkę UAA.
    Dopiero sterownik do dźwięku.

    Co jest napisane we właściwościach urządzenia z wykrzyknikiem?
  • Poziom 9  
    Odinstalować sterownik audio, czyli że ten z wykrzyknikiem tak?
    Sterownik do chipsetu, to znaczy jaki?

    Po kolei w kolejnych kartach we właściwościach:
    Windows XP SP3 i karta dźwiękowa - Windows nie wykrywa głośników, ani słuchawek Windows XP SP3 i karta dźwiękowa - Windows nie wykrywa głośników, ani słuchawek

    I w ostatniej karcie Szczegóły:
    HDAUDIO\FUNC_01&VEN_1106&DEV_4397&SUBSYS_18490397&REV_1000\4&1F7F6F18&0&0001
  • Poziom 9  
    Zrobiłem tak jak napisałeś, niestety nadal nie ma dźwięku
  • Poziom 9  
    Problemu nie udało się rozwiązać z poziomu Windowsa XP SP3, zainstalowałem więc Windowsa 7 Ultimate z nadzieją, że to czemuś zaradzi, niestety sprawa wygląda nadal tak samo. System nie wykrywa podłączonych urządzeń audio, lecz tym razem nie ma żadnych wykrzykników w menedżerze urządzeń. Wszystko wygląda tak jak powinno. Poszedłem więc o krok dalej i zainstalowałem Linuxa Ubuntu 12.04, na którym dźwięk działa bez zarzutu. Nie jest więc to problem fizycznego uszkodzenia karty dźwiękowej. Czy ktoś ma jakiś pomysł, aby dźwięk w końcu zadziałał tym razem na Windowsie 7 Ultimate?