Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson, WIWA - Obraz słabej jakości po podłączeniu tunera DVB-T

krzychu82 28 Lut 2013 18:35 2103 8
  • #1 28 Lut 2013 18:35
    krzychu82
    Poziom 13  

    Witam

    Mam problem z podłączeniem tunera dvbt (Ferguson Ariva T65) do starego telewizora (jakiś no name ), otóż po podłączniu przez kabel euro obraz jest, kolory są z tym że jest bardzo ciemny i nie da się rozjaśnić. Sprawdzałem na innym kablu SCART jest to samo, ale po podłączeniu tunera WIWA HD-50W (takiego bezpośrednio wtykanego w złącze SCART) obraz jest prawidłowy i jasny.

    Próbowałem przełączać tryb obrazu i rozdzielczość w tunerze nic to nie dało.

    Na telewizorze LCD obraz z tunera ARIVA po podłączeniu przez SCART jest wyświetlany prawidłowo.

    Pozdrawiam

    0 8
  • #2 28 Lut 2013 19:19
    xury
    Poziom 38  

    Po prostu zły, słabej jakości kabel euro.

    0
  • #3 28 Lut 2013 19:34
    krzychu82
    Poziom 13  

    Sprawdzane na dwóch kablach. Jeden Vivanco gruby jak palec , drugi chiński. Na tych samych kablach na innym telewizorze działa.

    0
  • #4 28 Lut 2013 19:59
    andrefff
    Poziom 36  

    Zrób aktualizację oprogramowania dekodera.

    0
  • #5 28 Lut 2013 20:21
    krzychu82
    Poziom 13  

    Jest wgrana najnowsza dostępna, na innym telewizorze działa. Nie działa tylko na tym starym, czy to nie może być wina, że jest zakłócany sygnał z tunera, czy zostawienie samych przewodów sygnałowych audio i wideo w złączu scart, a wycięcie pozostałych może pomóc ??

    0
  • #6 28 Lut 2013 20:32
    andpol 33
    Poziom 33  

    Zobacz ustawienie tryb obrazu w dekoderze RGB/YUV. Mój brat miał podobny problem z telewizorem LG. Skończyło się rozjaśnieniem telewizora przy pomocy G2. Dekodera nie chcieli przyjąć do reklamacji bo na innym telewizorze grał znośnie. Zostaw przewód bo to nic nie da.

    0
  • #7 28 Lut 2013 21:25
    LeDy
    Poziom 43  

    Właściwe ustawienie trybu Video.

    0
  • #8 28 Lut 2013 21:29
    krzychu82
    Poziom 13  

    Mam tylko możliwość przestawienia RGB/CVBS, ale po przestawieniu nie widać było różnicy.

    0
  • #9 28 Lut 2013 21:45
    andpol 33
    Poziom 33  

    No to lipa. Pozostaje Ci kupić inny dekoder, albo rozjaśnić tv wewnątrz, jeżeli się da.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo