Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Iveco Daily 35C15 - Kontrolka EDC

gulu666 01 Mar 2013 14:59 136956 11
  • #1
    gulu666
    Level 17  
    Witam. Mam błąd zaraz po odpaleniu raz zapala się kontrolka EDC za chwile gaśnie i tak w kółko. Błąd w silniku jest 0117 Nieznany kod usterki.
    Co to może być?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    osmaster81
    Level 13  
    Witam
    Z tego co pamiętam to błąd czujnika położenia wału
    Który to rok jaki silnik ?
    Jeśli to common rail to spróbuj palić z wypiętą wtyczką z czujnika ciśnienia paliwa w pompie
  • #3
    gulu666
    Level 17  
    Rok 2008 silnik 3.0 176KM
  • #4
    osmaster81
    Level 13  
    crankshaft position/camshaft position, bank 1 sensor b-correlation
    Sprawdż czujnik położenia wału ,wałka rozrządu,wiązkę jeśli ok to sprawdź rozrząd
  • #5
    gulu666
    Level 17  
    Ale 0017 chyba oznacza ten bląd a ja mam 0117 chyba że to jest to samo. Jak świeci się to EDC to samochód nie ma mocy.
  • #6
    osmaster81
    Level 13  
    Przepraszam mój błąd ,
    ale napisałeś że po odpaleniu auto gaśnie,nie napisałeś nic o tym że jak świeci edc to tylko brak mocy
    0117 -czujnik temperatury
  • #7
    gulu666
    Level 17  
    Czujnik temperatury wymieniłem i nadal to samo. Sprawdze jeszcze okablowanie.
  • #8
    skorp
    IVECO Trucks specialist
    A sprawdziłeś,czy masz światła STOP?
  • #9
    gulu666
    Level 17  
    problem rozwiązany
  • #10
    krzys2711
    Level 2  
    kolego jak rozwialazales ten ,problem i co bylo przyczyna, bo mam podobnie
  • #11
    gulson
    System Administrator
  • #12
    krzys2711
    Level 2  
    Ja tez już swój problem rozwiązalem, u mnie po wymianie czujnika położenia walka rozrządu na Boscha nadal auto gasło po zapłonie i wywalało błąd czujnika położenia walka rozrządu, mechanik nie wiedział co zrobić, sprawdzał już wszystko i nadal nie było odpowiedzi. Pojechałem wiec do sklepu i kupiłem najtańszego chinczyka na probe na podmianę i sukces auto przestało łapać błąd tego wałka, po długiej walce w końcu i na razie spokój.