Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zafira 1.9 cdti, blokada rozruchu auta

01 Mar 2013 15:34 12573 6
  • Poziom 11  
    Piszę u was na forum koledzy bo może ktoś pomoże. Mam zafirę 2006, z19dt.

    Otóż wsiadam rano do autka, kontrolki się zapalają a rozrusznik nie kręci. Cisza. Myślę sobie, no tak, standardowy problem z immobiliserem. Przekręcam drugi raz zapłon i autko ładnie pali. Po południu dokładnie tak samo, co zbudziło moje podejrzenie, bo rzadko immobiliser blokował mi auto dwa raz w tym samym dniu a poza tym jak immo blokuje rozruch w ZB to kontrolka kluczyka miga, a tu się mi świeci.

    Podłączam więc narzędzie diagnostyczne i mam 10 błędów:

    CIM: 1 błąd:
    U2105-00 - Brak komunikacji magistrali CAN z modułem sterującym silnikiem

    ABS/ESPTC/ECU: 1 błąd:
    U2105-00 - Brak komunikacji magistrali CAN z modułem sterującym silnikiem

    EHPS (wspomaganie): 1 błąd:
    U2105-00 - CAN-BUS - brak komunikacji z ECM (modulem kontroli silnika)


    IPC ECU: 5 błedów:
    P0115-71 - Sygnal temperatury cieczy chlodzacej, poza wymaganym zakresem
    P0460-71 - Obieg prądowy czujnika poziomu paliwa - wartość poza wymaganym zakresem
    P0500-71 - Obwód czujnika prędkości koła - poza wymaganym zakresem
    P0654-71 - Sygnal predkosci obrotowej silnika, poza wymaganym zakresem
    P0550-71 - Sygnał liczn. przebiegu poza zakresem


    DIS: 1 błąd:
    U2139 - Nieprawidłowy sygnał mod. ster. kolumny kierown. (CIM)


    Czyli sytuacja wygląda tak, że co któreś odpalenie auta, zapalają się wszystkie kontrolki i nie gaśnie kontrolka z kluczykiem oraz ESP. Nie słychać pompy paliwa, nie pali się kontrolka świec, generalnie cisza. Przekręcam kluczyk do startu i zero reakcji rozrusznika. Po chwili opada wskazówka paliwa, i w tym momencie na wyświetlaczu GID w miejscu zasiegu i spalania pojawiają się literki ‘F’

    Wiadomo, że to nie problem z ABS czy światłem 'stop', więc zacząłem szukać w sieci o błędzie U2105. I co się okazuje? Gość miał identyczną sytuację, identyczne błędy też w ZB o czym pisze tutaj:

    http://forum.opel24....na-uzytkownika/

    Ściągnąłem już sterownik i i oglądnąłem kable na długości około 20 cm od sterownika i tam nic nie widać. Wszystko suche, brak jakiekolwiek wilgoci czy przetarć.

    Zapytałem też na forum brytyjskim i gość mi powiedział żebym sprawdził przekaźnik nr 14, K3 70A. Wyciągnąłem go ze skrzynki i rzeczywiście nastąpiła właśnie taka reakcja auta. Tzn od razu wyskoczyła kontrolka ESP i Kluczyk i też zero reakcji na rozruszniku czy pompie paliwa. Także byłem przekonany, że to właśnie ten przekaźnik. Wymieniłem go autko kręciło pięknie parę razy ale na drugi dzień to samo.

    Tutaj przedstawiam filmik:
    http://www.youtube.com/watch?v=Hmm3c2rtEYY

    Czyli najpierw włączam zapłon i akurat następuję blokada. Wyłaczam i włączam zapłon kilka razy i za każdym razem jest ok (chodzi pompa, świece grzeją itd.)

    Potem wyciągam przekaźnik nr 14 i właśnie następuję identyczna sytuacja, łącznie z opadającą po chwili wskazówką paliwa

    Nadmienię, że jak jest dobrze to kasuję błędy, ale jak tylko znów nastąpi ta sytuacja to wracają dokładnie te same błędy


    Czyż to nie jest coś na obwodzie tego przekaźnika? Podgnita wiązka jak u tamtego gościa? CIM nawala? Sterownik nawala?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Specjalista grupy V.A.G.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 11  
    Ok, tylko co robić? Dlaczego identyczna sytuacja jest po wyciągnięciu przekaźnika? Tak jakby przekaźnik siadał? Przewody idące do przekaźnika? Czy wewnątrz sterownika coś nie łączy?
  • Poziom 42  
    kaliope napisał:
    Ok, tylko co robić? Dlaczego identyczna sytuacja jest po wyciągnięciu przekaźnika? Tak jakby przekaźnik siadał? Przewody idące do przekaźnika? Czy wewnątrz sterownika coś nie łączy?

    Widzisz, właśnie za rozwiązywanie takich zagadek bierzemy kasę na warsztatach....samo "narzędzie diagnostyczne" nie wystarczy...
  • Użytkownik usunął konto  
  • Poziom 39  
    kaliope napisał:
    Ok, tylko co robić?
    Oddać auto fachowcowi.
    kaliope napisał:
    I co się okazuje? Gość miał identyczną sytuację, identyczne błędy też w ZB o czym pisze tutaj:
    U niego poskutkowało a u ciebie nie. A miało być tak pięknie.
    System naprawy auta fejsik+forum nie jest skuteczny.
  • Poziom 11  
    Fura odebrana od elektryka. Winowajca? Zimne luty w sterowniku, do których najprawdopodobniej przyczynił się fakt iż sterownik był kiedyś otwierany przy usuwaniu DPFa