Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hdmi - Brak dźwięku w TV (HDMI)

oskar556 01 Mar 2013 18:50 3336 5
  • #1 01 Mar 2013 18:50
    oskar556
    Poziom 12  

    Nowa karta graficzna nowe problemy. Kupiłem nową grafikę Radeon 7850 HD Sapphire 2GB, po podłączeniu do TV obraz jest ale dźwięk nie śmiga jak powinien. W urządzeniach do odtwarzania dźwięku jest pokazany Telewizor ale jako urządzenie odłączone chociaż mam włączony telewizor i obraz się pokazuje ale nie mogę zmienić urządzenia do dźwięku jako domyślnego. Stery mam najnowsze na bank.
    A i najlepsze jest to że przed formatem komputera dźwięk działał na tej grafice, a po pokazuje jako urządzenie odłączone.. Co robić ??

    Daje screeny jakby ktoś nie wierzył :

    Hdmi - Brak dźwięku w TV (HDMI)

    Hdmi - Brak dźwięku w TV (HDMI)

    0 5
  • #2 01 Mar 2013 20:34
    anmedia
    Poziom 39  

    Zobacz karte graficzna. Czesto karty posiadaja dodatkowe wejscie (2 male piny) do podpiecia na plycie glownej dla dzwieku cyfrowego. Jesli tego nie ma to zwroc uwage na wersje kabla.

    0
  • #3 02 Mar 2013 09:51
    oskar556
    Poziom 12  

    Tak już sprawdzałem wcześniej to wejście to S\PDIF. "A i najlepsze jest to że przed formatem komputera dźwięk działał na tej grafice, a po pokazuje jako urządzenie odłączone.. " jak już mówiłem wcześniej działał mi ten dźwięk przed sformatowaniem kompa. Więc nie ma opcji żeby nie było jakiegoś kabla. Bardziej chodzi tu o oprogramowanie. Tylko jakie?

    0
  • #4 02 Mar 2013 11:35
    anmedia
    Poziom 39  

    Ok, to zainstaluj stare sterowniki te co sa dolaczone do karty. Kiedys mialem sytuacje (nie z radeonem a nvidia) gdzie przez krotki czas byly w sterownikach mozliwosci ustawien dopasowania ekranu programu/gry z okienka do rozdzielczosci na pelnym ekranie. Okazalo sie ze mialy to stare sterowniki. W nowych usuniete takie opcje.

    0
  • #5 02 Mar 2013 22:17
    oskar556
    Poziom 12  

    Zainstalowałem stery z płytki i nic nie pomogło... Jakieś inne pomysły??

    0
  • #6 03 Mar 2013 11:25
    oskar556
    Poziom 12  

    Problem rozwiązany :D wystarczyło wejść w menedżer urządzeń /dźwięk i tam zaktualizować sterowniki do HDMI Audio i wszystko śmiga jak dawniej. Dzięki za pomoc angelica_n :D

    1