Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie dekodera N do komputera przez grabber.

grzesiekl7 01 Mar 2013 20:22 1674 0
  • #1 01 Mar 2013 20:22
    grzesiekl7
    Poziom 1  

    Witam, temat który poruszam był już omawiany na forum nie jeden raz, jednak w żadnym z wątków nie znalazłem rady dotyczącej mojego problemu. Więc od początku: jestem posiadaczem platformy cyfrowej N i zamarzyło mi się zgrywanie filmów/programów nie tylko na wbudowany w dekoderze dysk, ale również na dysk laptopa.

    Jako, że zgrywanie w jakości HD na kompa jest wg internetu niemal niemożliwe, zdecydowałem się na jakość SD. W tym celu zakupiłem grabber posiadający z jednej strony wejście USB a z drugiej component (2 x audio, 1 x video) oraz sVideo. Po zainstalowaniu sterowników i programu z neta oraz podłączeniu przez kable component wszystko było ok, z wyjątkiem tego, że obraz był czarno-biały, jak się później okazało nie jest to wina zakupionego sprzętu, ale samej platformy N, która przy podłączeniu w ten właśnie sposób oferuje jedynie taki zestaw kolorów :| (ten sam efekt daje podłączenie kablem component TV do dekodera ). Zakupiłem więc przejściówkę SCART --> sVideo + 2 x cinch (audio). Jednak po podłączeniu przejściówki z grabberem, a potem z laptopem, nie widać, ani nie słychać żadnego rezultatu (z wyjątkiem lekkiego szumu). Próbowałem na dwóch programach (VirtualDub i CyberLink Power Direction 11) i w różnych systemach (PAL, NTSC, SECAM) niestety na żadnym nie działa. Czy ktoś bardziej obeznany w temacie mógłby mi podpowiedzieć, gdzie robię błąd? Będę bardzo wdzięczny.

    1 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo