Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cabletech URZ0083Q napisy w filmach zanikają, nie wyświetlają się

mela551 01 Mar 2013 22:57 3009 4
  • #1
    mela551
    Level 1  
    Witam.
    niedawno zakupiłam dekoder Cabletech URZ0083Q, wszystko jest w porządku oprócz filmów z napisami. Otóż odtwarzając film z napisami występują tak jakby dwa rodzaje napisów: pierwsze włączają się od razu po uruchomieniu filmu i są niedopasowane do akcji, a drugie są w porządku, ale bardzo szybko znikają "zagłuszane" przez te pierwsze, które są już w zupełnie innym miejscu filmu. W niektórych filmach nie wyświetlają się. Wszystkie napisy ściągałam z napiproject, a format filmów to .avi. Niestety nie da się tak oglądać, a w ustawieniach i instrukcji obsługi nie znalazłam nic pomocnego. Liczę na odpowiedź i pozdrawiam.
  • #3
    GrzesMk4
    Level 2  
    to chyba tunery nie lubia nikogo. też zakupiłem ten dekoder i mam ten sam problem. Napisy startują od razu z filmem i nie da się tego skorygować w żaden sposób. U mnie na początku jeszcze zjadało zawsze pierwszą litere w zdaniu. Zaktualizowałem soft na najnowszy ze strony, literki już są ale pierwszy problem nadal występuje :/ pozostaje zgłosić do nich to i czekać na aktualizację która to poprawi. pozdrawiam !
  • #4
    egon42
    Level 37  
    Jaki problem sprawdzić format napisów i zobaczyć czym się różnią . Tuner to nie komputer zawsze 1 format czyta lepiej inny gorzej i nie raz trzeba zmienić format napisów aby nie było problemów z odczytem. Sam jak mam jakieś film nagrywam go na pendrive i sprawdzam czy dobrze jest odtwarzany jak nie to robię konwersję do sprawdzonego formatu i potem nagrywam na płytę.
  • #5
    GrzesMk4
    Level 2  
    no ja juz ogarnąłem problem, akurat ten cabletech nie lubi formatu txt, ale spokojnie śmigaja na nim napisy w formacie srt. Przekonwertować bardzo łatwo --> google --> konwerter napisów. trzeba tylko we właściwościach filmu sprawdzić predkosc klatek i poprawnie wpisac przy konwersji.

    A dziwiłem się temu bo miałem przez chwilkę tańszy dekoder i nie miał takich problemów