Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

asus 450 GTS - Obraz się zawiesza a zintegrowanej grafiki nie mogę uruchomić

brzozowskimati 02 Mar 2013 14:06 2262 16
  • #1 02 Mar 2013 14:06
    brzozowskimati
    Poziom 8  

    Witam,
    Mam problem z komputerem, mianowicie podczas pracy pojawiają się tzw. artefakty a często obraz się całkowicie zacina i tylko tylko reset pozwala go przywrócić do działania. Problemy z obrazem pojawiają się już często na etapie włączania komputera ( na czarnym tle ). Podejrzewam, że jest to problem związany z kartą graficzną ASUS 450 GTS jednak nie mam innego komputera, żeby ją podłączyć i sprawdzić, czy macie może jakieś doświadczenia z podobnymi problemami i sposoby jak zdiagnozować usterkę ? Zmiana sterowników karty nie pomaga

    Próbowałem odłączyć tą kartę graficzną i chciałem uruchomić komputer na zintegrowanej karcie graficznej, jednak w opcjach BIOS-u nie ma możliwości włączenia tej karty, tzn. istnieje zakładka Init display first, jednak nie ma tam możliwości ustawienia karty zintegrowanej jaki pierwszej uruchamianej, dostępne opcje to PCI, PEG oraz PEG2. Próbowałem odpalić komputer na wszystkich tych ustawieniach, po odłączeniu karty 450 GTS oczywiście i podłączeniu monitora do gniazda d-sub w płycie głównej jednak bez skutku. Po włączeniu komputera monitor się nie odpala a komputer wydaje tylko jeden pisk i nic się nie dzieje. Płyta główna to Gigabyte H55M-S2V. I tu jest moja druga prośba o pomoc, czy ktoś wie jak uruchomić zintegrowaną kartę graficzną na tej płycie głównej ?

    Z góry dziękuję za pomoc i wyrozumiałość:)

    Pozdrawiam

    0 16
  • #3 02 Mar 2013 23:02
    RADU23
    Moderator - Komputery Serwis

    pawelr98 napisał:
    https://www.elektroda.pl/rtvforum/topic1199271.html
    Podaj zasilacz + reszta konfiguracji PC (cpu,dyski twarde,ram itp.)

    W jakim celu wstawiasz odsyłacz do czarnej listy zasilaczy,skoro nie znasz konfiguracji kolegi?.

    Po wyjęciu karty Asus-a, wyjmij baterię od biosu (okrągła w kształcie złotówki) na 10 minut i włóż ją ponownie. Uruchom komputer,powinien domyślnie skorzystać z karty zintegrowanej.
    P.S pamiętaj by wyjmować baterię przy wyłączonym komputerze z zasilania.

    0
  • #5 03 Mar 2013 12:12
    brzozowskimati
    Poziom 8  

    Reszta komponentów komputera to:
    Dysk WD - 1TB
    Zasilacz Silenzio Power 600W - już wiem, że nie nadaje się on nawet na czarną listę :)
    Ram Dolphin DDR3, 4 GB

    Niestety próba podłączenia monitora do karty zintegrowanej po resecie BIOS-u nic nie dała. Komputer nadal nie widzi karty, sygnalizuje to jednym piskiem po czym się resetuje. Po resecie znowu jest pisk i wygląda na to, że system się ładuje, gdyż komputer pracuje, jednak bez obrazu.

    Co doradzacie? Zacząć od wymiany zasilacza, z tego co się dowiedziałem i tak będzie mnie to czekało ? Czy może macie jakieś inne pomysły jak sprawdzić czy nie jest to karta graficzna ?

    Pozdrawiam

    0
  • #8 03 Mar 2013 18:20
    pawelr98
    Poziom 36  

    krakarak napisał:
    By dobrze zdiagnozować zasilacz sam miernik nie wystarczy. On pokaże jedynie w określonym czasie średnie napięcie na wyjściach, nigdy nie pokaże tzw. pików. Do tego potrzebny jest oscyloskop. A słabo filtrowane napięcie stałe, na którym są szpilki powoduje przeróżne cuda.
    Zacznij od wymiany zasilacza na taki, którego jesteś pewien.

    Może to coś podpowie na temat pomiaru napięć. Nawet jeśli będą prawidłowe według miernika nie znaczy że takie są.

    0
  • #9 16 Mar 2013 23:58
    brzozowskimati
    Poziom 8  

    Witam ponownie,
    Od ostatniego postu udało mi się podłączyć moją kartę w komputerze kolegi i po mimo obciążenia grą nie wyrzuciło żadnych błędów przy grze przez godzinę. Stwierdziłem więc, że to na pewno wina zasilacza, jednak nie chciałem wyrzucać pieniędzy tak od razu więc zapożyczyłem zasilacz z komputera firmowego:) był to be quiet 530 W. I ku mojemu zdziwieniu nic to nie pomogło, błędy graficzne wyskakiwały nadal i komputer się zawieszał jak na starym zasilaczu. W międzyczasie udało mi się przeprowadzić memtest, który nie wyrzucił błędów.

    Nie mam pomysłu co może powodować te błędy a pozostała mi już tylko płyta główna do sprawdzenia, czy może być to jej wina ?

    Pozdrawiam

    0
  • #11 17 Mar 2013 21:06
    brzozowskimati
    Poziom 8  

    No właśnie karta była już sprawdzana na innym komputerze i tam wszystko było OK.

    0
  • #12 18 Mar 2013 08:00
    hazerwwo
    Poziom 22  

    Jak wygląda stan kondensatorów na płycie głównej? Nie są wybrzuszone/wypukłe/rozlane?

    0
  • #13 20 Mar 2013 22:31
    brzozowskimati
    Poziom 8  

    Wszystkie kondensatory wyglądają dobrze, nie są wybrzuszone czy rozlane.

    0
  • #14 21 Kwi 2013 23:06
    brzozowskimati
    Poziom 8  

    Minęło trochę czasu od mojego ostatniego wpisu, jednak z moim komputerem nic się nie poprawiło, a nawet jest gorzej.
    Mając świadomość, iż prawdopodobnie nie tylko zasilacz powoduje prędzej opisane problemy postanowiłem go wymienić jako pierwszą część. Wybór padła na XFX Core 550W 80+ Bronze, z opinii przeczytanych na kilku stronach wynikało, że jest to dobry sprzęt.
    Po zamontowaniu go w komputerze błędy wyskakiwały jeszcze częściej a po zawieszeniu nie można było zresetować go nawet poprzez przycisk na obudowie - nigdy prędzej się z tym nie spotkałem. Po kilku próbach i stabilnym graniu przez jakąś godzinę wyłączyłem komputer i niby wszystko było po staremu. Następnego dnia komputer już się nie włączył wcale. Po naciśnięciu włącznika pojawiło się życie na tyle że zobaczyłem podświetlenie wentylatora obudowy. Dzieje się tak za każdym razem gdy próbuję go włączyć po wyłączeniu i włączeniu zasilacza- mignięcie podświetlenia wentylatora i cisza.
    Myślałem, że padł nowy zasilacz jednak to samo dzieje się po podłączeniu zasilacza starego.

    Odłączenie karty graficznej i innych odbiorników prądu nic nie pomaga więc myślę, że uszkodzona jest płyta główna lub procesor, ale jak to sprawdzić ???

    Będę wdzięczny za wszelkie podpowiedzi.

    Pozdrawiam

    0
  • #15 21 Kwi 2013 23:12
    artaa
    Poziom 43  

    Płyta główna była uszkodzona już wtedy gdy nie uruchamiała zintegrowanej grafiki...
    Teraz po prostu padła do końca.

    0
  • #16 21 Kwi 2013 23:14
    RADU23
    Moderator - Komputery Serwis

    pawelr98 napisał:
    krakarak napisał:
    By dobrze zdiagnozować zasilacz sam miernik nie wystarczy. On pokaże jedynie w określonym czasie średnie napięcie na wyjściach, nigdy nie pokaże tzw. pików. Do tego potrzebny jest oscyloskop. A słabo filtrowane napięcie stałe, na którym są szpilki powoduje przeróżne cuda.
    Zacznij od wymiany zasilacza na taki, którego jesteś pewien.

    Może to coś podpowie na temat pomiaru napięć. Nawet jeśli będą prawidłowe według miernika nie znaczy że takie są.

    Czyli polecasz koledze kupić oscyloskop by wykonać pomiar zasilacza w domowych warunkach bo wg, ciebie miernik nie wystarczy...?.
    Ja sądzę że do sprawdzenia zasilacza w domowych warunkach miernik jest wystarczający,by zobrazować czy nie ma zbyt dużych odchyłów od prawidłowych napięć.

    0
  • #17 22 Kwi 2013 10:52
    pawelr98
    Poziom 36  

    Nie każę mu kupować oscyloskopu. Udowadniam jedynie że zwykły miernik rejestruje jedynie ŚREDNIĄ napięcia jakie jest podawane. Nie rejestruje natomiast tętnień które są cichym zabójca sprzętu.

    0