Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Paradox Esprit 728 - Zanik napięcia pomocniczego AUX

02 Mar 2013 14:47 1698 6
  • Poziom 8  
    Witam. Razem z kolegą wykonując pewien remont, dostaliśmy zadanie przeniesienia systemu alarmowego Paradox Esprit 728 z jednego budynku do innego. Czujki, centrala i klawiatura zostały zdjęte, powieszone i połączone w innym budynku.

    1. Uruchomiono centralę tylko z klawiaturą 626 i innym sygnalizatorem (chyba pisało na nim satel spl 2010). Czujki zostały zasymulowane opornikami 1k Ohm.

    Objawy:

    1. Po włączeniu napięcia 18V 2ampery po kilkunastu sekundach ginie napięcie na wyjściu AUX, wyłączając klawiaturę i sygnalizator, po czym znów wraca. ( Po podaniu 16V sytuacja jest ta sama)

    2. Sprawdziłem pobór prądu na wyjściu AUX oraz BELL lecz nie przekracza norm podanych w instrukcji.

    3. Alarm uzbroi się lecz zostaje wzbudzony po kilkunastu sekundach z niewiadomych przyczyn.

    Prosił bym aby udzielono mi co nieco na ten temat, jaka jest przyczyna zaniku napięcia.

    Dodatkowo wspomnę, że kolega pochopnie przeciął wcześniej ścieżkę na płycie klawiatury, by nie dawała sygnału dźwiękowego ( był ku temu inny powód, gdyż we wcześniejszej wersji właściciela alarmu miał on być nieaktywny, a miał tylko świecić sygnalizator zewnętrzny). Została ta ścieżka polutowana i znów działa
    Gdy odłączone zostało napięcie na AUX manipulator nie świeci, wydaje jedynie dziwne dźwięki jakby nastąpiło zwarcie.


    Pytania:

    1. Co prócz przekroczenia poboru prądu może powodować zanik napięcia AUX.
    2. Czy opory końcowe na liniach 1k Ohm są właściwe?
    3. Dostaliśmy używany jakiś manipulator Janex international led z otwieraną klapką na bok( podobny do satelowskiego, tylko tak jak by lustrzane odbicie) o oznaczeniu płyty c129 lub c103 ( mamy 2 takie urządzenia, jedno to klawiatura a drugie centrala). Zaciski ma te same, G i Y sterujące. Pasowałby?
    4. Ponoć da się zbadać magistralę klawiatury 626 badając przejście między niektórymi zaciskami.
  • Poziom 23  
    Masz pewność, że system był sprawny w chwili jego demontażu?

    Wypnij wszystko jak leci z zacisków płyty centrali, zostaw jedynie zasilanie AC z transformatora podłączone oraz klawiaturę (klawiatura bezpośrednio do centrali "na krótko" fabrycznymi przewodzikami z niej wychodzącymi). Nic więcej. Centrala powinna w tym stanie wystartować, oczywiście będzie wyświetlała wszystko co możliwe na klawiaturze ale ten stan powinien byc stabilny i nie powinna się restartować/ wygaszać itd. itp.

    Obstawiam, że podłączyliście coś w nie właściwy sposób, lub macie zwarcie w okablowaniu.

    Nie tamte klawiatury nie beda pasować, wg opisu masz klawiature od centrali Sigma.
  • Poziom 8  
    Tak, w chwili demontażu alarm działał jak należy, gdyż klient wynosi się z jednego budynku do innego.

    Poprowadzony przewód do klawiatury jest krótki, nie powinien być zwarty jednak spróbuję w poniedziałek na krótko.

    Na samej centrali napięcie jest cały czas, jedynie znika to napięcie 12V z zacisków AUX oraz wzbudzany jest alarm nie wiadomo skąd, gdy się go uzbroi na rezystorach.
  • Poziom 11  
    Binek88 napisał:
    1. Po włączeniu napięcia 18V 2ampery po kilkunastu sekundach ginie napięcie na wyjściu AUX, wyłączając klawiaturę i sygnalizator, po czym znów wraca. ( Po podaniu 16V sytuacja jest ta sama)

    Moim zdaniem masz zwarcie na linii czujek.
    Po podaniu zasilania "czujki się stabilizują" i po kilkunastu sekundach (jak klepnie przekaźnik) walą Ci zwarciem. Zrób tak jak napisał rokycky
    rokycky napisał:

    Wypnij wszystko jak leci z zacisków płyty centrali, zostaw jedynie zasilanie AC z transformatora podłączone oraz klawiaturę (klawiatura bezpośrednio do centrali "na krótko" fabrycznymi przewodzikami z niej wychodzącymi). Nic więcej.

    Obstawiam, że linia została zamknięta w jednym z czujników plusem, a nie masą.
    ... i jeszcze jedno pytanie, czy obok centrali nie masz czasem nadajnika do monitoringu?
    W momencie wysyłania raportu z nadajnika, na przewodach AUX z centrali może się indukować napięcie, z którym Esprit 728 sobie nie radzi i odcina wejście AUX traktując taką "szpilę" z nadajnika jako zwarcie.
  • Poziom 8  
    Tak, jest jakiś nadajnik z antenką oraz mała płytka w środku obudowy centrali połączone były chyba z linią telefoniczną. Nie pamiętam tylko połączenia dwóch przewodów z tej płytki do centrali, na jakie zaciski miały iść.
  • Poziom 17  
    Witam
    Tak jak sugeruje kolega „Trzyma” powodem może być sąsiadujący z centralą nadajnik radiowy. W Paradoxach niestety jest to bolączka. Z nadajnikami nieraz trzeba uciekać po parę metrów od centrali. Odłącz zasilanie z nadajnika i zobacz co się dzieje.
  • Poziom 8  
    Klient wezwał sobie fachowca, rozłączył wszystko i spiął po swojemu mówiąc, że nie uwzględniliśmy ATZ-u tak jak należy i odpowiednio nie spieliśmy niektórych czujek w szeregu. koszt 250zł.
    Dzięki :)
    Pozdrawiam