Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Apple - Migitanie obrazu.

02 Mar 2013 16:27 1245 4
  • Poziom 9  
    Witam!
    Jeśli pomyliłem działy to proszę o przeniesienie.
    Posiadam monitor firmy Apple M7649. Ponad rok temu zrobiłem sobie własną przejściówkę (ADC -> DVI) i wszystko było pięknie. Przejściówka wykonana jest tak, że mam wyjście męskie DVI gotowe do podłączenia do komputera. Zasilanie mam z oryginalnego zasilacza (cały MAC był do bani, uchował się zasilacz). Dziś (nie wiem czy to ma znaczenie), gdy uruchomiła się lodówka mój monitor zgasł na moment po czym, gdy się obudził pojawił się na nim szum w postaci migających pikseli. Monitor co jakiś czas (raz na 2-3 minuty czasem częściej) wyłącza się i włącza, jakby ponownie się synchronizował.
    Już jakiś czas temu chciałem kupić zasilanie do niego w postaci zasilacza 25V/2A, gdyż oryginał jest dosyć głośny. Pytanie: czy to wina zasilacza? Czy jego wymiana przyniesie jakiś rezultat?

    Pozdrawiam,
    ZD.


    edit. dzięki za przeniesienie ;)
  • Poziom 17  
    Może to jak najbardziej być wina zasilacza, lecz "zaocznie" trudno wydać taki werdykt. Proponuję zacząć od zmierzenia napięcia na wyjściu tegoz zasilacza, zwłaszcza pod obciążeniem.
  • Poziom 9  
    Dzięki za odpowiedź. Pod obciążeniem mam 25,1V i 1,21A. W specyfikacji monitora jest 25V i 35W więc prąd powinien być około 1,4A, może tu jest przyczyna?

    Czy do czasu wymiany zasilacza na nowy, takie użytkowanie monitora może mu zaszkodzić?

    Wciąż zauważam bardzo silny "wstrząs" na ekranie podczas startu lodówki. Zauważyłem też, że szum wzrasta na ciemnych kolorach. Ogólnie są to poziome linie, najczęściej koloru różowego. Zastanawiam się czy coś się nie posypało w zasilaczu i może padł jakiś filtr.
    Stare lodówki wstrzeliwują do sieci podczas startu dużo "śmieci", może to być ich wina?

    Zastanawiam się nad wymianą na zasilacz taki jak od laptopów (chodzi mi głównie o chłodzenie pasywne). Póki co mój portfel jest biedny, więc nie mogę kupić nowego, a i nie wiem czy jest sens.

    Pozdrawiam,
    ZD.
  • Pomocny post
    Poziom 17  
    Zasilacz w zasadzie wygląda na sprawny. Pytanie: jak zmierzyłeś ten prąd? Jednocześnie wydajność prądowa i napięciowa może być w normie, lecz uszkodzone kondensatory filtrujące mogą być przyczyną złej filtracji i stąd zakłócenia na ekranie.
    Czy w chwili wyłączenia się agregatu lodówki objawy ustają? Jeśli nie ma to żadnego wpływu, wówczas proponuję rozebrać obudowę zasilacza i zajrzeć, dosłownie lub w przenośni, do środka.
  • Poziom 9  
    No cóż, jak zmierzyłem? Posiadam najzwyklejszy miernik na świecie i gdy monitor był uruchomiony podpiąłem się pod '+' i '-' równolegle mierząc napięcie, później szeregowo przez '-' mierząc prąd.
    Jeśli chodzi o zatrzymanie się pracy lodówki to objawy nie znikają, choć na 'moje oko' się odrobinkę zmniejszają. W czasie start/stop pojawia się tylko "strzał" na ekranie, mocniejszy od tych, które są na ekranie normalnie.

    Zakłócenia są znacznie mniejsze jeśli wyłączę wiatrak od zasilacza.

    Testowałem monitor też na drugim komputerze (myślałem, że może coś u mnie się grafika posypała) - te same objawy, choć zakłócenia były mniejsze.

    Mój komputer jest podłączony do tej samej linii co lodówka, drugi komputer nie.

    Zajrzeć do zasilacza mogę, tylko jak stwierdzić, że padły kondensatory?

    edit.

    Po rozebraniu i oczyszczeniu z kurzu zasilacza "stan" na monitorze poprawił się (zdarzają się chwile, że nic na nim nie ma). Kondensatory wydają się być ok na pierwszy rzut oka. Wszystko jest pozaklejane jakąś pastą termiczną czy silikonem, więc nie mam nawet dojścia, żeby sprawdzić stan lutów. Powtórzę pytanie: czy takie użytkowanie do czasu wymiany zasilania (może uda mi się dorwać jakiś inny zasilacz i na nim sprawdzę) na nowe może monitorowi zaszkodzić?

    edit2. Ponownie rozebrałem zasilacz, "poprawiłem" luty na kondensatorach, ponownie go wyczyściłem. Dodatkowo przelutowałem jeszcze raz przejściówkę (skróciłem kable, żeby wykorzystać ekran, który pozostał). Monitor podłączyłem do innego gniazdka i nie ma żadnych szumów. Wszystko pięknie działa. Przynajmniej wypicie dwóch piwek nie poszło na marne ;). Temat uważam za rozwiązany. Dzięki warsztat-ele za wskazówki.