Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP dv5-1110ew - Wyłącza się po 2 sekundach

02 Mar 2013 17:42 2664 13
  • Poziom 18  
    Witam - co się dało to poczytałem na powyższy temat, posprawdzałem podstawowe napięcia i nic nie znalazłem. Laptopa dostałem bo brak było podświetlania matrycy ( przy podświetleniu ,,obcym światłem było jakiś tam obraz widać - chyba logo HP), podmieniłem więc inwerter ale to nic nie dało. Aby upewnić się czy to ,,nie świetlówka'' podstawiłem inną matrycę - i nic. Wyglądało na to że inwerter nie dostaje napięcia włączającego (napięcie zasilania było 12v.) Dziwiło mnie jednak że laptop nie dawał się wyłączyć ani przyciskiem ,,power" ani nie wyłączał się po zamknięciu matrycy. Musiałem odłączać baterię lub zasilacz. Problem jednak w tym że po którymś tam wyłączeniu teraz nie chce w pełni wystartować. Nie reaguje na przycisk power, daje się uruchomić sensorem, rozświetlają się podświetlacze ledowe, uruchamia wentylator i wyłącza się po 1-2 sek. Ponowne ,,pogłaskanie'' powoduje jedynie rozświetlenie diod już bez pracy wentylatora. Aby ponownie go uruchomić ( z wentylatorem) muszę na moment odłączyć zasilanie. Nie miałem sposobności zajmować się laptopami poza wymianą matryc w związku z tym proszę o jakieś sugestie dotyczące diagnozy i naprawy usterki. Schemat mam (chassis intel-QT6 )
  • Spec od komputerów
    Bąk Andrzej napisał:
    Witam - co się dało to poczytałem na powyższy temat, posprawdzałem podstawowe napięcia i nic nie znalazłem.

    Konkretnie jakie napięcie, na jakim elemencie mierzone?
    Bąk Andrzej napisał:
    Wyglądało na to że inwerter nie dostaje napięcia włączającego (napięcie zasilania było 12v.) )

    Na pewno?
    Wykonaj podstawową diagnostykę płyty, podaj pobór prądu przez płytę.
    Skoro brak było podświetlenia czy taśmę sprawdzałeś?
  • Poziom 18  
    Boro dzięki za odzew, czytałem Twoje inne posty i ,,pochylam głowę przed specjalistą''. Gdy ,,zabierałem się'' za diagnozę braku podświetlania laptop jeszcze się uruchamiał. pomierzyłem więc napięcia przychodzące na inwerter i te 12v było. Podmieniłem więc inwerter bo akurat taki sam, a sprawny miałem w zapasie ale nic to nie zmieniło a więc podstawiłem inną matrycę ze sprawną świetlówką bez podpinania do niej taśmy LVDS i nawet nie rozbłysła. Więcej mi się nie udało nic zrobić bo laptop przestał mi się włączać. Czytając Twoje posty pomierzyłem napięcia ,,przy wejściu zasilania'' i znalazłem te podstawowe 12v i 5v. Zastanawia mnie dlaczego przy tym chwilowym starcie włącza się wentylator skoro laptop jeszcze zimny. Może to kwestia oprogramowania, nie bardzo na tym się znam.

    Dodano po 18 [minuty]:

    Musiałem ponownie rozebrać lapka:
    PL7-10,94v
    PL8 -5.01v
    PL9 - 3.27v,
    gorący U20 KB3926QF - teraz w czasie pomiaru to stwierdziłem.
  • Spec od komputerów
    Dla mnie KBC do wymiany.
    Obmierz go jeszcze dla pewności.
  • Poziom 18  
    Prawdopodobnie tak, bo gorący przy podłączonej baterii i nieczynnym laptopie. Nawet nie wiem jakie funkcje ten IC spełnia ale mam schemat to przeanalizuję.Czy on mógł tak się uszkodzić międzyczasie - żadnych czynności poza demontażem matrycy nie wykonywałem. Czy opisywana na wstępie częściowa ,,niesprawność'' tego Laptopa mogła z powodu tego IC występować, czy też występuje inna usterka powodująca jego nadmierne grzanie się?.
  • Pomocny post
    Spec od komputerów
    Bąk Andrzej napisał:
    Prawdopodobnie tak, bo gorący przy podłączonej baterii i nieczynnym laptopie. Nawet nie wiem jakie funkcje ten IC spełnia ale mam schemat to przeanalizuję.

    To jest mikroprocesor płyty głównej i odpowiada praktycznie za wszystko co się na płycie dzieje.
    Można powiedzieć że jest jej mózgiem.
    Bąk Andrzej napisał:
    Czy opisywana na wstępie częściowa ,,niesprawność'' tego Laptopa mogła z powodu tego IC występować, czy też występuje inna usterka powodująca jego nadmierne grzanie się?.

    Jak najbardziej.
    Jeśli jest prawidłowo zasilany grzanie raczej oznacza jego uszkodzenie.
  • Poziom 18  
    Znalazłem posty w internecie mówiące o tym układzie i teraz jestem przekonany że te wszystkie objawy które opisywałem (niemożliwość wyłączenia laptopa klawiszem power, brak podświetlenia matrycy) są spowodowane uszkodzeniem tego układu. W mojej wersji posiada jeszcze symbol CO. Układ zamówię, zamienię i opiszę efekt - oby był pozytywny.
  • Poziom 18  
    Witam ponownie. Podmieniłem KB3926 i teraz efekt taki że po wciśnięciu klawisza lub ,,muśnięciu'' sensora power rozbłyskuje trzykrotnie dioda led i nic nie startuje. Laptop rozmontowany, podłączone jedynie pamięci ram, bateryjka 3v, karta graficzna, i dysk oraz zasilanie. Czy muszą być wmontowane wszystkie elementy aby wystartował, czy też dalej tkwi w nim jakaś usterka. Ten KB 3926 już się nie grzeje.
  • Spec od komputerów
    Bąk Andrzej napisał:
    Czy muszą być wmontowane wszystkie elementy aby wystartował, czy też dalej tkwi w nim jakaś usterka. Ten KB 3926 już się nie grzeje.

    Nadal występuje usterka.
  • Spec od komputerów
    Bios przeprogramowany?
    KBC prawidłowo wlutowany, zwarć nie ma?
  • Poziom 18  
    Biosu nie przeprogramowałem bo nie mam czym i jak. KBC pod lupą wygląda w porządku. Chyba tego lapka zawiozę do serwisu bo tam mają lepsze warunki do diagnozy i ewentualnego programowania.
  • Poziom 18  
    Znalazłem jednak przerwę powstałą przy wylutowywaniu uszkodzonego KBC na ścieżce obok pinu 95 (RSMRST) i laptop wystartował. Tak więc przyczyną braku podświetlania i innych niedoskonałości był KBC.

    Dodano po 1 [minuty]:

    Podziękowania dla Boro.
  • Poziom 18  
    Jeżeli podświetlanie ,,błyska''na moment po włączeniu laptopa to przerwa na przewodach do inwertera, lub uszkodzona świetlówka, lub też inwerter, ewentualnie uszkodzone elektrolity w zasilaniu podświetlania. Najwygodniej podstawić zewnętrznie dla sprawdzenia świetlówkę nawet z innej np stłuczonej matrycy, sprawdzić napięcie zasilania inwertera chyba +12v (masa przywarta do foli na obudowie - brak kabelka masy), napięcie włączania inwerera ok 3,5v i regulacja jaskrawości 0 - ok4v.