Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Smużenie na ekranie. Wina karty? Drugiej karty? Monitora? Kabla? Jak szukać?

natsu12 02 Mar 2013 18:14 7440 21
  • #1 02 Mar 2013 18:14
    natsu12
    Poziom 12  

    Witam,

    Bawię się ostatnio moją grafiką Ati Readon HD4850 512mb, nie podkręcałem jej i nie mam zamiaru tego robić. Od pewnego czasu ekran mi smuży, cienie przechodzą z góry na dół. Dzieje się tak na [HD4650(karta wolna od wad)], [HD6850(mimo, że jest uszkodzona, ale ekran smuży)]. Karty są podłączane adapterem DVI-VGA(D-Sub). Na mojej obecnej karcie "HD4850", przy obciążeniu furmarkiem są wyraźniejsze. Dodam, że to nie wina sterowników, karta strasznie się grzała nawet do 96C po zmianie chłodzenia na accelero L2 temperatura w stresie:

    Smużenie na ekranie. Wina karty? Drugiej karty? Monitora? Kabla? Jak szukać?

    Chciałem zrobić zdjęcie jednak smużenia na nich nie widać (chyba, że aparatem fotograficznym lub telefonem). Myślicie, że to zakłócenia spowodowane przez przejściówkę lub sam kabel?

    Zasilacz OCZ ZSSeries 550W (nowy)
    4GB ramu DDR3 GoodRam Pro 2x2GB
    AMD Athlon II x2 270 3,4GHz
    Intel 330 Solid-State Drive 120GB sata3 (OS)
    Dysk 160GB ATA WD
    Dysk 500 GB WD5000VVA Green Power SATAII 2x
    DVD-RW LG Sata
    Gigabyte GA-MA78LMT-S2
    Karta Graficzna PowerColor HD4850 GDDR3
    Windows 8 Special Trial 90-day english version.
    Chłodzenie CPU Arcting Cooling Freezer 13 PRO

    0 21
  • #2 02 Mar 2013 18:17
    Kasek21
    Poziom 43  

    natsu12 napisał:
    Chciałem zrobić zdjęcie jednak smużenia na nich nie widać (chyba, że aparatem fotograficznym lub telefonem). Myślicie, że to zakłócenia spowodowane przez przejściówkę lub sam kabel?

    Od sprawdzenia tych rzeczy trzeba zacząć.

    0
  • #3 02 Mar 2013 18:25
    natsu12
    Poziom 12  

    Nie mam innego kabla, karty posiadają tylko wejście DVI, monitor to Samsung SyncMaster2233 tylko port VGA

    0
  • Pomocny post
    #4 02 Mar 2013 18:26
    Kasek21
    Poziom 43  

    natsu12 napisał:
    Nie mam innego kabla, karty posiadają tylko wejście DVI

    Mamy Ci kupić?!

    0
  • #5 02 Mar 2013 18:27
    natsu12
    Poziom 12  

    Nie podziękuję:P, podłączyłem monitor pod laptopa dziś rano smużeń nie było ale wypadło mi z głowy i teraz dopiero o tym piszę. MAm pytanie czy myślisz, że to są artefakty i czy wogólę artefakty da się uchwycić na "print screenie"??

    0
  • Pomocny post
    #6 02 Mar 2013 18:37
    Edward321
    Poziom 26  

    Na print screenie artefaktów nie będzie widać. Musisz zrobić zdjęcie zewnętrznym aparatem.

    0
  • #7 02 Mar 2013 18:39
    natsu12
    Poziom 12  

    To już mówię, że aparat tego może nie uchwyci.

    0
  • #8 02 Mar 2013 20:15
    diseasekowalski
    Poziom 35  

    natsu12 napisał:
    Dzieje się tak na [HD4650(karta wolna od wad)], [HD6850(mimo, że jest uszkodzona, ale ekran smuży)]. Karty są podłączane adapterem DVI-VGA(D-Sub). Na mojej obecnej karcie "HD4850", przy obciążeniu furmarkiem są wyraźniejsze. Dodam, że to nie wina sterowników, karta strasznie się grzała nawet do 96C po zmianie chłodzenia na accelero L2 temperatura [...]


    Kolega napisze to wszytko jeszcze raz, powoli, tak aby było zrozumiałe.
    Skąd wiadomo, że karta HD4650 jest "wolna od wad"?
    Karta HD6850 - uszkodzona ale działa?

    0
  • #9 02 Mar 2013 20:22
    natsu12
    Poziom 12  

    Karta hd4650 jest nowa, HD6850 posiada artefakty.

    0
  • #10 02 Mar 2013 21:07
    diseasekowalski
    Poziom 35  

    Czyli na hd4650 jest tylko smużenie a na hd6850 smużenie i artefakty?
    Na innym monitorze Kolega sprawdzał?
    Kable dobrze siedzą w monitorze?
    Jaki to monitor?

    0
  • #12 02 Mar 2013 21:18
    Grzegorz740
    Poziom 29  

    Moim zdaniem jest coś nie tak z kablem. Jak ruszasz kablem to się coś dzieje? Występują jakieś zakłócenia. Bo jak by się coś działo to oznacza ,że gdzieś w kablu jest słaby styk i w takim przypadku trzeba kabel wymienić na nowy.

    0
  • #13 02 Mar 2013 22:03
    Vieslav889
    Poziom 24  

    Kabel bądź przejściówka. Również mam monitor tylko z D-SUBem i na przejściówce DVI-->D-SUB występuje smużenie, niezależnie od tego, jaka karta siedzi w pececie.

    0
  • #14 02 Mar 2013 23:02
    Grzegorz740
    Poziom 29  

    Przejściówki też nie można wykluczyć. Najlepiej sprawdzić przejściówkę i kabel.

    My się tu rozpisujemy o kablu i przejściówce a monitor jest w 100% sprawny? Może też to być wina monitora. Choć nie koniecznie.

    Najpierw niech autor postu posprawdza dokładnie kabel i przejściówkę. Jak okaże się ,że są uszkodzone to niech kupi nowe i się odezwie czy smużenie ustąpiło.

    0
  • #15 03 Mar 2013 13:15
    natsu12
    Poziom 12  

    HD6850 ma artefakty krzaczki na monitorze i do tego robi smugi, kabel podłączony do netbooka asus Eeepc 1001pxd nie robi smug. Monitor to Samsung SyncMaster 2233 z tylko jednym wejściem D-Sub. Sprawdzałem kable na ekranie nie widać żadnej poprawy, obraz również się nie pogarsza, adapter DVI marki Belkin DVI-VGA kupiony w RTV Euro AGD za 25 zł.

    0
  • #16 03 Mar 2013 13:17
    Kasek21
    Poziom 43  

    natsu12 napisał:
    DVI marki Belkin DVI-VGA kupiony w RTV Euro AGD za 25 zł.

    Fajna cena ;)

    Trzeba sprawdzić na innej przejściówce - pożycz od kogoś/z jakiegoś sklepu.

    1
  • #17 03 Mar 2013 13:20
    natsu12
    Poziom 12  

    Szukałem czegoś droższego ale nie było nic co by przykuło moją uwagę. Dziś skoczę do kolegi on ma monitor który posiada wejście DVI, kablem mam oryginalny od mojej karty DVI-DVI i podłącze tym kablem.

    0
  • #18 03 Mar 2013 13:29
    Vieslav889
    Poziom 24  

    LCD 22 cale + analogowe wejście d-sub nigdy dobrze się nie kończy. Przy 19 calach jakość analogu jest jeszcze do zaakceptowania, ale na większych są już problemy.

    0
  • #19 03 Mar 2013 14:12
    natsu12
    Poziom 12  

    Właśnie piszę od kolegi, podłączyłem kablem DVI-DVI i smużenia nie ma. Przyniosłem do niego mój komputer.

    0
  • Pomocny post
    #20 03 Mar 2013 14:14
    Kasek21
    Poziom 43  

    Wychodzi, że to wina przejściówki.

    0
  • Pomocny post
    #21 03 Mar 2013 14:25
    diseasekowalski
    Poziom 35  

    A jakby cały przewód razem z przejściówką owinąć 3-4 warstwami folii aluminiowej?

    0
  • #22 03 Mar 2013 14:25
    natsu12
    Poziom 12  

    Dzięki za pomoc w diagnozie temat zamykam.

    0