Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora WS 4421 - Pali tranzysotry mocy

03 Mar 2013 00:07 2229 10
  • Użytkownik usunął konto  

  • Poziom 32  
    Witam !
    Przeglądałeś forum, tutaj masz coś na temat WS:
    https://www.elektroda.pl/rtvforum/topic875612.html
    Możesz spróbować uruchamiać też na innych rezystorach R539,540,541,542 zwiększ troszkę ich wartość, ja tak miałem kiedyś przy pierwszym uruchomieniu WS, po włączeniu poszły oba kanały, po zwiększeniu wartości tych rezystorów poszło !
  • Spec od sprzętu Unitra
    A po co ma coś zwiększać jak tyle lat działało i było ok?
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    No i co dalej? Może serwis?
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    KacpiV8 napisał:
    Dziękuję za poradę :)
    Proszę. Czekasz na podanie tacy? Tematów o naprawie tego badziewia jest mnóstwo. Czytaj i działaj.
    KacpiV8 napisał:
    Przy próbie naprawy spaliły się końcówki ( możliwe ze z mojej winy )
    Dlatego może właśnie lepszy byłby serwis.
  • Poziom 14  
    Witam
    Spalenie tranzystorów w końcówce mocy mogło być spowodowane nie zwarciem w układzie
    a jedynie wzbudzeniem.Mam pytanie czy te nowe tranzystoryBD911,BD912 były parowane,
    jeśli nie ,to może to jest przyczyną uszkodzenia.
  • Użytkownik usunął konto  
  • Spec od sprzętu Unitra
    ugur napisał:
    były parowane,
    jeśli nie ,to może to jest przyczyną uszkodzenia.
    Tak, na pewno. A dlaczego te od nowości się spaliły?
    KacpiV8 napisał:
    ( oczywiście podkładka silikonowa i tulejka była ) i spaliło końcówkę mocy.
    Oczywiście były i co z tego? A miernikiem raczyłeś to sprawdzić?
    KacpiV8 napisał:
    i źródła prądowego
    Tzn. czego?
    O prądzie spoczynkowym i jego regulacji coś kolega słyszał? A o wzmacniaczu różnicowym itp.?
  • Użytkownik usunął konto