Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Voice Kraft 7810 WS - Pali bezpieczniki przy większej głośności.

03 Mar 2013 07:51 2166 11
  • Poziom 15  
    Witam serdecznie wszystkich użytkowników.
    Powodem napisania tego postu jest problem ze Suboferem Voice Krafta, model 7810WS. Oczywiście wiem, że to chiński chłam, ale wierze w to, że da się to zreanimować.

    Problem wygląda następująco:

    Po wciśnięciu przycisku POWER pali bezpieczniki strony wtórnej transformatora. No więc zastąpiłem je żarówkami. Zaobserwowałem następujące zjawisko:
    Żarówki żarzą się, dopóki przekaźnik widoczny na zdjęciu na chwyci. (Po drganiu, buczeniu ok. 5-7sekund, chwyta i podaje sygnał na głośnik). Oczywiście próbowałem podpiąć źródło dźwięku, na minimum działa nawet spoko, natomiast jak odkręcę potencjometr na 2-3 kreseczki, moje żarówki zaczynają się coraz to bardziej żarzyć, w wyniku tego wybija przekaźnik(puszczają styki). Dzieje się tak za każdym razem jak odkręcę gałkę potencjometru. Żarzenie gaśnie po zmiejszeniu sygnału na końcówkę mocy.

    Wartości zmierzone:
    *Wartość napięcia po stronach wtórnych transformatora - zgodne z charakterystyką transformatora: 35,5V
    *Mostek Gretz'a - działa prawidłowo.
    *Kondensatory filtrujące z zasilacza symetrycznego - dobre.
    *Cewka przekaźnika - dobra.
    * Tranzystory mocy - wydaje mi się, że dobre ( brak jakichkolwiek zwarć między elektrodami).
    *Inne tranzystory - tak samo jak wyżej.
    *Diody - jak najbardziej sprawne.
    *Rezystory mocy - sprawne.

    Jedyne czego nie przemierzyłem to drobne kondensatory oraz rezystory. Wydaje mi się, że nie trzeba?

    Nie mam już pojęcia, co może być przyczyną zwarcia w tym układzie. Proszę Was o pomoc, czy wskazówki działania, bo kto jak nie Wy.

    Zdjęcie skopiowane z postu użytkownika lordwader Link

    Voice Kraft 7810 WS - Pali bezpieczniki przy większej głośności.

    Z góry dziękuję, Adrian.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 18  
    To jeszcze zmierz cewkę głośnika, czy nie ma zwarcia.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 15  
    Tak.. Zmiarzyłem na początku, zapomniałem o tym napisać. Wartość 6Ω - wszystko w porządku.

    Pewnie pomyślałeś o głośniku, bo nie napisałem, że to samo się dzieje z obciążeniem, jak i bez. - Chodzi o drżący przekaźnik:).

    Jakieś inne pomysły?:).
  • Poziom 12  
    Do płytki wzmacniacza dochodzą dwie wiązki. Jedna ma 3 piny, druga 2.
    Ta z trzema pinami to zasilanie +,- 12v na 4558 po środku masa, a druga to źródło sygnału.
    Często leci pierwszy 4558, odłącz wiązkę z dwoma pinami i daj na maxa volume. Z palca daj sygnał i powinien iść ostry brum. Jeżeli tak jest to wzmacniacz jest OK, a usterki szukaj wcześniej
  • Użytkownik usunął konto  
  • Poziom 12  
    W tych wzmacniaczach nie ma zimnych lutów. Przekaźnik załącza głośnik i zabezpiecza go przed spaleniem jeżeli na wyjściu pojawi się stałe napięcie. Pozostaje Ci podrzucić małe tranzystory, końcówkę zostaw w spokoju. Zdarzyło się, że Chińczyk wstawił co miał pod ręką i zamienił tr 5401 z 5551 tam jest ich więcej a elementy i wartości masz wydrukowane na płytce. Sprawdź , albo nawet wymień małe piki bo potrafią zwierać. Więcej cudów tam nie ma.
    Spróbuj najpierw zrobić tak jak i napisałem wcześniej.
  • Użytkownik usunął konto  
  • Poziom 15  
    Witam.
    Dobrze. Wieczorem wszystko skontroluję według Waszych sugestii drodzy użytkownicy. Oczywiście napiszę o skutkach, jakie wynikły.

    Dj-Matyas, dziękuję za rady i pouczenia:).

    A przede wszystkim dziękuję za zainteresowanie tematem :).
  • Poziom 12  
    Naprawiam te wzmacniacze od kilku lat, po kila miesięcznie i uważam, że Chińczyk dosyć dobrze je robi. Porządny laminat i cyna. Nie spotkałem się z zimnym lutem.
    Ale oczywiście wszystko się może zdarzyć. Najczęściej zdarzają się wadliwe elektrolity a szczególnie 10µF w opóźnieniu załączania przekaźnika, inne rzadziej.[/tex]
  • Użytkownik usunął konto  
  • Poziom 15  
    Witam serdecznie. Szczerze powiem, ze zapomniałem napisać, co było przyczyną niesprawności tegoż tworu, a mianowicie przebicie na małych tranzystorach i do tego puste kondensatory, wymieniłem i działa aż miło.

    Szczerze dziękuję Wszustkim za pomoc, oczywiście leci pomógł, pozdrawiam i zamykam temat:)