Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic lumix dmc-fz8 - Nie działa lampa błyskowa

akmiecik 03 Mar 2013 23:16 6498 18
  • #1 03 Mar 2013 23:16
    akmiecik
    Poziom 8  

    Mam panasonic lumix dmc-fz8 - przestała mi działać lampa błyskowa - nie "pstryka" - żadnych zewnętrznych pęknięć nie widać, obudowa cała - czy ktoś może mi podpowiedzieć czy to w ogóle warto naprawiać, jakie są koszty i czy to wogóle gra warta świeczki?

  • #2 04 Mar 2013 01:03
    krocze
    Poziom 25  

    Czy po otwarciu pokrywy lampy na ekranie wyświetla się ikona lampy (na jaki kolor jest zabarwiona ikona na ekranie)?

  • #3 04 Mar 2013 08:01
    akmiecik
    Poziom 8  

    Ikona na wyświetlaczu pali się prawidłowo - czyli jak naciskam mam czerwoną kropkę informującą o braku wystarczającej ilości światła.

  • #4 04 Mar 2013 12:48
    krocze
    Poziom 25  

    Przeczytaj kolego jeszcze raz moje pytanie i odpowiedz na nie, wówczas będzie można postarać się określić problem.

  • #5 04 Mar 2013 14:43
    akmiecik
    Poziom 8  

    Jak otwieram lampę na wyświetlaczu pojawia się "błyskawica i litera A" - czyli tryb auto.

  • #6 04 Mar 2013 15:26
    krocze
    Poziom 25  

    Zatem wyklucza to uszkodzenie mechaniczne czujnika otwarcia pokrywy. Pozostaje sprawdzenie napięcia na kondensatorze, jeżeli jest normie, to wymianie podlegać będzie najprawdopodobniej sam żarnik. W grę wchodzi wyłącznie rozebranie aparatu, a jeżeli tym się nie zajmowałeś, to lepiej oddać to komuś, kto tym się zajmuje. Koszt najniższy w serwisie to minimum 50-100pln, więc musisz sam ocenić, czy się opłaca.

  • #7 25 Maj 2013 13:11
    waldek69
    Poziom 14  

    Witam, mam podobny problem z FZ7. U mnie cały czas lampa jest przekreślona. Przycisk po prawej od "menu" zmieniający tryby pracy lampy nie reaguje. Wygląda na czujnik otwarcia. Jak się do tego dobrać?

    Usterka usunięta bez rozbierania. Przeczyściłem "zamek" lampy błyskowej i jest ok.

  • #8 18 Lip 2014 21:30
    akmiecik
    Poziom 8  

    Aparat sprzedany, pewnie ktoś sobie to naprawi i sprzeda drożej.
    Był w serwisie na diagnozie i stwierdzili faktycznie że uległ awarii żarnik - za wymianę chcieli 240 zł - więc oceniłem że się nie opłaca.

    Ale aparat godny polecenia mimo to.

  • #9 31 Gru 2014 09:26
    qwerty222
    Poziom 2  

    A czy ktoś wie jak rozkręcić aparat Panasonic FZ8?

  • #10 17 Lut 2015 10:28
    Salat
    Poziom 9  

    Odświeżę trochę temat. Mam podobny problem z FZ18. Przestała działać lampa. Napięcie na kondensatorze ok 280V. Po rozładowaniu i ponownym włożeniu baterii oraz włączeniu napięcie znów ok 280V czyli kondensator wygląda na sprawny. Co do samego flasha. Po naciśnięciu spustu do połowy (flash zawsze świeci się na czerwono). Używam opcji wymuszonego flasha. Aparat z zamkniętą lampą działa prawidłowo. Przy robieniu zdjęcia z otwartym flashem czasem lampa lekko błyśnie, a czasami błyśnie z ogromną mocą (aż cały flash głośno strzela). W większości przypadków jednak widać jedynie mimimalne błyśnięcie. Proszę o podpowiedź, czy to może być żarnik, czy może być coś innego z elektroniką ?

  • #11 06 Sty 2016 18:35
    707459
    Usunięty  
  • #12 24 Cze 2016 15:08
    gipmen18
    Poziom 8  

    witam odświeżę temat posiadam lumix-a FZ100 który ma problem z lampą błyskową mianowicie po włączeniu aparatu wszystko jest OK ale po otwarciu lampy znaczek lampy miga na CZERWONO a po chwili wyskakuje napis wyłącz aparat i włącz ponownie żarnik wygląda zaznacze wygląda na ładny nie spalony (nie jest ciemny) ale wiadomoże to tylko wygląd. Co oznacza mryganie na czerwono znaczka lampy ? ładowanie ? bynajmniej po chwili chcę żeby go wyłączyć i włączyć ponownie

  • #13 10 Wrz 2016 20:38
    nes421
    Poziom 14  

    Witam

    Podłączę się również pod temat.

    Aparat: Lumix DMC FX35

    Aparat w całości czyściłem wewnątrz (włącznie z wnętrzem obiektywu/mechanizmami/czujnikami/przesłoną) bo przestał działać z powodu nagromadzenia się zabrudzeń mechanizmów i czujników obiektywu. Natomiast przy testowaniu działania optyki rozładowałem kondensator przez zwarcie i wylutowałem, żeby nie raził prądem przy innych pracach/pomiarach.. Teraz po złożeniu aparatu na kondensatorze jest ok. 125V, a lampa nie błyska.

    Pytanie: czy ktoś z Was wie jakie powinno być napięcie na kondensatorze w tym modelu? I co mogło się uszkodzić przez zwarcie kondensatora / jak sprawdzić co jest uszkodzone?

    Google znajduje różne modele o oznaczeniu FX35, ale chodzi o zwykły kompakt: http://www.letsgodigital.org/en/camera/review/171/page_1.html

  • #14 11 Wrz 2016 13:24
    phantom48
    Poziom 26  

    Na takim kondensatorze ma być ok.250V .Na obudowie jest podana wartość napięcia ,więc od niej można odjąć zapas 10- 15 %. 125V u ciebie jest za niskie, należy podstawić inny kondensator.Być może wymiana kondensatora by wystarczyła.

  • #15 11 Wrz 2016 13:45
    nes421
    Poziom 14  

    Podstawiłem inny kondensator i to samo, w dodatku spadek napięcia samoczynny szybki.

    Pomierzyłem co się dało, bo znalazłem serwisówkę do tego aparatu, i wychodzi na to że P4002 ma przebicie kolektor-emiter ok. 110 ohm. Po wylutowaniu go kondensator ładuje się prawie do 300V i trzyma napięcie, więc przypuszczam że to jest winowajca. Niestety w Polsce kosztuje on albo odpowiednik 25zł/szt + przesyłka (w Chinach 10$ za 10 sztuk, przesyłka gratis). Chciałbym jeszcze sprawdzić czy reszta działa, tzn. zewrzeć miejsca po kolektorze i emiterze żeby wywołać błysk ale nie bardzo mam pomysł jak? Miejsca mało a ścieżki bardzo wąskie, wg. danych katalogowych ten układ przepuszcza do 400V 150A.
    Układ wyzwalacza sprawdziłem - w miejsce bazy i masy podstawiłem diodę (wcześniej jest wzmacniacz) i mruga tak jak lampa powinna mrugać, czyli sygnał sterujący jest ok.

  • #16 11 Wrz 2016 13:58
    phantom48
    Poziom 26  

    P4002 to tranzystor wyzwalający. Mam całą kupę złomu po kompaktach i coś takiego tam znajdę.

  • #17 11 Wrz 2016 14:30
    nes421
    Poziom 14  

    Tak to wygląda na schemacie:

    Panasonic lumix dmc-fz8 - Nie działa lampa błyskowa

    Q8001 to P4002 (oznaczenie z układu bo w serwisówce niestety nie ma oznaczeń tych elementów), dalej jest cewka tylko do napięcia wyzwalającego. Czy dobrze myślę że jak mam wylutowany Q8001 to zwarcie pinów po kolektorze i emiterze powinno wyzwolić błysk lampy jeśli reszta jest OK? Można to jakoś bezpiecznie zrobić? Czy jest możliwość że dotknięcie upali ścieżki przez iskrzenie?

  • #18 11 Wrz 2016 15:03
    phantom48
    Poziom 26  

    [quote="nes421"]Czy dobrze myślę że jak mam wylutowany Q8001 to zwarcie pinów po kolektorze i emiterze powinno wyzwolić błysk lampy jeśli reszta jest OK?[/quote
    Aby wyzwolić błysk to na cewkę transformatora musi być impuls., więc należało by na chwilę zrobić zwarcie.Ale tu wymiana tranzystora zapewne wystarczy, sama konstrukcja takich lamp jest bardzo prosta i trzeba być wyjątkowym aby nie potrafić tego naprawić.
    Właśnie znalazłem płytkę z lampą właśnie z tym P4002
    Panasonic lumix dmc-fz8 - Nie działa lampa błyskowa

  • #19 19 Wrz 2016 04:47
    nes421
    Poziom 14  

    Wymiana P4002 rozwiązała problem, natomiast trzeba uważać na numerację pinów bo różne obudowy P4002 mają różnie zrobioną numerację.
    Flash działa.
    Podziękowania dla kolegi phantom48 za skuteczną pomoc!

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME