Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wiwa HD80 - Nie uruchamia się, spalony U26

MAC'KI 04 Mar 2013 16:16 8085 14
  • #1
    MAC'KI
    Level 11  
    Może ktoś będzie wiedział, cóż to za scalak oznaczony AAZ0UB, oznaczony numerem U26 w dekoderze Wiwa HD80? Z otaczających go elementów (indukcyjność, kondensatory) wnoszę, że to jakaś przetwornica napięcia, ale niestety nie mogę nigdzie znaleźć jej parametrów. Wygląda na spaloną (mała dziurka w obudowie).
    Wiwa HD80 - Nie uruchamia się, spalony U26
  • Helpful post
    #2
    Marek09
    Level 24  
    Wątpię, że nawet jeśli naprawisz tą przetwornicę, twoja WIWA będzie działać. Znając życie padł przy okazji procesor. Pewnie ktoś podłączył zamiast zasilacza 5V inny np 12V. Sprawdź od razu 3,3V czy nic nie obciąża. Jeśli tak, to padła dodatkowo głowica, a układu do niej nie dostaniesz nigdzie. Apropo tego uszkodzonego u Ciebie układu, to nie pamiętam teraz dokładnie, ale wytwarza 1,2V lub 1,8V na zasilanie procesora. Jutro rozkręcę swój dekoder to Ci powiem jakie napięcie wytwarza.( Chyba, że ktoś mnie uprzedzi). Ale co to jest to będziesz musiał poszukać sam w google i pdf-ach. Mi się już nie chciało bo Mi umarł właśnie i procesor i głowica. Flash sie uratował tylko.
  • #3
    lisek
    Service technician RTV
    Polecam : ołówek + kartka paoieru , rozrysować i potem zgodnie z tematem z forum
    dobrać ten IC w przetwornicy DC-DC.

    Temat dotyczył doboru ukł. scalonych w zasilaczu/przetwornicy DC-DC po znajomości :
    - na który pin. jest podana masa, Vcc, wyjście di sterowania ... itp.

    Lub podaj na forum ten opis.
  • #4
    MAC'KI
    Level 11  
    Dzięki za odpowiedzi - potwierdza się, że to przetwornica.
    Mam pewność, że dekoder nie był podłączony pod 12 V - zawsze chodził na oryginalnym zasilaczu - uszkodzenie wygląda na długotrwałe "przegrzanie" (chodził non stop kilka tygodni). Nie znam zabezpieczeń stosowanych w takich przetwornicach, ale być może po prostu była przeciążona (jak to w tanich urządzeniach bywa) i czas życia skrócił się jej dramatycznie.
    Sprawdziłem już 3,3 V jak polecacie - wygląda dobrze (porównuję ze schematem ideowym MSD7818 jaki znalazłem w sieci).
    Opierając się na tymże schemacie ustaliłem też już wcześniej, że spalony układ to przetwornica zasilająca, tylko właśnie nie miałem pewności, czy to ta 1,2 V (podane obciążenie ok 800mA) czy 1,8 V (ok 500mA) - jeśli ktoś może sprawdzić u siebie, to będę wdzięczny. Domyślam się, że idealnego zamiennika nie dostanę, ale jak się ma pewne napięcie można kombinować z innymi przetwornicami, a może nawet z jakimś LM317 (tak wiem, że straty będą dużo większe, ale mogę poprowadzić osobny tor zasilania do niego z 5V, dodać radiator i "wzmocnić" zasilacz).
    Dodam tylko, że jak podałem (testowo) 1,2 V z dodatkowego zasilacza, to dekoder "ożył" (zwiększył się pobór prądu, zaczął reagować na przycisk włączający zmianą koloru diody). Długo nie testowałem, bo nie mam pewności co do tego napięcia...
  • Helpful post
    #5
    lisek
    Service technician RTV
    teraz na topie sa np. AOZ1041
    Uout=0,8*(1+R1/R2)
    gdzie R1 to R24 górny opornik dzielnika
    R2 dolny opornik czyli R26
    Wiwa HD80 - Nie uruchamia się, spalony U26
  • #6
    MAC'KI
    Level 11  
    Pozostaje kwestia, czy to 1,2V czy 1,8 V (nie potrafię się rozeznać w ścieżkach, bo radiator zakrywa procek). Z tego co widzę łatwo tego kupić w PL nie będzie...
    Z przetwornic mam pod ręką tylko MC34063, ale o ile pamiętam ona ma minimalne napięcie wyjściowe 1.25 V (czyli na 1,2 za dużo).
  • #7
    lisek
    Service technician RTV
    Kol. nie kombinuj ... (dostane czy nie dostanę )
    Ukłąd prosty i scalak prosty.(być może pod innym oznaczeniem)
    Jak pisałem : ołówek+paoier ,za 5 min. to zrysujesz .
    Ważne tylko gdzie masa ,zasilanie ,wyjscie...
  • #8
    MAC'KI
    Level 11  
    Tak, już wiem na których pinach jest "wejście" (5V) i wyjście (X V), tylko nadal brakuje mi potwierdzenia, czy to 1,2 czy 1,8 V (z wyglądu płytki ani ze schematu jaki sobie zrobiłem nie dojdę do tego). Stawiam na 1,2 V bo to on jest najbardziej obciążony i ma największe szanse na awarię, ale będę wdzięczny za informację potwierdzającą moje przypuszczenia. Dalej sobie już jakoś poradzę.
  • #9
    lisek
    Service technician RTV
    Nowa Wiwa HD95 jest na procku (także) MSD7818.
    _ czyli to następca popularnego swego czasu MSD7828

    Dla pewności popytaj na Link_forum Emitel

    To chiński wyrób Comer Video Technology Co., LTD i czasem chodzi pod nazwa GO Tone HD-2012
    Wiwa HD80 - Nie uruchamia się, spalony U26

    Wiwa HD80 - Nie uruchamia się, spalony U26

    Pod tym linkiem
    http://www.eserviceinfo.com/download.php?fileid=61554
    masz schemat odb.DVBT na MSD7828
    zassaj oba do jednego katalogu i rozpakuj pierwszy
    -oba jako *.pdf)
  • #10
    mirex
    Level 43  
    Weź ty się lisek w końcu opanuj!!

    Każdy wie, że to proste jak drut!
    Jak wiesz ile ta przetwornica ma dać, to napisz koledze. Jak nie wiesz, to się po prostu nie odzywaj. Koniec i kropka!
    Bo jedynym jego problemem jest napięcie wyjściowe tej przetwornicy!!
    I tego ma być pewien!
  • #11
    MAC'KI
    Level 11  
    Zgadza się - w ciągłym napięciu czekam na "napięcie" ;) Czekam jeszcze na ewentualną informację od Kolegi Marek09 - jeśli się odezwie, będzie super - jeśli nie, to spróbuję najpierw wersji 1.2 V, a przy braku reakcji na takim zasilaniu, przejdę na 1.8 V (opcja kamikaze). Oczywiście dam znać czy się udało.
  • #12
    Marek09
    Level 24  
    Poczekaj, zapomniałem go dzisiaj zabrać z domu. Jutro mam nadzieję, że nie zapomnę i ci podam. Wstrzymaj się... A jak nie możesz wytrzymać to pobierz sobie tego pdfa. Bliźniaczy schemat i z tego co jeszcze pamiętam to chodzi Ci o zasilanie na między innymi wyprowadzenie nr 64? Jeśli tak to 1,2V.
  • #13
    MAC'KI
    Level 11  
    Mam ten schemat i już pisałem, że problem polega na tym, że nie chcę odklejać radiatora z procesora, a z radiatorem po prostu nie widać co do której "nóżki" idzie. Wiadomo, że w ostateczności można i radiator zdjąć, ale skoro masz możliwość sprawdzenia napięcia to oczywiście poczekam i z góry dziękuję za tą informację.
  • Helpful post
    #14
    Marek09
    Level 24  
    Zmierzone miernikiem 1,28V
  • #15
    MAC'KI
    Level 11  
    Czyli wychodzi na to, że jednak 1.2 V - dzięki, zaraz będę próbował.

    Dodane :
    Rzeczywiście odpalił na 1.2 V - działa menu, pilot, stroi kanały ale zamiast czystego obrazu, mam obraz na zmianą z kolorową sieczką (tak sobie miga). Nie dotyczy to poruszania się po menu (tu jest wszystko OK).
    Dźwięk działa w pełni poprawnie. Również przy odtwarzaniu materiałów z USB obraz się rwie a dźwięk działa OK. Sądzicie, że może to być wina zastosowanego zasilania (próbowałem z przetwornicy i z LM1117 - 1.2)?

    I jeszcze jedna interesująca informacja - tunerek w pełni poprawnie odtwarza DIV'x z USB (żadnych zakłóceń, doskonały obraz), pod warunkiem niezbyt wysokiego bitrate (typowe filmy wielkości 1CD). Na materiale o wysokim bitrate pojawia się problem "sieczki" ekranowej. Domyślam się, że ma to jakiś związek z obciążeniem procesora (czy też pamięci), ale jak ma się do tego naprawiane zasilanie...
    Przetwornica DC/DC i LM1117 zachowują się stabilnie. Podczas pracy i na czuwaniu dekodera napięcie "szyny" 1.2 V zawiera się w przedziale 1.23 - 1.26 V.