Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Awaryjny Smart UPS 700

04 Mar 2013 19:13 1431 7
  • Poziom 12  
    Witam posiadam UPS Smart UPS 700 posiada on wejście na 2 baterie 12V 7Ah każda. Problem mam iż po jakiś 6 miesiącach zaczęło śmierdzieć okazało się że to ups a dokładniej baterie wysadziło. Ups był tak gorący że tylko przez szmatę go z prądu wyłączyłem. I stwierdziłem że to stare baterie więc zakupiłem nowe. I tu problem po 14 dniach się powtórzył śmierdzi UPS gorący że nie da się go dotknąć. Baterie na reklamację oddałem uznali ale nie wiem czy jakoś te UPS się kalibruję czy coś może być uszkodzone. Prosiłbym o odpowiedź co mogło się stać z ups. Zaznaczam iż UPS do samego końca działał i nie pokazywał żadnej usterki przeciążenia czy słabych baterii bezpiecznik też jest cały i nie spaliło go.
  • Poziom 20  
    Co to znaczy baterie wysadziło? Pękły ? Coś z nich wyciekło?
    Dziwna usterka - wystąpiła po 14 dniach - a te nowe akumulatory w jakim były stanie po tej drugiej awarii? Wnioskuję że nie miały żadnych uszkodzeń sloro uznano reklamację...
  • Poziom 12  
    No pęcherze na bateriach się zrobiły dostały takiej temperatury że je scaliło po wyjęciu były razem :) więc na starych i nowych taka sama usterka i tak samo wyglądały podniosło góry i zaczęły się topić

    Dodano po 3 [minuty]:

    Facet jak je w sklepie zobaczył to powiedział ze pierwszy raz takie coś widz ale uznali reklamację. I nie wiem czy ich się nie kalibruję tzn urządzenia jak podłącza się nowe baterie.
  • Poziom 20  
    Niestety - UPS do naprawy. Zdaje się ze ładuje akumulatory zbyt dużym prądem, i nie reaguje na napięcie końca ładowania. Jeżeli założysz następne akumulatory załatwi je tak samo.
  • Poziom 12  
    Ale kiedyś jak był to ponoć koleś mówił że coś konfiguruję i nie wiem czy teraz też nie trzeba :)
  • Poziom 13  
    Jakby nie było , z kalibracją czy bez , ten efekt nie może wystąpić .
  • Poziom 12  
    No to nie wiem jutro pomierzę napięcia
  • Poziom 12  
    Witam więc po założeniu nowych bateri bo dziś niestety przyszły zarobiłem nowe kóńcówki bo były zaśniedziałe. Czerwony + masa i czerwony mostek i czarny - po właczeniu wszystko się testowało ale ładowanie pomiędzy głównymi + a - jest 28V