Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CD Azur 640c v2 - Brak odczytu płyt - laser widzi TOC

akek 05 Mar 2013 08:38 4731 17
  • #1
    akek
    Level 11  
    No jak w temacie. Jest laser SF P101N. Tacka się zamyka, dość szybko wczytuje TOC (podaje ilość utworów i czas trwania) po czym zaczyna startować kilkakrotnie i staje. Dodam, że stało się to nagle - do tej pory działało bez zająknięcia. Teraz odtworzyło jedną płytę, a przy kolejnej nic. Brak odtwarzania dźwięku. Brak "no cd" czy "no play". Na wyświetlaczu pozostają dane TOC. Na początku choć czułem, że to nic nie da, przeczyściłem laser. Potem zauważyłem, że karetka się nie przesuwa. Próbuje ruszyć i drga nieznacznie od środka (i talerz się rozpędza), ale tak na milimetr i warca a płyta przestaje się kręcić. Znowu nabiera obrotów i staje. Przesunąłem ją (obracając zębatką) na zewnątrz i po uruchomieniu CD zjeżdża do środka, ale na zewnątrz nie ruszy. Próbowałem zacząć od któregoś kolejnego kawałka uruchomić, ale to nic nie dało. Smarowałem drut, po którym przesuwa się karetka - dalej nic.
    Co mogę jeszcze sprawdzić? Ewentualnie jak?
  • #2
    User removed account
    User removed account  
  • #3
    akek
    Level 11  
    Wyżej pisałem - jak przesunę i włączę, to karetka wraca do środka. Nic to nie zmienia. Usterka trwa.
    Temat czytałem kilka razy - chylę czoła. Nie znajduję tam rozwiązania dla tego przypadku. Co robić?
  • #4
    User removed account
    User removed account  
  • #5
    akek
    Level 11  
    Wyrok przyjmuję z pokorą :cry: , ale nie jestem z nim pogodzony :D . Mogło tak się stać z marzszu, bez ostrzeżenia? Nie mogę nic zrobić, żeby jeszcze przed wydaniem kasy reanimować go? Albo ratować za wszelką cenę? Może nie ma smarowania, albo jest za duże, a może słońce za mocno świeci ... ;) - nic, nic, nie da się zrobić? Nic poza wymianą tego lasera?
  • #6
    User removed account
    User removed account  
  • #7
    akek
    Level 11  
    OK poddaję się. Jeszcze tylko ostatnia kwestia. Można jakoś rozróżnić modele 15pin i 16pin poza liczeniem tych drugich? Chciałbym kupić po zdjęciu sprzedawcy, a nie koniecznie ufać jego opisowi. No i trochę też poczytałem o jakości tych laserów od różnych dostawców i teorię z jakością uzależnioną od "zmiany" produkcyjnej. To chciałbym już kupić taki z pierwszej zmiany :D . Widziałem w różnych miejscach Impel.pl , Lewandowscy.pl ... no i alledrogo. Jak kupić taki "dobry" i nie zapłacić 2 razy drożej?
    P.S. tak jeszcze upewniając się - ciężko podglądnąć, pod płytę w napędzie, ale nie za bardzo widziałem, żeby jakoś laser świecił. Powinno to być wyraźnie widoczne? A jak nie świeci, to zmieniałby jeszcze jakoś diagnozę z wymianą?
  • #8
    User removed account
    User removed account  
  • #9
    akek
    Level 11  
    Nagła zmiana :!: Nie zdążyłem jeszcze zamówić lasera. Miałem otwarte CD więc zacząłem grzebać. Ostatecznie zrobiłem tak: włożyłem płytę, wczytało TOC, dałem play i nic. Potem ręcznie przesunąłem karetkę w okolice środka płyty i dałem play. Ruszyło :!: :!: :?: Przewinąłem kolejne utwory i szło. Dałem inną płytę i też rusza od początku lub dowolnego kawałka - jak nowy. Dziwne, bo jak dawałem karetkę na zewnątrz do końca, to zjeżdżała do środka i lipa. Przy takim sposobie jak pisałem ruszyło. Póki co skręciłem.
    Będzie działać czy i tak trzeba się przymierzać do wymiany? Co mogło być nie tak?
  • #10
    User removed account
    User removed account  
  • #11
    akek
    Level 11  
    No i się posr...ło :(
    Znowu to samo. Zamówiłem juz w Impelu nowy laser z mechaniką. Dam znać jak przełożę.
  • #12
    akek
    Level 11  
    Ratunku :!: :!: :!:
    Kupiłem nowy laser z mechaniką. Zdjąłem zworkę po podłączeniu taśmy i dalej to samo. TOC jest wczytane, napęd się rozpędza troszkę i staje - tak 3 razy.
    Gdzie szukać tego wyłącznika krańcowego? Co mogę sprawdzić jeszcze? Kto może doradzić?
    Jestem zrozpaczony :cry:...
  • #13
    User removed account
    User removed account  
  • #14
    akek
    Level 11  
    No trudno podejrzewać, że to nowym mechanizm z laserem jest walnięty, bo zachowuje się tak samo jak ten stary. Stary laser założyłem ponownie i już nie ruszył "ręcznie" jak przedtem. Myślę, że stary laser z mechanizmem był dobry. Tylko teraz mam dwa dobre lasery :| Dziwne też, żeby flex nie stykał z jednym i drugim laserem. Znalazłem i sprawdziłem ten wyłącznik krańcowy o którym pisałeś wcześniej - jest dobrze. Trzeba chyba przyjąć, że z laserem i jego mechaniką jest wszystko dobrze, bo na różnych kompletach jest taki sam objaw: wczyta, zaczyna się rozkręcać 5 razy i zatrzymuje.
    Co to jest i gdzie szukać wzmacniacza sygnału lasera albo rozregulowanego układu serwo regulacji?
    Mam jeszcze gorącą prośbę: nie zostawiaj mnie samego z tym problemem :!: Znasz się na tym dobrze, więc może coś przyjdzie jeszcze Ci do głowy. Tym bardziej, że nikt nie odpisuje i nie ma nawet jak skonsultować gdybym coś wymyślił.
  • #15
    User removed account
    User removed account  
  • #16
    akek
    Level 11  
    dj-MatyAS wrote:

    Nawet mierzenie wyjętej flexy może nic nie dać jeśli połączenie przerywa w jakimś określonym zagięciu całej taśmy.
    Na początek więc podmiana tej taśmy, a potem (albo w międzyczasie ;) ) sprawdzenie płyty z elektroniką pod kątem wylanych kondensatorów, wadliwych przelotek itp.
    Pisząc o rozregulowaniu serwa miałem na myśli płytkę elektroniki w której występują jakieś PR'ki (*nie wiem czy w Twoim sprzęcie tak jest, czy serwo jest automatyczne - wtedy żadnych PR'ków nie będzie).
    Nie ma innego wyjścia - trzeba sprawdzać po kolei...
    Masz może schemat tego cuda?

    Po kolei: jak zamyka się bez płyty, to talerzyk się kręci, laser świeci. Flex wygląda (tak wiem...) na dobry. Nie bardzo mam jak podmienić tego flexa. Musiałbym go dopiero zamówić - może jeszcze tak zrobię.
    Na płycie nie widać wylanych kondensatorów. Niestety część płyty z servo jest przykryta "pokrywką z otworami wentylacyjnymi" wlutowaną do płyty i to utrudnia widoczność. Dużo zachodu, żeby to rozlutować. Laser jest połączony flexem i złączem CN15 takim na 6 przewodów (u góry schematu str. 12).
    Wczoraj byłem u kumpla co ma większe pojęcie o tych sprawach. Nic nie wymyślił. Podotykaliśmy rękami elementy, złącza i o dziwo ruszyło :?: :!: Kilka razy wyłączaliśmy i działało po ponownym włączeniu. Wszystkie funkcje sprawne. Jakież było nasze zdziwienie 8-O. Póki co na nowym laserze. Zaniosłem do domu i dalej działa. Pytanie na jak długo.
    O co to może chodzić?? Pytam, bo to już raz też się uruchomiło na chwilę i przestało działać. Nie chcę tego zostawiać przypadkowi.
  • #17
    User removed account
    User removed account  
  • #18
    akek
    Level 11  
    Marne to pocieszenie :D . To znaczy, że niewiadomo kiedy mnie to znów dopadnie i gdzie tego szukać :cry: .
    Zauważyłem, że przy zaczynaniu odtwarzania, a potem przy przełączaniu na "dalej" przy każdej następnej piosence dobiega taki cichy "pstryk", którego przedtem nie było, kiedy był problem. Dalej to mała pociecha, bo nie wiem gdzie tego szukać. Co to może oznaczać? Jakiś ślad :roll: to może jest?