Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS - Brak sieci bezprzewodowej, ginące sterowniki

adrianoz 05 Mar 2013 20:11 1941 11
  • #1 05 Mar 2013 20:11
    adrianoz
    Poziom 21  

    Witam

    Laptop ASUS X73S Series
    Windows 7 home prem

    Nie ma sieci bezprzewodowej działającej, sterowników od karty sieciowej również. Jeśli chodzi o nie to po zainstalowaniu ich (gdy już w menedżerze urządzeń jest wszystko w porządku), nagle giną powiedzmy przy którymś kolejnym uruchomieniu komputera i takie instalowanie ich nic nie daje.
    Jak naprawić problem, tak aby ten internet bezprzewodowy działał?
    Z routerem na pewno wszystko gra, bo inne urządzenia działają bez zarzutu na WiFi.

    Dodano po 9 [minuty]:

    A tak wygląda na nim menedżer urządzeń:
    ASUS - Brak sieci bezprzewodowej, ginące sterowniki

    0 11
  • #2 05 Mar 2013 20:14
    voitek1
    Poziom 39  

    1. Przeskanuj najpierw programem antywirusowym.
    2. Co znaczy, że giną?
    3. Jaki router?
    4. Jaki operator?
    5. Jak działa po LANie?

    0
  • #3 05 Mar 2013 20:18
    adrianoz
    Poziom 21  

    2. Po zainstalowaniu jest wszystko ok, sterów nie brakuje, ale potem pojawia sie znowu stos znaków zapytania i ich nie ma, tak jak teraz.
    3. Livebox TP
    4. Neostrada
    5. nie sprawdzono

    O router tu raczej nie chodzi tylko o coś w samym laptopie.

    0
  • #4 05 Mar 2013 20:26
    voitek1
    Poziom 39  

    voitek1 napisał:
    1. Przeskanuj najpierw programem antywirusowym.

    i...
    voitek1 napisał:
    5. Jak działa po LANie?
    adrianoz napisał:
    5. nie sprawdzono
    To sprawdź.

    Do czego są Ci potrzebne sterowniki portów WAN?

    0
  • #5 05 Mar 2013 20:32
    adrianoz
    Poziom 21  

    Nie rozumiem jak sprawdzić po LANie.
    Nie wiem, ja tylko pokazałem jak to wygląda. Mi chodzi o to, aby sterowniki nie ginęły bo być może tam brakuje odpowiedzialnych za sieć, nie znam sie na nich aż tak. Chodzi też o działający internet WiFi.

    0
  • #6 05 Mar 2013 20:38
    voitek1
    Poziom 39  

    adrianoz napisał:
    Nie rozumiem jak sprawdzić po LANie...
    Inaczej nic się nie ustawi. Podłączasz się kompem, kablem ethernetowym (skrętka RJ45) od routera do portu LAN

    adrianoz napisał:
    ...bo być może tam brakuje odpowiedzialnych za sieć, nie znam sie na nich aż tak...
    Jak nie wiesz po ci Ci one, to na razie je zostaw w spokoju...

    voitek1 napisał:
    1. Przeskanuj najpierw programem antywirusowym.
    Bez tego nie wyeliminuje się błedów...

    0
  • #7 08 Mar 2013 19:46
    adrianoz
    Poziom 21  

    "Przeskanuj system Malwarebyte,wyczyść rejestr CCleaner-em."

    Zrobione to było i sieć odnalazło, ale po ponownym rozruchu po jakimś czasie znowu brak neta.

    0
  • #8 08 Mar 2013 20:02
    voitek1
    Poziom 39  

    Jeśli nie masz problemu z WiFi na innych to możesz jeszcze skorzystać z opcji - napraw, klikając na połączenie WiFi na pasku... Jeśli "gubisz" sterowniki to albo masz konflikt w OS albo wirusa, albo jakiś program do sieci, który Ci sterowniki blokuje/zmienia. Wtedy (jeśli naprawa i odinstalowanie "programów sieciowych" nie pomoże, spróbuj podczas restartu (F8 lub F5) wybrać powrót do poprzednich ustawień. Możesz też bezpośrednio z Windows:
    ASUS - Brak sieci bezprzewodowej, ginące sterowniki

    0
  • #9 08 Mar 2013 20:07
    adrianoz
    Poziom 21  

    Nie ma punktów przywracania, kiedyś problemu nie było

    0
  • #10 08 Mar 2013 20:09
    voitek1
    Poziom 39  

    A to sprawdziłeś :?:

    voitek1 napisał:
    Jeśli nie masz problemu z WiFi na innych to możesz jeszcze skorzystać z opcji - napraw, klikając na połączenie WiFi na pasku... Jeśli "gubisz" sterowniki to albo masz konflikt w OS albo wirusa, albo jakiś program do sieci, który Ci sterowniki blokuje/zmienia....

    0
  • #11 08 Mar 2013 20:16
    adrianoz
    Poziom 21  

    tak,nic nie daje to

    0
  • #12 08 Mar 2013 20:20
    voitek1
    Poziom 39  

    adrianoz napisał:
    tak,nic nie daje to
    :?: Ale co nic nie daje?

    Jakie masz zainstalowane programy do obsługi sieci (poza Windows)?

    0