Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor LG E2242T-BN - Dziwna biała plama w lewym górnym rogu

06 Mar 2013 02:42 1749 2
  • Poziom 9  
    Witam was serdecznie. Otóż mam bardzo wielki jak dla mnie problem, wręcz tak dziwny, że nie wiem jak mam postąpić w zaistniałej sytuacji.
    Sprawa wygląda tak nabyłem nowy monitor model LG E2242T-BN. Podłączyłem go pod D-SUB, wszystko gra jak do tej pory. Gdy sie uruchamia odpala się bios itd obraz jest bez zarzutu, gdy pasek windowsa się ładuje również. Dopiero po załadowaniu wyskakuje ekran do zalogowania się na konto w xp (wpisanie hasła) pojawia się dość spora biała plama na lewym górnym rogu monitora (jakby ktoś cisnął mocno na monitor w tamtym miejscu). Co ciekawe gdy wpisze już hasło załaduje się pulpit plama znika obraz jest idealny... Odpalałem filmy, różne tła na pulpicie - obraz dalej "wypas", nawet w momencie pisania tego posta.
    Mówiąc krótko ta biała plama w rogu występuje tylko w chwili gdy się wpisuje hasło przy logowaniu do windowsa oraz gdy windows się zamyka. Ten moment gdy trwa zamykanie systemu.. To zjawisko występuje za każdym razem
    Bawiłem się przyciskami menu monitora, wybierałem reset ustawień do fabrycznych nic to nie daje.
    Wiecie w czym może tkwić problem??? Gdyby ta plama była cały czas to rozumiem, ale akurat w tym jednym momencie odpalania i zamykania... Co robić?? Odesłać monitor dla szanownego sprzedawcy, czy nie zawracać sobie głowy, bo monitor i tak jest na gwarancji???

    Dodam, że ten monitor jest podłączony obecnie wręcz do zabytka, czy może w tym tkwi problem? Na wszelki wypadek podaje parametry super strzały
    Karta graf: Gigabyte GV-R955128D
    Płyta gówna: Asrock K7VT4A PRO
    Procek: Mobile AMD Athlon XP, 1466 MHz
    Pamiec ram: DDR 512 mb ...
    Zasilacz: feel lc-b300atx
    Dysk: Seagate Barracuda 7200.7 160GB 8MB cache

    Pozdrawiam, później postaram się wrzucić zdjęcia tej plamy w tym jednym momencie.
  • Poziom 14  
    put a picture for problem .
  • Poziom 9  
    Podłączyłem monitor do innego kompa, problem znikł. Czyli to pewnie wina starej karty graficznej lub czegoś innego w tym starym trupie.
    Temat do zamknięcia.