Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Włącznik dotykowy 2 fazowy, miga lampka

06 Mar 2013 21:22 6123 6
  • Poziom 8  
    Hej,
    mam problem - zamontowałem dotykowy włącznik 2 fazowy livolo. Do jednej fazy są podłączone 2 lampki, natomiast do drugiej 3. Problem polega na tym, że kiedy wyłączone jest wszystko, jedna z lampek miga średnio raz na 10-20 sekund. Po odłączeniu migającej - miga inna. Lampki to oprawy ledowe 5W/każda. Dodatkowo każda z oprawek posiada transformator led driver 12V DC 4-8W In: 100-240V AC Out: 12-25DC
  • Relpol przekaźniki
  • Pomocny post
    Poziom 24  
    Witam.
    Jak już to wyłącznik dwubiegunowy a nie dwufazowy.
    Po wyłączeniu wyłącznika może on podawać na ledy jakieś napięcie przez podświetlane przyciski, lub element łączeniowy w wyłączniku (nie wiem na jakiej zasadzie działa ten wyłącznik).
    Jeśli na ledy "przedostaje się zaniżone napięcie" to ładują się kondensatory w układach ledów, później lampka robi "błysk", rozładowuje układ i znowu ładowanie itd. itd...

    Podobne tematy są już na forum (z praktycznie takim samym problemem). Niektórzy polecają dołożenie rezystorów, inni przekaźników, a jeszcze inni wymianę wyłącznika. Więc lepiej najpierw przeszukać forum.
  • Relpol przekaźniki
  • Poziom 8  
    Rozumiem, dziękuje.
    Czytałem również, że można zastosować dodatkowy kondensator, który powinien zniwelować ten efekt. Czy to prawda? Jeżeli zdecydowałbym się na rezystory, rzędu jakich wartości powinny one być? Równolegle czy szeregowo wpięte?
  • Poziom 24  
    Jeśli będziesz chciał dołożyć kondensator lub rezystor to trzeba podłączyć go równolegle do ledów. Jeśli ktoś się zdecyduje na rezystor to wartości dobiera raczej doświadczalnie (np. 100kΩ 1W) - nie sugeruje, że akurat taka wartość załatwi sprawę.
    Z rezystorem trzeba uważać, żeby dobrać odpowiednią moc (żeby się nie grzał i nie spalił): P=U²/R.
    Dla przypadku gdzie R=100kΩ, U=230V mamy:
    P=230²/100000≈0,53[W] , czyli z zapasem, żeby się za bardzo nie grzał można dać rezystor 1W.
    Jedyne co można dać na pewniaka to mały przekaźnik z cewką na 230V (o ile jest gdzie go schować).
  • Poziom 2  
    Witam,
    Najprościej byłoby przeczytać instrukcję włącznika lub dane techniczne przed zakupem tegoż włącznika - minimalne obciążenie pojedynczego obwodu to 15W i nie ma zmiłuj, jeśli ktoś ma mniej to będzie mu błyskać, buczeć itp.
    Dobra wiadomość jest taka, że do lipca większość włączników LIVOLO będzie obsługiwać min. 3W na obwód. Dla zainteresowanych podam jeszcze informację, że naszych włączników LIVOLO nie da się zastosować z obwodami, w których jest zasilacz impulsowy.

    Pozdrawiam
    Michał Rymacki
    JMC ADRIAWIK JACEK ILCZUK SP.J
    Wyłączny importer i dystrybutor LIVOLO w Polsce
  • Poziom 30  
    JMC ADRIAWIK napisał:
    Dla zainteresowanych podam jeszcze informację, że naszych włączników LIVOLO nie da się zastosować z obwodami, w których jest zasilacz impulsowy.


    Czy to oznacza, że nie zadziała mi wyłącznik z halogenami 12V 50W zasilanymi z zasilacza elektronicznego?

    PS, sierpień a nie widzę wersji 3W.
  • Poziom 30  
    No więc tak.
    Kupiłem kilka, założyłem. Seria ramkowa europejska.
    Wyłączniki 1-obwodowe zwykłe i schodowe nie robią problemów ze świetlówką energooszczędną 15W (mam akurat GE i Philips 14W).
    Wyłączniki 2 obwodowe zarówno zwykłe jak i schodowe to już niestety nie jest jak w instrukcji, 15W to za mało. Może jakby była to żarówka, ale takie uogólnienie nie sprawdza się. Jedna elektrooszczędna 15W miga jak wściekła. Dwie sztuki 15W i już jest znacznie mniej ale miga. Musiałem dołożyć halogen.

    Dodatkowo mam ściemniacz - założyłem tam halogen 50W. Fajnie przy włączaniu się rozjaśnia a przy wyłączaniu gaśnie - jak w kinie. Jest tylko jeden problem. Nie działa jak wyłącznik światła, że wystarczy dotknąć płytki i się włącza. Trzeba dotknąć i przytrzymać z sekundę-dwie, inaczej nie zareaguje wcale. Jest to denerwujące... Ma ktoś ściemniacz i potwierdzi, że ten typ tak ma?