Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Końcówka mocy, trzy elementy inne niż w schemacie

michal284 08 Mar 2013 10:17 4290 36
  • #1 08 Mar 2013 10:17
    michal284
    Poziom 13  

    Końcówka mocy, trzy elementy inne niż w schemacie

    To jest końcówka, którą zrobiłem, ale są tam trzy elementy inne niż w schemacie
    1)kondensatory na zasilaczu mają nie 40V a 25V
    2) zamiast rezystorów ceramicznych 0,51 dałem 1Ohm
    3)kondensator na wejściu dałem ceramiczny 100nf zamiast 1uf (chyba, że może dać 1uf, ale elektrolit, jeśli tak to jak z polaryzacją?)

    Końcówka nie działa, podłączyłem do niej MP4 z głośnikiem gitarowym i nawet się nic nie odzywa? Jak dojść do tego co jest nie tak, proszę też o odpowiedź czy mimo zmiany tych elementów powinno działać?


    Przed chwilą dowiedziałem się, że nie ale, dlaczego?

    Końcówka mocy, trzy elementy inne niż w schemacie Końcówka mocy, trzy elementy inne niż w schemacie Końcówka mocy, trzy elementy inne niż w schemacie

    0 29
  • Katalog Megger
  • #2 08 Mar 2013 11:00
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:


    Po pierwsze wstaw schemat ideowy, montażowy możesz wstawić jako uzupełnienie.
    Po drugie - wstaw prawidłowo na serwer elektrody, bo moderator w kubeł temat wyrzuci.

    michal284 napisał:
    1)kondensatory na zasilaczu maja nie 40v a 25v


    A owo 25V na nic nie jest przekroczone? Jakie jest napięcie uzwojenia wtórnego transformatora?

    michal284 napisał:
    2) zamiast rezystorów ceramicznych 0,51 dałęm 1ohm


    Troczhę za duża rezystancja, niepotrzebne straty na tych rezystorach.

    michal284 napisał:
    3)kondensator na wejściu dałem ceramiczny 100nf zamiast 1uf (chyba ze moze dac 1uf ale elektrolit, jeśli tak to jak z polaryzacją?)


    Może być skutek w postaci obcięcia niskich tonów. Elektrolit oczywiście można dać.

    michal284 napisał:
    koncówka nie działa, podlaczylem do niej mp4 z glosnikiem gitarowym i nawet sie nic nie odzywa? jak dojsc do tego co jest nie tak, proszę też o odpowiedz czy mimo zmiany tych elementów powinno działać?


    Po pierwsze pomierzyć napięcia i sprawdzić montaż (zimne luty, pomylone końcówki tranzystorów).

    0
  • #3 08 Mar 2013 11:23
    michal284
    Poziom 13  

    1) trafo 2x15v a po wyprostowaniu razem 50v
    2)ale to chyba nie powinno spowodowac tego ze glosnik wogole sie nie odzywa?
    3) ok. mam elektrolit ale jak z polaryzacją?

    0
  • #4 08 Mar 2013 11:25
    MrDoimer
    Poziom 38  

    michal284 napisał:
    1) trafo 2x15v a po wyprostowaniu razem 50v

    Czyli na wzmacniacz leci napięcie 50 V !?
    Więc kondensatory muszą być min na 50 V lub najlepiej na 63 V .

    0
  • #5 08 Mar 2013 11:52
    Wojtek.zse
    Poziom 31  

    michal284 napisał:
    1) trafo 2x15v a po wyprostowaniu razem 50v


    Nie wiem skąd wziąłeś te 50V z transformatora 2x15V powinno być około 40V.

    MrDoimer napisał:
    michal284 napisał:
    1) trafo 2x15v a po wyprostowaniu razem 50v

    Czyli na wzmacniacz leci napięcie 50 V !?
    Więc kondensatory muszą być min na 50 V lub najlepiej na 63 V .

    A kolega nie wie co to jest zasilanie symetryczne?

    Nie zmienia to faktu, że kondensatory pracują blisko swojego maksymalnego napięcia pracy jednak nie powinno to doprowadzić do ich uszkodzenia - napięcie zasilacza będzie "siadać" pod obciążeniem.

    0
  • #6 08 Mar 2013 12:11
    michal284
    Poziom 13  

    ale to przez te kondensatory wogole koncowka nie pracuje?

    0
  • #7 08 Mar 2013 12:15
    Wojtek.zse
    Poziom 31  

    Nie, na pewno błąd w montażu - pisał Ci o tym jdubowski.

    0
  • #8 08 Mar 2013 13:20
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    1) trafo 2x15v a po wyprostowaniu razem 50v


    No to kondensatory na 35V co najmniej - te na 25V nie pożyją długo.

    michal284 napisał:
    ok. mam elektrolit ale jak z polaryzacją?


    Prosiłem o poprawne wstawienie schematu ideowego - bez tego dalsza dyskusja jest pozbawiona sensu - dyskutujemy o niczym.

    0
  • Katalog Megger
  • #9 08 Mar 2013 14:42
    michal284
    Poziom 13  

    w pierwszym poscie wrzucam schemat ideowy, i zdjecie ukłądu, sprawdziłem wszystko 8 razy i nic z tego nie rozumiem dlaczego nie działa, po lewej stornie podwóje ARK o wejscie.

    0
  • #10 08 Mar 2013 14:45
    MrDoimer
    Poziom 38  

    Wojtek.zse napisał:
    A kolega nie wie co to jest zasilanie symetryczne?

    Ojejku przepraszam zagapiłem się ;o
    Mój błąd.
    Jeszcze raz przepraszam za nie uwagę.

    0
  • #11 08 Mar 2013 19:38
    michal284
    Poziom 13  

    rzuci ktos z was okiem na schemat?

    0
  • #12 08 Mar 2013 20:15
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    rzuci ktos z was okiem na schemat?


    Nanieś na schemat napięcia na końcówkach tranzystorów mierzone względem masy.

    michal284 napisał:
    ok. mam elektrolit ale jak z polaryzacją?


    Plusem do wejścia.

    0
  • #13 09 Mar 2013 08:46
    michal284
    Poziom 13  

    wrzucone, wszystko mierzone tylko podłaczone do siecie bez wejscia i wyjscia

    1
  • #15 09 Mar 2013 11:16
    michal284
    Poziom 13  

    wlasnie co chwile wybija mi bezpiecznik, po poludniu skocze do samochodu po dwie żarówki to napisze.

    pozdrawiam

    0
  • #16 09 Mar 2013 20:29
    michal284
    Poziom 13  

    jeżeli zamiast bezpiecznika 2A użyje żarówki 21W, 12v to jak powinna ona sie zachować? (2 żarówki)

    0
  • #17 09 Mar 2013 20:34
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    jeżeli zamiast bezpiecznika 2A użyje żarówki 21W, 12v to jak powinna ona sie zachować? (2 żarówki)


    Bez wysterowania, przy prawidłowo ustawionym pradzie spoczynkowym żarówki nie powinny się nawet żarzyć.

    0
  • #18 09 Mar 2013 21:08
    michal284
    Poziom 13  

    prąd spoczynkowy ustawiam w stanie jałowym tak? bez odbiornika i źródła sygnału?

    0
  • #20 09 Mar 2013 21:51
    michal284
    Poziom 13  

    i jeszcze jedno, w tym schemacie ktory wrzuciłem jest opornik 10R 5W, czy on ma tam być?, ponieważ na zdjęciu tego samego schematu (oryginału), tam nic nie ma

    0
  • Pomocny post
    #21 09 Mar 2013 22:18
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    jeszcze jedno, w tym schemacie ktory wrzuciłem jest opornik 10R 5W


    W którym miejscu? Ja widzę 10R 2W tworzący razem z kondensatorem 33nF obwód Zobla/Boucherota właczony równolegle do głośnika.

    michal284 napisał:
    czy on ma tam być?


    Lepiej zastosować, bez niego też zadziała ale wzmacniacz się może upalić gdy mu podłączysz zespół głośnikowy ze złożoną zwrotnicą.

    0
  • #22 09 Mar 2013 22:33
    michal284
    Poziom 13  

    jeszcze jedna rzecz, mianowicie tranzystory, jak sprawdzić czy są sprawne? czy wystarczy sprawdzić miernikiem półprzewodność (o ile tak to się nazywa), ma wystepowac tylko w jedna stronę miedzy B-C oraz B-E, zależnie od tego czy Tranz. NPN czy PNP, dla bc550 bd139/140 oraz bd249/250?, i czy muszą być one wylutowane?

    0
  • #24 11 Mar 2013 10:40
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    jeszcze jedna rzecz, mianowicie tranzystory, jak sprawdzić czy są sprawne? czy wystarczy sprawdzić miernikiem półprzewodność (o ile tak to się nazywa), ma wystepowac tylko w jedna stronę miedzy B-C oraz B-E, zależnie od tego czy Tranz. NPN czy PNP, dla bc550 bd139/140 oraz bd249/250?


    Na początkowe sprawdzenie OK.

    michal284 napisał:
    i czy muszą być one wylutowane?


    Tak.

    0
  • #25 11 Mar 2013 11:54
    michal284
    Poziom 13  

    ale czy sprawdzajac w ten sposób moge być pewny ze wszystko jest z nimi w porządku?

    0
  • #26 11 Mar 2013 12:18
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    ale czy sprawdzajac w ten sposób moge być pewny ze wszystko jest z nimi w porządku?


    Żeby być pewnym to sugeruję jeszcze stwierdzić brak przejścia C-E w obie strony, a potem zbudowac układ próbny w którym będziesz wymuszał prad bazy i obserwował prad kolektora.


    Końcówka mocy, trzy elementy inne niż w schemacie

    0
  • #27 13 Mar 2013 00:34
    michal284
    Poziom 13  

    Sprawdziłem tylko testerem diody wszystkie tranzystory, jedyny który wykazuje że cos jest nie tak to jeden BD139, we wszystkich innych watości napięcia na obu złączach w każdym z nich są takiej samej wartości, i jakie powinny być te wartośći?, u mnie np. w bd 139/140 a takżę w BC550 jest to po ok. 28V

    0
  • #28 13 Mar 2013 06:39
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    we wszystkich innych watości napięcia na obu złączach w każdym z nich są takiej samej wartości, i jakie powinny być te wartośći?, u mnie np. w bd 139/140 a takżę w BC550 jest to po ok. 28V


    Nanieś napięcia na schemat.


    michal284 napisał:
    u mnie np. w bd 139/140 a takżę w BC550 jest to po ok. 28V


    Prąd spoczynkowy daje się regulować?

    0
  • #30 13 Mar 2013 13:34
    jdubowski
    Specjalista - urządzenia lampowe

    michal284 napisał:
    raczej nie,


    Co znaczy "raczej nie"? Prąd się daje regulować czy nie - trzeciej możliwości nie ma.

    michal284 napisał:


    No to mierzysz spadek napięcia na rezystorach emiterowych i voila...
    BTW - miernik ma tester tranzystorów, a pare postów wyżej kombinujesz jak koń pod górę w kwestii testowania tranzystorów...

    michal284 napisał:
    mam naniesc te napięcia na wylutowanych tranzystorach?


    Masz nanieść napięcia na wlutowanych, układ zasilony przez żarówki.

    0