Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP nw8440 - Na baterii tylko w trybie awaryjnym - na zasilaczu normalnie.

eLeM74 09 Mar 2013 12:30 1413 5
  • #1 09 Mar 2013 12:30
    eLeM74
    Poziom 9  

    Witam - właśnie jak w temacie laptop po podłączeniu do zasilacza działa OK - tzn odpala się normalnie zarówno w trybie awaryjnym i standardowym. Natomiast gdy zasilacz odłączę to działa ale tylko w trybie awaryjnym. Jak chcę uruchomić go w trybie normalnym to dochodzi do tego momentu gdy pojawia się wskaźnik myszki i ekran gaśnie - i cóś tam robi bo dysk czasem błyśnie ale nic poza tym. Tak samo gdy podłączę go na zasilaczu i po uruchomieniu wyciągnę wtyczkę z sieci, to też wszystko znika.
    Windows xp, 4gb ram, 80 hdd.

    0 5
  • #2 09 Mar 2013 12:34
    ziomus90210
    Poziom 35  

    Sterownik baterii zainstalowany i sprawny?

    0
  • #3 09 Mar 2013 12:38
    eLeM74
    Poziom 9  

    Mam jakieś urządzenie z wykrzyknikiem w Menadżerze Zadań z wykrzyknikiem (nieznane urządzenie) ale Bateria Microsoft o metodzie kontroli zgodnej z ACPI oraz Microsoft AC adapter są w MZ bez wykrzykników.

    pozdrawiam

    1
  • #4 09 Mar 2013 12:40
    miecho18
    Spec od komputerów

    Podaj identyfikator wystąpienia urządzenia.

    0
  • #5 09 Mar 2013 12:57
    eLeM74
    Poziom 9  

    ACPI\IFX0102\4&28738126&0

    dodam jeszcze, że nie rozpoznaje karty sieciowej WIFI (może to to właśnie)

    Dodano po 10 [minuty]:

    Wymieniałem matrycę w tymże laptopie może model się nie zgadza czy coś?

    1
  Szukaj w 5mln produktów