Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta Graficzna GV-N96TGR-512I - nie dziala

09 Mar 2013 16:29 1002 5
  • Poziom 11  
    Wita,
    Mam wyżej wymienioną kartę graficzną Gigabyte GV -N96TGR-512I

    Jak wypnę kartę z komputera to się normalnie włancza
    A jak jest wpięta w płytę to nie działa

    parametry płyty
    Gigabyte GA M52L-s3

    procesor amd ( na nim jest wentylator nie mogę podać dokładnych parametrów)

    Zasilacz model ATX KY-450 W

    proszę o pomoc w naprawie czy też muszę nową kartę kupić
  • Poziom 43  
    Wcześniej karta działała w tym zestawie?

    antek1983 napisał:
    Jak wypnę kartę z komputera to się normalnie włancza
    A jak jest wpięta w płytę to nie działa

    Rozumiem, że komputer się nie włącza kiedy karta jest włożona w slot PCI_E i podpięte jest zasilanie 6pin?

    antek1983 napisał:
    Zasilacz model ATX KY-450 W

    Należy sprawdzić zachowanie komputera na normalnym zasilaczu.

    https://www.elektroda.pl/rtvforum/topic1199271.html
    http://www.techfanatyk.net/zmien-zasilacz-przezornosc-czy-psychoza/
  • Poziom 11  
    Witam,

    kolego Kasek21
    Tak karta działała zawsze na tym zestawie

    karta jest wpięta tylko w 1 pasujące miejsce zawsze ta była wpięta w PCI e
    jeżeli chodzi o zasilanie nic nie odpinałem a do karty nic nie jest podpięte

    W jaki sposób sprawdzić zasilacz ( czy muszę kupić nowy?)

    Dziękuje za pomoc
  • Poziom 43  
    Akurat Twój model 9600 nie potrzebuje dodatkowego zasilania PCI-E.

    antek1983 napisał:
    W jaki sposób sprawdzić zasilacz ( czy muszę kupić nowy?)

    Najlepiej byłoby takowy zakupić. Do sprawdzenia możesz od kogoś pożyczyć zasilacz, który jest w 100% sprawny.
  • Poziom 11  
    Kolego kasek mam taki zasilacz
    KOB AP4400XA
    400 w
    podpiąłem go do tej płyty ale cisza a wiem że w innym komputerze działa oki
  • Poziom 43  
    Nie bez powodu dałem linki w wcześniejszym moim poście.