Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Packard bell Virtuoso 170 - czarny ekran

Mechaniorek 09 Mar 2013 20:54 1452 7
  • #1 09 Mar 2013 20:54
    Mechaniorek
    Poziom 9  

    Co może powodować że monitor po włączeniu zasilania działa przez ok 5 minut po czym ekran robi się całkiem ciemny a kontrolka zasilania wskazuje normalną pracę? Po ponownym włączeniu ekran działa przez ok 2 min i ponownie robi się ciemny,czasem lekko mrugając przed zgaśnięciem. Dodam że w momencie uruchomienia monitora po dłuższej przerwie np: po 2 godz. przerwy działa dłużej(ok10 min) i ponownie ekran robi się czarny. Te same objawy miałem ok rok temu, zaniosłem do warsztatu i powiedzieli mi że wyczyścili wtyczki do zasilania lamp LCD i wtyczkę z przewodem podłączoną do układu. Przez rok monitor działał bez zarzutu, teraz problem powrócił. Czy może być jeszcze jakaś inna przyczyna? Proszę o jakieś podpowiedzi bo w tym temacie moja wiedza jest minimalna.Dołącza m zdjęcia układu. Packard bell Virtuoso 170 - czarny ekran Packard bell Virtuoso 170 - czarny ekran Packard bell Virtuoso 170 - czarny ekran

    0 7
  • Pomocny post
    #2 09 Mar 2013 21:18
    lisek
    Spec od monitorów

    Cytat:
    po włączeniu zasilania działa przez ok 5 minut po czym ekran robi się całkiem ciemny a kontrolka zasilania wskazuje normalną pracę?


    Najpierw zobacz czy pod ta ciemnością (podswietl z boku lampka ,latarka) masz treść obrazu np. Win pulpit , startujący windows / logo gry ?

    -jesli masz to wina invertera (zasila lampy podświetlajace matrycę)
    -jesli dalej ciemno to brak sygnłu LVDS (czyli to co robiono rok wczęsniej)
    może być wina w płytce przy matrycy jak i na płycie głownej monitora

    0
  • #3 09 Mar 2013 21:51
    Mechaniorek
    Poziom 9  

    Po podświetleniu latarką dalej jest ciemno więc inverter odpada. Poprawiłem lutowania na płytce od matrycy, i na razie monitor działa. Zostawiam na obserwacji do jutra i zobaczę czy jest jakaś poprawa.

    0
  • #4 11 Mar 2013 20:00
    Mechaniorek
    Poziom 9  

    Witam ponownie. Dzisiaj rano podświetliłem ekran silniejszą żarówką bo poprzednio nie miałem żadnej pod ręką, i widać że pod ciemnością jest obraz. Sprawdziłem lutowania na iverterze, wymieniłem elektrolity na wtórnym i nic to nie dało.Napięcia również zmierzyłem i wszystkie są prawidłowe. Monitor dalej się wyłącza. Zauważyłem że w momencie gdy następuje jego wyłączenie słychać lekkie trzeszczenie w matrycy. Czy może to być wina wadliwej lampy na podświetleniu matrycy, bo nic mi już innego nie przychodzi do głowy?

    0
  • Pomocny post
    #5 12 Mar 2013 01:22
    Daro
    Poziom 17  

    Cytat:
    słychać lekkie trzeszczenie w matrycy

    Najprawdopodobniej poprawienie lutu kabel -świetlówka załatwi problem.
    Jeśli się zdecydujesz na rozbiórkę matrycy, staraj się delikatnie [bez pęknięc]
    zsunąć gumową osłonę, w tym miejscu ważna jest dobra izolacja.

    0
  • #6 12 Mar 2013 06:53
    lisek
    Spec od monitorów

    Tam masz zasilacz/inverter firmy Miracle opisany jako AD- ?
    *patrz drugie foto., ale zdjęcie niewyrazne

    On bywał w tych modelach Packarda na scalonym ukł. Tl494 + polowe 3055
    http://www.onsemi.ru.com/pub_link/Collateral/NTD3055-094-D.PDF
    Można jako zastępcze IRLR024NT

    Jak masz raz dobrze , raz nie to popraw lutowania na końc. lamp.
    Pisano powyżej.

    0
  • #7 12 Mar 2013 18:14
    Mechaniorek
    Poziom 9  

    Witam ponownie. Rozebrałem dziś matrycę i okazało się że oderwał się kabelek tuż za miejscem lutu na górnej świetlówce. Ponownie polutowałem i sprawa załatwiona , monitor działa sprawnie. Mam jeszcze tylko jeszcze pytanie (w ramach pogłębienia wiedzy). Czy jest możliwe działanie matrycy na jednej świetlówce górnej lub dolnej?

    0
  • #8 12 Mar 2013 20:01
    Daro
    Poziom 17  

    Tak
    1. omijając protect układu
    2. symulując obecnośc świetlówki kondensatorem

    Jeśli Cię to interesuje znajdziesz sporo postów na ten temat.

    0