Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MT4212 - NETIASPOT + nieudana konfiguracja repeatera

ravkam 09 Mar 2013 23:01 2181 8
  • #1 09 Mar 2013 23:01
    ravkam
    Poziom 6  

    Witam
    Jestem zielony w temacie i proszę ew. wyjaśnienia przekazać łopatologicznie :-). A więc do rzeczy: kupiłem repeater MT4212 i skonfigurowałem wg. instrukcji tzn TCP/IPv4: Ip address:192.168.10.11, mask 255.255.255.0 default gateway 192.168.10.1, później ustawiłem tryb repeatera, wybrałem swoją sieć, Appy and reboot; ale z chwilą gdy chciałem zalogować się do sieci pojawiły się problemy. Na liście dostępnych sieci oprócz mojej NETIASPOT, pojawił się również REPEATER1. Już samo to wprawiło mnie w zaskoczenie, bo po prostu myślałem że będzie po staremu moja sieć tyle, że z mocniejszym sygnałem. W rzeczywistości jest stara sieć ze słabym sygnałem i repeater z silnym sygnałem. Kiedy próbuję się połączyć z REPEATER1, pojawia się komunikat że trwa pobieranie adresu sieciowego, ale tylko to. I moje pytanie: gdzie podczas konfiguracji popełniłem błąd? Kontaktowałem się z supportem producenta, ten napisął że:

    "Zapewne chodzi o nie przekazywanie DNS jak w liveboxie od TPSA.
    Zakładam, że Pana netia router ma adres 192.168.1.254

    Proszę spróbować takiej konfiguracji (właściwości karty WiFi połączenia z siecią WLANRepeater1, protokół TCP/IPv4)
    IP: 192.168.1.100
    Maska:255.255.255.0
    Brama 192.168.1.254

    DNS1: 62.233.233.233
    DNS2: 8.8.8.8"

    Niestety nic to nie dało. Teraz nie wiem co dalej robić

    Pozdrawiam i dziękuję za ewentualną pomoc.

    0 8
  • #2 09 Mar 2013 23:35
    jprzedworski
    Specjalista Sieci, Internet

    ravkam napisał:
    Zakładam, że Pana netia router ma adres 192.168.1.254
    A właśnie, jaki ma adres?
    ravkam napisał:
    ustawiłem tryb repeatera, wybrałem swoją sieć, Appy and reboot
    Czy po tym, na stronie "Status" jest potwierdzenie, że repeater połączył się z routerem?

    0
  • #3 09 Mar 2013 23:44
    ravkam
    Poziom 6  

    192.168.1.254

    0
  • #4 09 Mar 2013 23:54
    jprzedworski
    Specjalista Sieci, Internet

    Czy na stronie "Status" jest potwierdzenie, że repeater połączył się z routerem? Wygląda na to, że chyba nie.

    0
  • #5 10 Mar 2013 00:11
    ravkam
    Poziom 6  

    No właśnie - na stronie repeatera jest taki komunikat
    SSID of connect to: NETIASPOTXXXX waiting for keys; gdzie w instrukcji napisali, że powinno być: connected

    0
  • #6 10 Mar 2013 13:16
    jprzedworski
    Specjalista Sieci, Internet

    ravkam napisał:
    waiting for keys
    czeka na "klucze" (hasło do Netiaspot ??) Nie ma połączenia, nie ma repeatera.
    Może chodzi o punkt A10 tej instrukcji: MT4212

    0
  • #7 10 Mar 2013 15:29
    ravkam
    Poziom 6  

    Hasło (te które jest na "plecach" routera) wpisuję bez kłopotów i nie wygląda na to, żeby repeater miał jakieś problemu w jego przyjęciu.

    0
  • #8 10 Mar 2013 18:05
    jprzedworski
    Specjalista Sieci, Internet

    ravkam napisał:
    nie wygląda na to, żeby repeater miał jakieś problemu w jego przyjęciu
    Repeaterowi jest wszystko jedno, co wpiszesz. To Netiaspot weryfikuje, czy poprawne czy nie i dopuści do połączenia, albo nie. Skoro jest komunikat "waiting for keys" coś jest z tą autoryzacją nie tak.
    A może rodzaj szyfrowania (WPA, WPA-2 ?) jest inny? To się musi z routerem Netii zgadzać. Co tam jest ustawione?
    Może filtracja MAC? Może Nietiaspot dopuszcza komputer a repeatera już nie, bo nie ma na liście jego adresu MAC?

    0
  • #9 10 Mar 2013 21:06
    ravkam
    Poziom 6  

    Dzięki za wyjaśnienia, będę musiał zadzwonić do Netii i sprawę wyjaśnić, wcześniej gdy do nich dzwoniłem to mnie zbyli tekstem, że to nie jest ich urządzenie i żebym sam sobie radził. Dzięki

    0