Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze sterownikami grafy - Sterownik ekranu przestał działać.

10 Mar 2013 00:10 2997 6
  • Poziom 2  
    Witam Was, mam taki problem:
    Odpalam grę (online) np. bf3/WoT. Po jakiejś chwili ekran się wykrzacza, robi się czarny ekran i albo uda się wyłączyć to, po czym pojawia się komunikat "Sterownik ekranu NVIDIA Windows Kernel Mode Driver, Version 314.07 przestał odpowiadać, ale odzyskał sprawność" lub następuje totalna zawiecha systemu... głośniki buczą, kursor zamurowany itp. pozostaje restart. Przy grach, które nie potrzebują połączenia z internetem wszystko chodzi cacy... Wiem, że temat już był taki, ale naprawdę próbowałem wielu rzeczy i nic. Postanowiłem oddać kartę graficzną na gwarancję, ale to dopiero za kilka dni. Może uda mi się, przy Waszej pomocy to jakoś ogarnąć.

    Sprzęt:
    Procesor: Intel i5-2500K 3.3GHz (4 CPUs), ~3.6GHz
    Pamięć RAM: Kingston 8192MB
    Karta graficzna: GeForce GTX 460 OC od Palit
    Płyta główna: Gigabyte HA65M-UD3H-B3
    Zasilacz: CHIEFTEC 600W
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 43  
    Uruchom program HWMonitor, następnie jakąś grę - pograj 15-20minut i daj screen z tego programu.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 2  
    15-20 min nie da rady pograć. Bo jak pisałem wykrzacza się wszystko. Ale spróbuję zrobić tego screena.

    Edit:
    Jak już pisałem, nie dało rady, po 10s wykrzaczał się, nie obeszło się bez reseta.. ale zrobiłem screen:

    Przed włączeniem WoT: Problem ze sterownikami grafy - Sterownik ekranu przestał działać.

    Po włączeniu WoT: Problem ze sterownikami grafy - Sterownik ekranu przestał działać.

    Instrukcja zamieszczania zdjęć oraz obrazków na forum:
    https://www.elektroda.pl/rtvforum/topic2053101.html
  • Pomocny post
    Poziom 35  
    zapalki010 napisał:
    Jak już pisałem, nie dało rady, po 10s wykrzaczał się, nie obeszło się bez reseta.. ale zrobiłem screen:

    Przed włączeniem WoT:

    Po włączeniu WoT:

    Jeżeli na tych screenach jest pokazana prawda to masz za niskie napięcia. Albo uszkodzony zasilacz nie wyrabia albo zwarcie na płycie głównej (lub jakimś innym podłączonym podzespole) powoduje duży spadek napięcia.

    Zmierz napięcia multimetrem żeby wyeliminować błąd powyższego programu.
  • Poziom 2  
    Kasek21 napisał:
    Możesz sprawdzić zachowanie karty graficznej na innym komputerze?

    Pomiar napięć zasilacza:
    https://www.elektroda.pl/rtvforum/topic1199202.html


    To jest jedyny PC w domu, więc raczej nie mogę. Nie mam sprzętu do zmierzenia napięcia. Nie posiadam multimetru.

    sylweksylwina napisał:
    Raczej karta uszkodzona. Najlepiej byłoby oddać na gwarancję. Podkręcałeś ją?

    Nie nie podkręcałem. Ona jest podkręcona fabrycznie.

    Oddam ją jutro do serwisu. No nic, obejdę się przez te kilka dni bez gier ;p