Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie?

blue79 10 Mar 2013 17:26 3201 6
  • #1 10 Mar 2013 17:26
    blue79
    Poziom 2  

    Witam, mam problem z suszarką do ubrań Electrolux Model: EDC77550W.

    Suszarka pracowała normalnie po czym wszystko zgasło i zero reakcji (pranie było suche czyli prawdopodobnie zakończyła pracę), napięcie dociera do płyty programatora i tyle potrafię sprawdzić :) szukam jakiegoś bezpiecznika przeciwprzepięciowego lutowanego na płytce albo innego zabezpieczenia ale tu brakuje mi doświadczenia :) może ktoś coś wypatrzy i coś mi podpowie HELP !

    Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie? Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie? Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie?

    Resztę instalacji przejrzałem i wydaje się być bez znaczenia.
    (grzałka i termostaty ok.)

    z góry dzięki za jakąkolwiek pomoc.




    jak na razie to jedyny sprzęt którego nie naprawiłem z pomocą forum elektroda.pl , a naprawiałem prawie wszystko: TV Unimor Siesta2, pralka ARDO-moduł sterujący, nawiew OPEL VECTRA B, odkurzacz electrolux,itd... P O M O C Y.

    1 6
  • #2 10 Mar 2013 21:33
    serwisor
    Poziom 29  

    A te 2 styki z 3-ciego zdjęcia, pierwsze od lewej to od czego?
    Jest na nich lakier, czy są opalone?

    0
  • #3 11 Mar 2013 09:19
    blue79
    Poziom 2  

    akurat te styki są niewykorzystane, więc raczej to będzie lakier. (szukałem na płytce z obu stron oznak przegrzania i nic nie znalazłem).

    Dodano po 16 [minuty]:

    może trochę opiszę co gdzie jest podłączone:
    - napięcie doprowadzone jest do styków które znajdują się w tym niebieskim elemencie (jest on jednocześnie przełącznikiem programów-ma pokrętło z drugiej strony)
    - do styków na trzecim zdjęciu od lewej (nic nie podłączone) , środkowy to zabezpieczenie drzwiczek, a te na prawo to grzałka 400W / 800W.
    - a na pierwszym zdjęciu pojedyncze gniazdo to tak zwane uziemienie które dodatkowo idzie do bębna.

    A czy ten niebieski przełącznik może w środku mieć jakieś zabezpieczenie, są na nim napisane jakieś wartości prądów itd. no i do nie niego bezpośrednio podłączone jest napięcie z przewodu zasilającego (po drodze jest tylko filtr).???

    1
  • #4 11 Mar 2013 13:02
    peter falk
    Specjalista AGD

    Skupiłeś się na tym co nieistotne. Zrób zdjęcia drugiej strony płytki.

    0
  • #5 11 Mar 2013 14:48
    blue79
    Poziom 2  

    zdjęcia drugiej strony płytki: Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie? Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie? Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie?

    To chyba są informacje dotyczące programatora :)
    Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie?

    A to chyba jakiś filtr na przewodzie zasilającym - ale po drugiej stronie napięcie jest ok.
    Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie?

    Oprócz dwóch termostatów na grzałce jest jeszcze termostat który pilnuje temp. na wylocie tez chyba jest ok. (ma 4,2 KΩ jak go ogrzewam to maleje) a wyglada tak: Electrolux EDC77550W - zakończyła suszenie i padła,czy ma jakieś zabezpieczenie?

    :cry:

    0
  • Pomocny post
    #6 11 Mar 2013 23:20
    peter falk
    Specjalista AGD

    Padł LNK304. Dlatego prosiłem o fotografie :) . Do sprawdzenia również ten szary rezystor obok przełącznika funkcji.

    4
  • #7 12 Mar 2013 20:32
    blue79
    Poziom 2  

    WIELKIE DZIĘKI :) "Peter falk" jesteś wielki!

    Wymieniłem LNK304 i rezystor który padł (47Ω), teraz wszystko działa.


    pozdrawiam i mam nadzieję że kiedyś się odwdzięczę.

    2