Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite - Podwójne kliknięcie ikony powoduje jej wycięcie

12 Mar 2013 11:16 2268 9
  • Poziom 11  
    Witam.

    Jak w temacie. Problemem jest wycinanie (tylko ikon skrótów) poprzez podwójne klikniecie LPM.

    Szukałem wielu sposobów, ale nic nie pomaga. nawet polecenie regsvr32 /i shell32 nie pomaga:(

    Pewnie do stwierdzenia problemu, będą potrzebne jakieś logi?


    Edit:
    Ten komp ma większe problemy niż myślałem :(
    Od razu zaznaczę że odpada format.

    Nie mogę odinstalować żadnych aktualizacja w tym sp3. adobe reader też jest nietykalny. Co śmieszniejsze wszelkie antywirusy dałem radę usunąć.
    Na dysku C jest pełno folderów z dziwnymi nazwami. cyfferki i numerki w dość długim ciągu (chyba od wupdate) których za grom nie mogę usunąć bo jest w nich folder z kilkoma .dll. w tym idndl.dll których nie da się usunąć, nawet spod trybu awaryjnego.
    Podczas usuwania SP3 w trybie awaryjnym praktycznie na końcu wyskakuje komunikat "The system cannot find the file specified"

    IE8 nie działa mimo reinstalki.

    OS - XP media Center sp3

    OTL log


    OTL extras
  • Poziom 13  
    Aby wykluczyć dysk, zrób jego test np. HD tune pro
  • Moderator na urlopie...
    gumix1 napisał:
    Aby wykluczyć dysk, zrób jego test np. HD tune pro


    Proponuję zrobić zrzut ekranu z CristalDiskInfo.
    Zajrzyj do autostartu - zobacz co tam Ci się uruchamia z systemem.

    WIN + R -> msconfig -> uruchamianie

    Daj logi z OTL (OTL + Extras)

    Użyj Adwcleaner opcja delete.

    Dodatkowo proponuję użycie CureIt, Ccleanera z opcjami czyszczenia i plików i rejestru.
  • Poziom 11  
    ccleaner kilka razy.
    Logi z OTL są w pierwszym poście.
    W autostarcie nie ma nic.

    Podczas próby włączenie msconfig wyskakuje komunikat że windows nie może znaleźć nic takiego.

    Internet explorer 8 po uruchomieniu albo się wyłącza albo zawiesza. Gdy wróciłem do poprzedniej wersji(6.2900) wszedłem w update'a, nie może znaleźć aktualizacji. Cały czas wyszukuje.

    Avast wczoraj znalazł root'a w pliku C:\windows\assembly\GAC_MSIL\deskto(2)(2)(2).ini
    o nazwie win32:sirefef-PL podczas skanu startowego.

    Zainstalowałem (według podpowiedzi z forum) program tdsskiller znalazł coś w pliku acpi.sys. Niby wyleczył, ale nie poprawiło to sytuacji.

    Nadal nie mogę odinstalować SP3. Róznymi sposobami ze strony MS próbowałem. Zainstalować drugi raz tez nie da rady.

    ADW i cristaldiskinfo zaraz wrzucę.

    Najdziwniejsze jest to, że dwuklik myszki, który powinien otwierać skróty programów. Sprawia, że wycina się kliknięty skrót. Jakby kliknąć prawym + wytnij.
    Tak jest tylko ze skrótami. Foldery dyski itp otwiera dwuklik.

    Gdy wkładam Pendrive'a i wyskakuje okienko autostartu. Klikam opcje otwarcia folderu. Zero reakcji. Dopiero przez mój komp. da rade wejść.

    Gdy wchodzę teraz w IE(6.2900) na start chce ściągnąć jakiś plik o nazwie 0,0.htm from www.gazeta.pl

    Edit:

    Podczas instalacji CristalDiskInfo wyskoczył błąd "Class not registered, ClassID: {00021401-i dalej cyferki}
    Ale program się zainstalował. Z tym że otwiera się w przeglądarce. I chce ściągać jakiś plik main.html. o.O

    Dodano po 50 [minuty]:

    Log z AWDcleaner

    Dodano po 3 [godziny] 9 [minuty]:

    CureIt znalazł 4 zagrożenia. Wszystkie usunął, zrestartował kompa. Po włączeniu przeskanowałem jeszcze raz. Już nic nie wykrywa.

    Co dalej? Zrobiłem wszystko co mi podsunęliście :(

    Dodano po 3 [godziny] 32 [minuty]:

    CristalDiskInfo
    Udało się odpalić :)

    Teraz podczas instalacji programu który domyślnie tworzy skrót na pulpicie. Niestety wyskakuje błąd, że nie można stworzyć ów skrótu i żeby sprawdzić czy folder docelowy istnieje ? o.O
  • Poziom 26  
    Może spróbuj Combofix'a. Tylko uważaj, bo jest on dość inwazyjny. Chyba masz reloakowane sektory, ale wklej screena dla pewności, bo nie umiem się zbytnio rozczytać po tym.

    Moderowany przez jankolo:

    Ostrzeżenie za wypisywanie glupot.

  • Moderator - Komputery Serwis
    Edward321 napisał:
    Chyba masz reloakowane sektory.

    Skąd\gdzie to wyczytałeś?
  • Poziom 26  
    Już widzę same zera są :D No wprowadziłem trochę w błąd, w logach nie umiem czytać zbytnio, dlatego zaproponowałem autorowi wrzucenie screena :f
  • Poziom 11  
    Nie wiem czy chce używać combofix'a słyszałem że potrafi zrobić jeszcze większy syf niż jest :(

    Przeszukałem troche net'a. W jednej z odp podpowiedziano aby przejrzeć log instalacji sp3 w pliku svcpack.

    Instalacja przerwana jest przez błąd

    "UnRegisterSpuninstForRecovery, failed to delete SpRecoveryCmdLine value, error 0x2.
    DoInstallation: Failed to unregistering spuninst.exe for recovery."

    Wiecie może co z tym fantem zrobić?
  • Poziom 11  
    Dobra poddaje się, skoro Wy nie znacie sposobu na uporanie się z problemem to ja tym bardziej.

    Chciałbym wgrać od nowa windę, mam oryginalny klucz (nalepka na spodzie) z tym, że nie ma płyty recover. Nie mówię już o partycji recovery.
    Laptop został zakupiony w stanach.

    Próbowałem ściągnąć identyczną wersję windowsa, ale niestety klucz nie pasuje :(

    Pomożecie chociaż jak z tym problemem się uporać?
  • Poziom 11  
    Temat zamykam.
    Magicy z innego forum pomogli mi pokonać infekcje. Skopiowałem zdrowe dane i poszedł reinstall.

    Dzięki wszystkim za próbę pomocy! :)