Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się resetuje/zawiesza -

orzeh21 12 Mar 2013 23:15 951 7
  • #1 12 Mar 2013 23:15
    orzeh21
    Poziom 6  

    Witam, mam od dość dawna pewien problem a mianowicie, podczas grania gry, ogladania yt... komputer zawiesza mi sie po jakiejś minucie. Tzn, pojawia sie od razu czarny ekran z komunikatem "no signal" no i gaśnie. Komputer niby chodzi bo chodzi i jeszcze chwile go "laguje" (np jak ogladam na yt to dzwiek słychać jeszcze przez chwilę ale zacina). Myślałem że to wina zasilacza więc kupiłem nowy:

    Chieftec 700W

    Ale niestety przed chwilą sprawdziłem i problem dalej istnieje. Proszę o pomoc co może być przyczyną+ dodam jeszcze że temp. komputera są w porządku

    Dodano po 5 [minuty]:

    https://obrazki.elektroda.pl/2229036200_1363126464.jpg

    A tutaj podaję scan z everesta na obecną chwilę (temp + napięcia)

    0 7
  • #2 12 Mar 2013 23:21
    Kasek21
    Poziom 43  

    Pełna konfiguracja komputera z uwzględnieniem marki i modelu zasilacza?!

    Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy. 20 minut testu.
    Daj także screen z programu HWMonitor podczas wykonywania testu.

    0
  • #3 12 Mar 2013 23:24
    Alberciak
    Poziom 22  

    Sprawdź czy kondensatory na płycie głównej wokół procesora nie sa wybrzuszone.

    0
  • #4 12 Mar 2013 23:45
    orzeh21
    Poziom 6  

    Kasek21 Zaraz wrzucę
    Alberciak Sprawdzałem, wszystko jest w porządku

    Dodano po 17 [minuty]:

    Kasek21 nie mogę wrzucić ponieważ po 20sek testu komputer mi sie resetuje tak jak opisałem wyżej

    0
  • #5 12 Mar 2013 23:48
    Kasek21
    Poziom 43  

    Uruchom test w OCCT i daj screen z programu HWMonitor.

    Gdzie konfiguracja komputera?

    0
  • #6 12 Mar 2013 23:57
    orzeh21
    Poziom 6  

    https://obrazki.elektroda.pl/9927066300_1363128657.jpg
    Screen z HWMonitor ale bez testu OCCT ponieważ po 20sek wiesz co sie dzieje. Próbowałem 3 razy bez skutku

    Komputer:
    Zasilacz: Chieftec 700W
    Płyta główna: M2N-SLI Deluxe
    Ram: 2x2gb
    Karta graficzna: NVIDIA GeForce GT 220 1gb
    Procek: AMD Athlon 64 X2 Dual Core Processor 5600+

    0
  • Pomocny post
    #7 13 Mar 2013 00:00
    Kasek21
    Poziom 43  

    Na pewno przegrzewa się karta graficzna.
    Karta jest aktywnie chłodzona? (jest z wentylatorem). Wentylator na niej pracuje?

    0
  • #8 13 Mar 2013 00:24
    orzeh21
    Poziom 6  

    Jest wentylatorek, w sumie taki mały ale jest i pracuje. Może jakiś pomysł aby zrobić mu lepsze chłodzenie.

    PS. Jak miałem jeszcze stary zasilacz i działo sie to samo to wziąłem taki wielki wiatrak i przyłożyłem do otwartego komputera i dalej się resetował. Ale nie wiem czy chłodził wtedy bezpośrednio kartę

    Dodano po 20 [minuty]:

    Temat chyba do zamknięcia, przeczyściłem ten wentylatorek z karty graficznej (chłodzenie zawalone kurzem) masakra jak mogłem przeoczyć coś takiego :D. Wielkie dzieki Ci za pomoc :)

    Pozdrawiam

    0