Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Citroen Berlingo 2009 - nie działa termometr i airbag

13 Mar 2013 13:02 3897 10
  • Poziom 12  
    Witam, problem polega na tym, że nie pokazuje temperatury zewnętrznej tylko --. Czujnik sprawny mierzony ma oporność 1200 om przy temp. -1, pytanie które piny w bsi są od czujnika bo może gdzieś przewód przerwany i jeszcze nie świeci kontrolka airbag pasażera po włączeniu zapłonu, a na wyświetlaczu jest activate a po wyłączeniu jaśka deactivate lexia nie pokazuje błędów tylko temperaturę na zewnątrz 88 stopni zaznaczam ,że wcześniej wszystko działało.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 12  
    Witam złącze w bsi zlokalizowane piny 8 i 18 sygnał z czujnika w lusterku dochodzi czujnik podmieniony i dalej --na wyświetlaczu. Lexia nie zgłasza błędów w bsi wyświetlanie włączone w wyświetlaczu też brak też komunikatu o oblodzeniu drogi .Kontrolka airbag pasażera po teście zestawu wskaźników (test kontrolek) sprawna natomiast po wyłączeniu airbag też nie świeci , ani nie świeci po włączeniu zapłonu. Dodam że na wyświetlaczu po wyłączeniu poduszki kluczykiem jest info o dezaktywacji a po włączeniu jest info o aktywacji. Brak błędów kalkulatora airbag.
  • Specjalista grupy V.A.G.
    Zmienia się temperatura z czujnika jak sprawdzasz w Lexii czy stoi cały czas na 88?
    Jakie jest napięcie na przewodach od czujnika?
  • Poziom 12  
    Temperatura cały czas 88 napięcie na przewodach czujnika ok.1,85v

    Dodano po 24 [minuty]:

    Dodam że wystąpił błąd
    usterka (7157) informacja temperatury zewnętrznej
  • Poziom 12  
    Witam problem kontrolki jaśka pasażera rozwiązany była włączona opcja w bsi zespołu kontrolek niezapiętych pasów (trzy kontrolki nad lusterkiem wstecznym ) u mnie ich nie ma po wyłączeniu tej opcji działa kontrolka w liczniku natomiast temperatura w martwym punkcie.Proszę o pomoc
  • Poziom 16  
    a ten drugi termometr który był podmieniony to na pewno sprawny??

    te 88 stopni to on widzi w trybie awaryjnym do tej temperatury dostosowuje resztę parametrów.

    jak tamten termometr na 101% ssprawny to nie mam więcej pomysłów.
  • Poziom 12  
    Witam był zakładany termistor ntc 3ko i parametry czyli opór i napięcie na bsi podobne do oryginalnego. Po odłączeniu czujnika dalej jest 88 stopni i napięcie z bsi 4,98v a po podpięciu napięcie około 1,8-1,9 v. Po podgrzaniu napięcie się zmienia. Czy oprócz telekodowania bsi w zakładce klimatyzacja i w wyświetlaczu jeszcze gdzieś się aktywuje termometr?
  • Poziom 39  
    arkos123 napisał:
    zaznaczam ,że wcześniej wszystko działało.

    Ciekawe, działało a:
    arkos123 napisał:
    problem kontrolki jaśka pasażera rozwiązany była włączona opcja w bsi zespołu kontrolek niezapiętych pasów (trzy kontrolki nad lusterkiem wstecznym ) u mnie ich nie ma po wyłączeniu tej opcji działa kontrolka w liczniku

    Samo się nie przekodowało, prawda? Było grzebać w BSI?
    Kodowanie BSI z internetu powinno go uleczyć.
  • Poziom 12  
    Witam po ponad 2 latach problem rozwiązany winne było ustawienie w opcjach <zamek-drzwi i tylna klapa-immobilizer-alarm> funkcji elektrycznych szyb multipleksowych z przodu. Ustawione obecne a powinno być brak. Bsi chciało pobierać dane o temperaturze zewnętrznej z modułów drzwi , których w Berlingo brak.
  • Poziom 12  
    Witam po odłączeniu akumulatora usterka powróciła. Nie wskazuje temperatury zewnętrznej.
    Stąd pytanie do szanownych kolegów , czy mechanik dobrze zatwierdził ( zapisał) w lexii , czy chce abym co jakiś czas podjeżdżał i płacił wkoło za to samo.
  • Poziom 12  
    Po ponownym podłączeniu komputera i ustawieniu usterka znikła.
    Podobno ( tak stwierdził mechanik ) winny był akumulator , ponieważ jak pojawiła się usterka ponownie to umarł nagle na amen.