Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Eagle - Prosze o sprawdzenie - wzmacniacz POLKAT WS 101

Pe_Ka 13 Mar 2013 17:23 3222 1
Altium Designer Computer Controls
  • #1
    Pe_Ka
    Level 10  
    Walczę ze wzmacniaczem który częściowo spłonął. NIe wiem co było przyczyną, taki dostałem. Jeden kanał udało się uruchomić, w drugim grzeją się tranzystory, nie da się ustawić prądu spoczynkowego. W płytce pod dwoma rezystorami wypalone są dziury, poodrywane ścieżki, elementy polutowane "na pająka" - masakra.
    Pomyślałem że w ostateczności zrobię od nowa płytkę WS-400/a. Ale widzę że sam nie dam rady. Czy mogę prosić Szanownych Kolegów bardziej biegłych w elektronicznych arkanach o zerknięcie na załączniki i wytknięcie błędów.
    Chodzi najbardziej o zgodność schematów.
    - Czy wszystko dobrze przeczytałem i przerysowałem.
    - Czy ścieżki łączą się / nie łączą się w odpowiednich miejscach, bo ma tym skanie kiepsko widać, a ktoś bardziej biegły pewnie wyłapie jakieś zasadnicze błędy.
    - Czy diody śrubowe BYP680 można zamienić na jakieś 100v 5A w obudowie DO201-5.
    - Czy mogę podmienić tranzystory tak jak poniżej ( tak wynika z tego co znalazłem w necie):
    BC157->BC307
    BC211->BD139
    BD135->BD139
    BC148->BC547
    BC158->BC557
    BDP285->BD911
    BDP286->BD912
    No i stale aktualna prośba o zdjęcia oryginału od strony druku i ewentualnie schematy w lepszej jakości - jak by ktoś posiadał.
    Z góry dzięki za wszelką pomoc.
    Eagle - Prosze o sprawdzenie - wzmacniacz POLKAT WS 101 Eagle - Prosze o sprawdzenie - wzmacniacz POLKAT WS 101 Eagle - Prosze o sprawdzenie - wzmacniacz POLKAT WS 101 Eagle - Prosze o sprawdzenie - wzmacniacz POLKAT WS 101
  • Altium Designer Computer Controls
  • #2
    sebbas535
    Level 2  
    Dołączam się do prośby jak w temacie. Również uszkodziła mi się płytka ws-400/a, ale od zalania. Próba naprawy nic nie przyniosła- prawy kanał się przegrzewa, napięcie stałe na wyjściu i inne anomalie w porównaniu do lewego kanału. Dodatkowo duże zniszczenia w ścieżkach. Prosiłbym o to, aby ktoś kto się zna, sprawdził poprawność płytki załączonej przez użytkownika Pe_Ka. Osobiście nie jestem elektronikiem i nie jestem w stanie tego dobrze sprawdzić, a myślę że projekt płytki ws-400/a przyda się nie tylko mi. Z góry dzięki za pomoc!