Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Koda SW-550 V2,Kenwood GE-820 - Jak podłączyć sub z wzmacniaczem i głośnikami?

THCVTHC20 13 Mar 2013 18:02 1698 5
  • #1 13 Mar 2013 18:02
    THCVTHC20
    Poziom 9  

    Witam, posiadam w/w amplituner i subwoofer aktywny, sprawa wygląda tak, że subwoofer gra czysto tylko wtedy, gdy podłączony jest do wyjścia REC OUT, jednak musi wtedy być zupełnie wyciszony w komputerze jeden kanał, kiedy są włączone dwa to basu prawie nie ma i jakby się na siebie nakłada czy coś, nie umiem tego inaczej określić. To pierwsza sprawa, druga to podłączenie do tego wszystkiego dwóch głośników, podłączam je do LINE OUT, następnie do subwoofera tak jak w instrukcji obsługi i nic..ani nie grają, ani nie szumią, kompletna cisza. Dołączam dwa zdjęcia, w razie potrzeby mogę też później wrzucić zdjęcie Kenwooda z tyłu bo teraz nie miałem możliwości zrobienia.

    Koda SW-550 V2,Kenwood GE-820 - Jak podłączyć sub z wzmacniaczem i głośnikami?
    Koda SW-550 V2,Kenwood GE-820 - Jak podłączyć sub z wzmacniaczem i głośnikami?

    Zastanawiam się czy zmostkowanie górnego Line in z dolnym by coś dało żeby ten bas działał, jednak nadal nie rozwiązuje to problemu nie działających głośników.

    0 5
  • #2 13 Mar 2013 19:53
    anmedia
    Poziom 39  

    Mozesz poprawic, albo zamiescic jeszcze raz te zdjecia!

    0
  • #3 13 Mar 2013 23:00
    pietia434
    Poziom 22  

    THCVTHC20 napisał:
    i jakby się na siebie nakłada czy coś

    Może jest zwarcie w kanałach?
    Trzeba wykluczyć czy po stronie kompa czy wzmacniacza.

    0
  • #4 14 Mar 2013 10:39
    THCVTHC20
    Poziom 9  

    Mi zdjęcia wyświetla dobrze jako miniatury. No obudowa komputera lekko kopie, podłączony pod USB telefon z aluminiową obudową też kopie, to samo kable od głośników więc coś w tym jest. Przedtem miałem podłączony subwoofer na krótko, po prostu poprowadziłem dwa kable od cincha do jacka podłączonego pod kartę dźwiękową, teraz dorwałem tego Kenwooda i byłem pewien, że będzie dobrze a tu ten sam problem. Jednak np. zwykłe głośniki komputerowe nie mają problemu z przytłumionym dźwiękiem na dwóch kanałach, problem występuje tylko przy subie.

    0
  • #5 14 Mar 2013 11:04
    pietia434
    Poziom 22  

    THCVTHC20 napisał:
    No obudowa komputera lekko kopie, podłączony pod USB telefon z aluminiową obudową też kopie

    A uziemienie?
    Jeśli brak to może warto wykorzystać "0"?

    0
  • #6 14 Mar 2013 11:18
    THCVTHC20
    Poziom 9  

    Jeśli mówisz o uziemieniu we wtyczce od zasilacza to ono tam jest, gniazdko też mam z uziemieniem. Później spróbuję jeszcze raz podłączyć głośniki, może coś się zmieniło.
    Rozwiązałem problem z subwooferem, już gra prawie normalnie na dwóch kanałach. Tylko że wygląda to tak, że w komputerze są włączone 2 kanały ale subwoofer gra jako lewy, co zrobić żeby grał dwa kanały? Zmostkować wyjścia?

    EDIT: Sub reaguje tylko na zmianę ustawienia lewych suwaków, na prawe nie reaguje i odwrotnie, zależnie gdzie go podepnę. Tu znowu pojawia się pytanie czy powinienem to zmostkować? Mówię o obydwu wyjściach REC OUT, znajdujących się że tak powiem w "zbiorze" TAPE. Przepraszam za lekki bałagan w wiadomości ale była edytowana już kilka razy.

    EDIT: Dobra, podpinanie głośników tak jak w instrukcji nic nie daje, podpinanie pod sam wzmacniacz też nic nie daje tak samo jak podpięcie ich tylko pod subwoofer. Ktoś zna przyczynę? Wzmacniacz mam od kolegi, dopiero od wczoraj a nigdy nie miałem podobnego sprzętu więc dopiero stawiam pierwsze kroki w tej dziedzinie. Dodam jeszcze co mam włączone na wzmaku:
    Line - wł
    Tape - wył
    Effect - wył
    REC - wł
    Range - wył
    Reverse - wył

    Zaczynam się zastanawiać czy te wyjścia Line out w ogóle działają. Dotykałem językiem końcówki kabli od cincha i nic, a powinny kopać delikatnie.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo