Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logilink VG0002a - Nie działa DVB-T

daamon 13 Mar 2013 20:00 1866 3
  • #1 13 Mar 2013 20:00
    daamon
    Poziom 6  

    Podłączam urządzenie do komputera, używam Total Media. Nie wyszukuje żadnego kanału, nie ma nawet 1 kreski sygnału. Teraz nawet wyświetla monit o to że urządzenie jest niedostępne lub używa go inny program.

    Logilink VG0002a

    0 3
  • #2 13 Mar 2013 21:36
    ArtMedia
    Poziom 26  

    Witam serdecznie.

    Wszystko wskazuje na to, że najpierw musisz uporać się ze sterownikami?
    W tzw: "międzyczasie" mógłbyś opisać swoją instalacje antenowa oraz lokalizacje odbioru.
    Jeśli po poprawnej instalacji urządzenia w systemie nie będzie nic odbierać, będzie nam łatwiej pomóc.
    Pozdrawiam.

    Sebastian

    0
  • #3 13 Mar 2013 23:52
    matis057
    Poziom 33  

    Przeinstaluj jeszcze raz sterowniki, używaj jednego gniazda USB.
    Spróbuj wykorzystać program Splash Lite.

    0
  • #4 14 Mar 2013 21:51
    daamon
    Poziom 6  

    Co do sterowników, przeinstalowałem. Nic to nie dało. Próbowałem na Splash Lite i nic. Pytałem znajomych i u nich normalnie odbiera DVB-T. Co do mojej lokalizacji to Nałęczów. Więc teoretycznie powinienem zbierać z dwóch nadajników Lublin/Piaski i Dęblin. A to że urządzenie jest używane przez inny program wyświetla mi się po tym jak przeinstalowałem sterowniki. Próbowałem anteny dołączonej w zestawie jak i anteny zewnętrznej (z i bez zasilacza).

    0