Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

omega silnik c20ne - Bląd pierwszego wtryskiwacza. Przerywa na benzynie

harnas. 13 Mar 2013 21:22 3240 17
  • #1 13 Mar 2013 21:22
    harnas.
    Poziom 7  

    Witam mam problem ze starą omegą z silnikiem c20ne.Kilka dni temu pompa paliwowa przestała działać została wymieniona na nową. Po wymianie oraz odpaleniu silnika (odpala odrazu bez problemu) przy dodawaniu gazu (póki silnik jeszcze jest zimny) wkręca się do odcinki z mała "dziurą" w obrotach, niestety gdy silnik dojdzie do 90stopni silnik zaczyna przerywać i nie wkręca się wyżej jak 1,5-2tys. obrotów przy czym "strzela" i pracuje na 3cylindry. Sprawdziłem błędy i "wymrugałem" błąd- 81 "wtryskiwacz 1 -zbyt niskie napięcie". Kupiłem używany wtryskiwacz/zmieniałem ich kolejność na listwie jednak błąd nadal ten sam. Przepatrzyłem również masę i przewody od listwy wytryskowej wszystko jest ok. Dodam również, że samochód posiada instalację LPG na której pracuje bezproblemowo.Z benzyny na gaz przełącza się automatycznie powyżej 2tys obrotów. Wymienione zostały również przewody WN , świece, kopułka, palec.
    Z góry dziękuje za każda poradę.

    0 17
  • Pomocny post
    #2 13 Mar 2013 21:31
    ociz
    Moderator Samochody

    Przekaźnik podwójny sprawdź. Błąd dotyczy wszystkich wtryskiwaczy jednocześnie, bo to fullgroup.

    0
  • #3 13 Mar 2013 21:35
    harnas.
    Poziom 7  

    ociz napisał:
    Przekaźnik podwójny sprawdź. Błąd dotyczy wszystkich wtryskiwaczy jednocześnie, bo to fullgroup.


    Ok sprawdzę. Tyle, że nawet jak samochód zaczyna się "dławić" pompę ciągle słychać.

    0
  • Pomocny post
    #4 13 Mar 2013 21:47
    autopoldi
    Poziom 23  

    Ja bym odłączył odcięcie Lpg wtryskiwaczy benzyny (przywrócił fabrykę) i w ten sposób wyeliminował problem ze sterownikem gazu.

    0
  • #5 13 Mar 2013 22:19
    harnas.
    Poziom 7  

    Sprawdziłem przekaźnik. Raczej sprawny ścieżki nie są przepalone,blaszki i reszta ok.
    omega silnik c20ne - Bląd pierwszego wtryskiwacza. Przerywa na benzynie

    autopoldi - chodzi o emulator ? wypinając go całkiem z wtyczek (bo są 2) auto całkiem gaśnie. Mogę to jakoś zmostkować ?

    0
  • #6 13 Mar 2013 22:52
    ociz
    Moderator Samochody

    Przepalone to tam nic nie będzie, a jedynie ledwie widoczne pęknięcia cyny. Przykład poniżej.
    Przy emulatorze zgaduje że masz przewody czarny, niebieski i 4 pary tego samego koloru, to je mostkujesz.
    omega silnik c20ne - Bląd pierwszego wtryskiwacza. Przerywa na benzynie

    0
  • Pomocny post
    #7 13 Mar 2013 23:02
    1078231
    Użytkownik usunął konto  
  • #8 13 Mar 2013 23:14
    harnas.
    Poziom 7  

    Ok wielkie dzięki za pomoc raz jeszcze. Jutro zmostkuję emulator i dam znać. Trochę lepsza jakość przekaźnika: omega silnik c20ne - Bląd pierwszego wtryskiwacza. Przerywa na benzynie

    0
  • Pomocny post
    #9 13 Mar 2013 23:19
    1078231
    Użytkownik usunął konto  
  • #10 14 Mar 2013 16:20
    harnas.
    Poziom 7  

    Panowie macie po dużym piwie jak będziecie w Krynicy i ewentualnie moją starą na noc, a więc tak pierw przełożyłem przekaźnik od vectry a znajomego wiele to nie pomogło dalej go "muliło". Zmostkowałem (na wtyce) 2 kable żółte oraz 2 zielone które wchodziły jak widać na zdjęciu w te piny. omega silnik c20ne - Bląd pierwszego wtryskiwacza. Przerywa na benzynie

    Samochód pracował z 30min 2 razy włączył się wentylator gazowałem nim i elegancko wchodził na obroty. Emulator to omega silnik c20ne - Bląd pierwszego wtryskiwacza. Przerywa na benzynie Patrzyłem na allegro, ale takiego nie znalazłem może być jakiejś innej firmy? Jak to mogę dobrać ?. ( I jeszcze z innej beczki szybkie pytanie topi mi się bezpiecznik od nawiewu jak dam ponad połowę obroty tzn. prędkość nawiewu. Opornik dmuchawy do wymiany?)

    Na koniec jeszcze raz bardzo, bardzo dziękuje wszystkim za pomoc.
    Pozdrawiam!

    0
  • Pomocny post
    #11 14 Mar 2013 16:50
    trans-serwis
    Poziom 39  

    harnas. napisał:
    I jeszcze z innej beczki szybkie pytanie topi mi się bezpiecznik od nawiewu jak dam ponad połowę obroty tzn. prędkość nawiewu. Opornik dmuchawy do wymiany?)
    Nie. Dmuchawa do wymiany

    0
  • #12 14 Mar 2013 18:33
    autopoldi
    Poziom 23  

    harnas. napisał:
    I jeszcze z innej beczki szybkie pytanie topi mi się bezpiecznik od nawiewu jak dam ponad połowę obroty tzn. prędkość nawiewu. Opornik dmuchawy do wymiany?)
    Możesz spróbować wyjąć silnik dmuchawy, poczyścić i naoliwić łożyska ślizgowe.

    Emulator raczej musi być taki sam , ewentualnie inny i przeróbka instalacji.

    0
  • #13 14 Mar 2013 19:30
    ociz
    Moderator Samochody

    Emulatora to tam w ogóle nie masz, samo odcięcie wtryskiwaczy. No i pewnie biały przekaźnik po prawej już ma dość, bo to za duże obciążenie jak dla niego.
    Ja bym tam wstawił 2 nowe przekaźniki i 8 rezystorów (po 2 równolegle) 220Ω SMD rozmiar 2512. Tylko kabelki i tak by trzeba było przerobić.

    0
  • #14 25 Mar 2013 23:15
    harnas.
    Poziom 7  

    Witam wszystkich i niestety muszę was raz jeszcze prosić o pomoc w tym temacie. Podmieniłem emulator na identyczny który kupiłem u gazownika, zmieniłem regulator na listwie wtryskowej, kupiłem nowy przekaźnik pompy paliwa oraz podmieniłem czujnik położenia wału, a problem niestety nie ustał...co prawda mam już 1000 sposobów na totalną destrukcję tego "samochodu" , ale chciałbym jeszcze go "dotłuc" jeżdżąc nim do pracy. Błąd 81 jak był tak jest... teraz nawet mostkując kable silnik szarpie przerywa, a na koniec gaśnie. Póki jeszcze jest w miarę zimny czasem pracuje przez jakiś czas dobrze i wkręca się na obroty ,a niekiedy odrazy po odpaleniu "muli".

    0
  • #15 26 Mar 2013 03:40
    Pawel wawa
    Admin grupy Samochody

    Teraz pewnie sprawa wiązki. Niestety trzeba obejrzeć dokładnie całą.

    0
  • #16 26 Mar 2013 20:57
    harnas.
    Poziom 7  

    Rozumiem, a mógłbym prosić o schemat wiązki silnika oraz centralki LPG ? gł. zależy mi na schemacie do gazu...

    0
  • #17 26 Mar 2013 21:14
    ociz
    Moderator Samochody

    Może nie potrzebnie się tego błędu uczepiłeś. Skoro nie ma emulacji wtryskiwaczy w tym sterowniku (dedykowany do wtrysku jednopunktowego) to błąd zawsze będzie się pojawiał po przełączeniu na gaz.

    0
  • #18 26 Mar 2013 21:33
    harnas.
    Poziom 7  

    Silnik jest na pełnym wtrysku nie przeszkadzałoby mi to,ale na zimnym silniku przy awaryjnym odpalaniu na gazie przy obecnych temp. nie odpali. Na paliwie zapala odrazu ,ale co z tego jak dam gazu to baaardzo cięzko mu się wkręcić powyżej chodzbynawet tych 3tys. Pracuję tylko na 3cylindry czasem 4 złapie.

    1