Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radmor 5102 te+ nieznane kolum - Jedna kolumna gra ciszej,szumi i stuka

strychninaxs 14 Mar 2013 01:03 2121 16
  • #1 14 Mar 2013 01:03
    strychninaxs
    Poziom 8  

    Witam,na wstepie przepraszam za brak polskich znakow ale pisze na tablecie ktory ich nie obsluguje.
    Moj problem przedstawia siè tak: kilka dni temu kupilem radmorka 5102te,gratis dostalem kolumny.Niestety jedyne co wiem to ze sa niemieckie.Chlopak rzucil nazwe universal ale zadnej plakietki z tylu nie mam.
    Wszystko podlaczylem I gralo ok przez 15 minut.Nagle prawa kolumna zaczela grac ciszej(dzwiek jest troche stlumiony,jak zza szyby)slychac tez cichutki szum,wydaje mi sie ze szumi srednie pasmo,bo jak wchodza basy to szum znika(pewnie tlumi go niskie pasmo)
    Ostatnia dolegliwoscia kolumny jest cichutki stukot w skrzyni.
    Ostatnie dwie dolegliwosci paradoksalnie lepiej slyszalne sa przy niskim poziomie glosnosci,co jest jeszcze bardziej irytujace bo czasem chce sie w spokoju obejrzec jakis film a slychac ledwo slyszalny metaliczny szum I rownomierny stukot.
    Stukot tez jest slyszalny jak dzwiek jest wyciszony.
    Jaka moze byc tego przyczyna? Wina lezy po stronie radmorka czy kolumn?
    Jakies rady? Dodam tylko ze absolutnie sie nie znam na tym,wiec rady najlepiej podane lopatologicznie :-)

    0 16
  • #2 14 Mar 2013 01:27
    Jarok
    Poziom 21  

    Zamień kolumny miejscami, prawą podłącz do lewego kanału a lewą do prawego. Stawiam na wzmacniacz, ale wyeliminujesz usterkę kolumny.
    Pozdrawiam.

    0
  • #3 14 Mar 2013 01:32
    strychninaxs
    Poziom 8  

    A jesli to wzmacniacz to co moze byc tego przyczyna?
    Dodam jeszcze ze wnoszac kolumny po schodach jedna z nich lekko puknàlem o sciane.Nie wiem czy akurat wlasnie tà ale moze to w tym lezy problem.Pukniecie bylo naprawde lekkie :-)
    Dzieki za odp. mam nadzieje na kolejne.

    0
  • #5 14 Mar 2013 01:41
    strychninaxs
    Poziom 8  

    Radmor wizualnie jest idealny,potencjometry nie trzeszcza.Kombinowalem z balansem I innymi pokretlami.Myslalem ze uda mi sie cos zdzialac ale niestety.
    Tak jak mowie wizualnie jak nowy ale co w srodku to nie wiem.
    Jestem calkowicie nieswiadomy wzgledem elektroniki.

    0
  • #6 14 Mar 2013 12:19
    swiercm
    Moderator na urlopie...

    Być może to jest jakaś pierdółka typu zimny lut w środku, bądź ledwo trzymający się przewód, spalony głósnik, uwalona końcówka mocy. Na odległość ciężko stwiedzić.

    0
  • #7 14 Mar 2013 12:30
    strychninaxs
    Poziom 8  

    W jaki sposob moge to sprawdzic w warunkach domowych? Tak zeby wykluczyc jakies drobniejsze usterki.
    Ewentualnie gdzie oddac wzmaka do naprawy.Chodzi mi o zaufana osobe w warszawie. Ewentualnie gdzie w warszawie regeneruja kolumny?

    0
  • #8 14 Mar 2013 12:36
    swiercm
    Moderator na urlopie...

    Bez nzajomości elektryki/elektroniki za dużo nie zdziałasz. Możesz spróbować zamienić kolmuny miejscami, podłączyć inne źródło dźwięku. Możesz pobawić się włącznikami/przełącznikami - tyle mogę na tą chwilę doradzić. Ewentualnie, jeśli masz jakiekolwiek pojęcie - otworzyć wzmacniacz i posprawdzać połączenia wewnętrzne, posprawdzać kondensatory wizualnie.
    Co do kolumn metodą najprostszą jest podłączenie pod inny wzmacniacz.

    0
  • #9 14 Mar 2013 13:53
    strychninaxs
    Poziom 8  

    Pojecia nie mam absolutnie,wiec pozostaje mi tylko oddanie do naprawy.Tylko gdzie? I co? Wzmaka,kolumny?Pewnie I to I to:-) Zauwazylem jeszcze jedna rzecz...mianowicie jak dotkne membrany to na palcach czuje ten stukot.Jak delikatnie docisne membrane w glàb skrzyni to stukot ustaje.
    Wieksze prawdopodobienstwo jest ze to wina kolumny czy wzmacniacz?

    0
  • #10 14 Mar 2013 14:20
    swiercm
    Moderator na urlopie...

    Po zamianie miejscami to samo?

    Ostatnio Forumowicz miał nieco inny kłopot - jeden z kanałów grał ciszej bo.... miał przejściówkę włóżoną do jednego z wejść nie do końca....

    0
  • #11 14 Mar 2013 14:26
    michalek8883
    Poziom 15  

    sprawdź kable od głośników.
    Weź bterie paluszek i podłącz pod głosnik. Sprawdzony sposób.
    Miałem ten wzmacniacz był fantastyczny.

    0
  • #12 14 Mar 2013 14:32
    jdubowski
    Specjalista - urządzenia lampowe

    strychninaxs napisał:
    I co? Wzmaka,kolumny?Pewnie I to I to:-)


    Już wyżej klarowali - zamień ze sobą przewody głośnikowe - lewą kolune podłacz pod prawy kanał a prawą pod lewy - przekonasz się co sie sypie.

    0
  • #13 14 Mar 2013 15:30
    strychninaxs
    Poziom 8  

    Po zmianie kolumn miejscami dochodze do wniosku ze to kolumna.Szwankuje ta sama.Glosnosc niby mozna wyregulowac balansem,ale na metaliczny cichy szum I stukot nie ma rady.

    0
  • #14 14 Mar 2013 15:51
    michalek8883
    Poziom 15  

    te kolumny są rozbieralne?
    Jeżeli tak to wykreć głośniki i sprawdź czy jakieś kable niełączą.
    Jak nie to cewka w głośniku nawaliła.

    0
  • #15 14 Mar 2013 16:07
    strychninaxs
    Poziom 8  

    Niby sa zlozone z segmentow ale za cholere nie wiem jak to rozebrac. Wczesniej napisalem ze stukanie znika jak lekko docisne membrane,teraz zauwazylem ze metaliczny szum tez znika jak docisne.I jestem prawie na 100% pewien ze to chodzi o srednie pasmo.Wysokie I niskie gra czysto a srednie grac probuje I ta proba to wlasnie ten szum.

    0
  • #16 14 Mar 2013 16:13
    michalek8883
    Poziom 15  

    To na 100proc cewka.

    0
  • #17 14 Mar 2013 16:23
    strychninaxs
    Poziom 8  

    Jesli to cewka to co dalej? Naprawa czy wymiana? Gdzie moge to naprawic w warszawie.Chodzi mi o zaufane miejsce.

    Jeszcze jedna sprawa.Chodzi o to stukanie,wlaczylem przycisk wyciszenia -20 db I stukanie ustalo.Podkrecilem wzmaka na maxa I dzwiek slychac ciszej ale juz bez stukania w kolumnie.Wydaje mi sie ze szum tez jakby ustal.Dzwiek nie jest idealny ale jest lepiej.Ale I tak gra za cicho zeby uzywac tego na codzien.

    0