Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsumg CK 5073T - szumy po podłaczeniu dvbt

jachu79 14 Mar 2013 21:29 1596 5
  • #1 14 Mar 2013 21:29
    jachu79
    Poziom 2  

    Witam. Mam spory problem z podłączeniem tunera dvbt4. Telewizor kineskopowy samsung CK 5073T po podłączeniu do tunera Opticum STB HD t90 za pomocą przewodu euro strasznie szumi. Na jednej antenie siatkowej podłączone są dwa tv. TV z wbudowanym dvbt4 działa bez zarzutu a kineskopowy programy i głos są ok ale szum jest strasznie denerwując.Przeniosłem telewizor wraz z tunerem i podłączyłem po inna antenę i efekt ten sam. Sam tuner działa sprawdziłem na innym tv kineskopowym u sąsiada."Przestudiowałem "tematy dostępne na forum i pomimo tego że kompletnie się na tym nie znam podjąłem próbę odłączenia zasilacza i zastąpienia wtyki do tv na zwykła ,odłączyłem w przewodzie euro piny 1,3 i 19,przełączałem w dostępnych opcjach tuner na rożne formaty obrazu,zasilania anten itp i lipa. Dodaje iż podłączyłem w ten układ inny tv kineskopowy, także samsunga ale szumy nie ustąpiły.

    0 5
  • #2 14 Mar 2013 21:43
    ArtMedia
    Poziom 26  

    Witam serdecznie.

    To nie jest problem w instalacji antenowej tylko coś na poziomie sygnału m.cz. na połączeniu tuner - telewizor.
    Próbowałeś podłączać inne urządzenia do tego samego gniazda w telewizorze? Próbowałeś użyć innego kabla SCART? Czy do telewizora jest coś jeszcze podłączone przez inne wyjścia, np. CINCH itp? Czy próbowałeś podłączyć tuner wykorzystując inne złącza, np. CINCH?
    BTW: temat nie jest: "antenowy", więc na to forum nie bardzo pasuje...
    Pozdrawiam.

    Sebastian

    0
  • #3 14 Mar 2013 22:04
    LeDy
    Poziom 43  

    ArtMedia napisał:
    Czy do telewizora jest coś jeszcze podłączone przez inne wyjścia, np. CINCH itp? Czy próbowałeś podłączyć tuner wykorzystując inne złącza, np. CINCH?
    To ty nie wiesz co i jakie ma telewizor i tak sobie gdybasz co by było gdyby miał? Jak się bierzesz za podpowiadanie to powinieneś znać sprzęt a nie opisywać teorię.

    0
  • #4 15 Mar 2013 10:21
    jachu79
    Poziom 2  

    Próbowałem na kilku kablach scart,wcześniej do tego tv podłączone było w ten sam sposób dvd i normalnie śmigało. Dodaję iż po podłączeniu w ten układ tv lcd z wbudowanym tunerem wszystko dział prawidłowo. Spróbuję jeszcze podłączenia euro chincze

    0
  • #5 15 Mar 2013 10:47
    _cheetah_
    Poziom 37  

     
    Sprawdziłeś czy dźwięk w dekoderze nie jest ściszony? To najczęstsza przyczyna słabej jakości dźwięku z dekodera w odbiorniku TV.

    0
  • #6 15 Mar 2013 11:28
    jachu79
    Poziom 2  

    Tuner ma prawidłowo ustawioną głośność,szum ustaje po zciszeniu tv do zera ale wtedy nie słychać również fonii.Tv nie posiada również żadnych regulacji pt: basy ipt. Nie posiada również możliwości przestawienia fonii na język francuski bo i taki patent wyczytałem na forum. zastanawiam się czy jest to możliwe aby problem tkwił w samym telewizorze ale jak pisałem podłączyłem dwa co prawda tej samej firmy i wiekowe i lipa.

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo