Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

xsara picasso - centralka zamka bx30 - bagażnik?

stefgo 14 Mar 2013 22:32 2742 6
  • #1 14 Mar 2013 22:32
    stefgo
    Poziom 8  

    Witam.
    Do mojej xsary picasso rocznik 2000 zakupiłem centralkę sterująca zamkiem centralnym model bx30. Co do jej podłączenia nie ma problemu z drzwiami. Ale mam pytanie w sprawie otwierania bagażnika - otóż w ten centralce jest taka opcja, a czy ktoś z was to rozgryzał. Który kabel przy BSI odpowiada za otwierania bagażnika? i czy sterowanie jest tu tak jak w centralnym - minusem, czy plusem?

    0 6
  • #3 25 Mar 2013 22:52
    leon35
    Poziom 2  

    Jezeli moge podepne sie pod temat. moja xsara picasso rocznik 2000 nie widzi sygnału z klapy bagaznika i brak oswietlenia bagażnika. moze ktos wie czy styki sa w zamku.

    0
  • #4 26 Mar 2013 05:58
    stefgo
    Poziom 8  

    Styki na pewno sa w zamku :)
    Czy poza tym inne elementy układu działają? Centralny itd?

    Jeśli tak to otwórz klape bagażnika od środka - jest tam dźwigienka do awaryjnego otwierania. Potem rozbierz włącznik otwierania klapy - najprawdopodobniej masz popalone lub wytarte styki we włączniku.
    Możesz ewentualnie połączyć na krótko - zobaczysz czy sygnał dochodzi do BSI.

    0
  • #5 26 Mar 2013 19:28
    leon35
    Poziom 2  

    Rok temu załozyłem centralkę do centralnego zamka bo nie było komunikacji pomiędzy BSI a kluczykiem- chyba padł kluczyk. Teraz wszystko działa bez problemu. Bagażnik otwiera się ale nie ma komunikatu otwartej klapy i nie działa lampka oswietlenia bagażnika- brak napięcia na kablach (zarówka sprawdzona)

    0
  • #6 28 Mar 2013 06:36
    stefgo
    Poziom 8  

    A czy przypadkiem nie ominąłeś BSI? Sygnał musi przechodzić przez BSI. Tak samo jak podłączasz centralny zamek - wpinasz się pomiędzy zamek a BSI.

    0
  • #7 28 Mar 2013 21:28
    leon35
    Poziom 2  

    Nie miałem kiedy sprawdzic jak podpiety centralny zamek bo nie ja go wpinałem. Ale przez rok było wszystko OK.Problem zaczął sie od miesiąca. Na szybkiego pomierzyłem napięcie na lampce w bagażniku i plus jest ale nie ma minusa. Podałem minus z karoseri i lampka sie swieci i jest na wyswietlaczu Boot. Wyglada ze chyba na stykach w zamku cos nie tak.

    0