Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Latitude D520 - Biały ekran z wskaźnikiem po załadowaniu systemu Win XP

14 Mar 2013 22:54 2130 5
  • Poziom 9  
    Mam laptopa Dell Latitude D520 z systemem Windows XP Profesional.
    Po załadowaniu systemu wyświetla się biały ekran i wskaźnik myszy jest, oczywiście przesuwa się jak się myszką rusza.
    - Po naciśnięciu CTRL+ALT+DEL jest menadżer ale jak daje się zadania to nie działa jedynie możliwość to wyłączenia komputera/reset bądź wylogowanie użytkownika.

    - Tryb Safe Mode nie działa robi restart komputer
    - Tryb Ostatniej dobrej konfiguracji też nie działa

    Podłączyłem LCD pod zewnętrzne wyj. D-Sub i też jest biały ekran z wskaźnikiem.

    Zrobiłem test komputera (wew. Fn+Power) wszystko sprawne jest.

    Po włączeniu z menadżera uruchom ponownie/restart/shutdown pojawia się ekran desktopu normalny z ikonkami tapeta,ale zaraz znika bo wyłącza się komputer.

    Co mam zrobić? Czy to wirus ... czytałem na forach czy może sterownik karty ???
    Jak to naprawić?
  • Poziom 9  
    Przy wlaczeniu trybu awaryjnego laduje sterowniki podstawowe....po czym nic sie nie dzieje, a pozniej robi restart. Tryb awaryjny i wszystkie jego wartosci jakie sa przy F8 nie dziala tak samo jest tryb ostatniej dobrej konfiguracji.
  • Poziom 9  
    Czy Ty czytałeś moja pierwsza wypowiedź?
    Napisałem, że w tryb awaryjny nie działa, bo robi restart, więc jak mam zrobić odinstalowanie sterowników ???